expertenaustausch > comm.provider.* > comm.provider.mail

Mark Kaiser (11.08.2017, 17:22)
Seit ca. 3 Wochen kann man mit OE 6 keine Mails mehr von freenet abholen
oder senden.

Der Server hat unerwartet die Verbindung beendet. Möglicherweise liegt ein
Serverproblem vor, es ist ein Netzwerkproblem aufgetreten oder das Zeitlimit
wurde überschritten. Konto: 'Freenet', Server: 'mx.freenet.de', Protokoll:
POP3, Port: 995, Secure (SSL): Ja, Fehlernummer: 0x800CCC0F

Zuerst ging es noch nach dem zweiten, dritten Versuch, jetzt ist es tot.
Ich finde nirgends eine Info, warum das so ist.
Auf freenet steht, dass es angeblich geht.

Das passiert auf verschiedenen Rechnern, auch auf neu aufgesetzte.
Mit Seamonkey geht es, aber zwei Programme für eine Sache möchte ich nicht.
Und bitte keine dummen Bemerkungen zu OE.

Danke für die Hilfe, Mark
Thomas Homilius (12.08.2017, 18:49)
Mail + News!

Am 11.08.2017 um 17:22 schrieb Mark Kaiser:
[..]
> Mit Seamonkey geht es, aber zwei Programme für eine Sache möchte ich nicht.
> Und bitte keine dummen Bemerkungen zu OE.
> Danke für die Hilfe, Mark


Vielleicht stellst du mal deinen Outlook-Express richtig ein. Umlaute
sind im Header deines Posts naemlich nicht deklariert!

Bei mir klappt Freenet ganz gut, ich nutze IMAP, Port: 993. Als login
musst du bei Freenet deine E-Mail-Adresse angeben, z.B.
Mark.Kaiser, hast du das?
Mark Kaiser (13.08.2017, 13:47)
"Thomas Homilius" schrieb

> Am 11.08.2017 um 17:22 schrieb Mark Kaiser:
> Bei mir klappt Freenet ganz gut, ich nutze IMAP, Port: 993. Als login
> musst du bei Freenet deine E-Mail-Adresse angeben, z.B.
> hast du das?


Ich habe mir zusätzlich IMAP eingerichtet.
Der Abruf scheint gar nicht zu gehen, es sind Millisekunden,
aber keine Mail wird runtergeladen.
Log Datei ohne Hinweise?

IMAP Log started at 08/13/2017 12:33:48
IMAP: 12:33:48 [db] Die Verbindung mit "mx.freenet.de" an Port 993 wird
hergestellt.
IMAP: 12:33:48 [db] OnNotify: asOld = 0, asNew = 4, ae = 0
IMAP: 12:33:48 [db] Sichere Verbindung mit "Microsoft Unified Security
Protocol Provider" herstellen.
IMAP: 12:33:48 [db] OnNotify: asOld = 4, asNew = 6, ae = 2
IMAP: 12:33:48 [db] OnNotify: asOld = 6, asNew = 6, ae = 4
IMAP: 12:33:48 [db] Die Verbindung mit "mx.freenet.de" wurde beendet.
IMAP: 12:33:48 [db] OnNotify: asOld = 6, asNew = 1, ae = 5
IMAP: 12:33:48 [db] Die Verbindung mit "mx.freenet.de" an Port 993 wird
hergestellt.
IMAP: 12:33:48 [db] OnNotify: asOld = 1, asNew = 4, ae = 0
IMAP: 12:33:48 [db] Die Verbindung mit "mx.freenet.de" wurde beendet.
IMAP: 12:33:48 [db] OnNotify: asOld = 4, asNew = 0, ae = 5
IMAP: 12:33:48 [db] ERROR: "Der Server hat unerwartet die Verbindung
beendet. Möglicherweise liegt ein Serverproblem vor, es ist ein
Netzwerkproblem aufgetreten oder das Zeitlimit wurde überschritten.",
hr=2148322319

Bei Ordnerzugriff kommt Fehlermeldung:
Konto: Freenet2
Server: mx.freenet.de
Benutzername: xxx
Protokoll: IMAP
Port: 993
Secure (SSL): 1
Code: 800ccc0f

Habe in Seamonkey nachgesehen, da läuft es über POP3.

Falls ich eine Lösung finde, oder jemand anderes, bitte posten.

Mark
Frank Miller (13.08.2017, 21:51)
Mark Kaiser wrote:

> IMAP: 12:33:48 [db] Sichere Verbindung mit "Microsoft Unified Security
> Protocol Provider" herstellen.


Ich könnte mir vorstellen, daß an dieser Stelle etwas schief gelaufen ist.
Ist aber nur 'ne vage Vermutung, ich bin seit 10 Jahren nicht mehr
auf dem Laufenden, was Microsoft-Produkte betrifft.
Ähnliche Themen