expertenaustausch > comm.software.* > comm.software.mozilla.misc

Ralf Lehmeier (13.05.2018, 16:28)
Hqallo!
Nach langer Zeit wollte ich mal wieder auf Gmane posten doch erscheinen
meine Postings dort nicht.
Auf der Webseite fand ich keine Möglichkeit meine
Einstellungen zu überprüfen oder einen neuen Account anzulegen.

Wie ich mittlerweile herausfand hat sich wohl der Betreiber geändert und
ich gehe davon aus das sich irgendetwas im Hintergrund geändert hat.

Hat jemand eine Ahnung warum ich zwar Gruppen abonnieren und lesen kann
aber Postings dorthin nicht erscheinen?
Was muß ich ändern damit alles wieder klappt?
Kennt jemand die Einstellungsdaten ?

MfG R.Lehmeier
Hartmut Figge (13.05.2018, 16:47)
Ralf Lehmeier:

[gmane]
>Hat jemand eine Ahnung warum ich zwar Gruppen abonnieren und lesen kann
>aber Postings dorthin nicht erscheinen?


Zunächst ein ObMozi. *fg*

Aus meinem Archiv ein Auszug einer Mail von gmane:

---------------
Before the message is posted on the newsgroup, you have
to confirm that you exist. Just reply to this message, and
the message will be posted.
---------------

Hast Du eine gültige E-Mail Adresse angegeben? Es mag auch sein, dass
die zu einer NG gehörende Mailing Liste eine Anmeldung bei dieser erfordert.

---------------
This is a non-public mailing list, which means that you have to
subscribe to the list to post to it.
---------------

Hartmut
Ralf Lehmeier (13.05.2018, 18:00)
Hartmut Figge schrieb:
[..]
> This is a non-public mailing list, which means that you have to
> subscribe to the list to post to it.
> ---------------


Nach deinem Posting müßte ich mich anmelden. Dies ist schon 2004
geschehen und das letzte Prosting habe ich 2017 geposted. Da
funktionierte noch alles.

Ich habe versucht auf gmane.comp.video.gimp.user.german,
gmane.comp.audio.eac.user und gmane.test zu posten. Leider ohne Erfolg.

Ich habe auch keine Rückmeldung erhalten die ich bestätigen könnte.

Irgendwas läuft also schief
Hartmut Figge (13.05.2018, 18:18)
Ralf Lehmeier:

>Ich habe versucht auf gmane.comp.video.gimp.user.german,
>gmane.comp.audio.eac.user und gmane.test zu posten. Leider ohne Erfolg.


Jetzt habe ich gmane.test mal abonniert. Kein Problem mit Posten, keine
vorherige Mitteilung von gmane.

>Irgendwas läuft also schief


Ja. Hm. Neues Profil, nur gmane einrichten, nur gmane.test abonnieren.

Hartmut
Ralf Lehmeier (13.05.2018, 19:03)
Hartmut Figge schrieb:
> Ralf Lehmeier:
> Jetzt habe ich gmane.test mal abonniert. Kein Problem mit Posten, keine
> vorherige Mitteilung von gmane.
> Ja. Hm. Neues Profil, nur gmane einrichten, nur gmane.test abonnieren.


Habe ich getestet das Problem ist dasselbe.
Hartmut Figge (13.05.2018, 19:32)
Ralf Lehmeier:
>Hartmut Figge schrieb:
>> Ralf Lehmeier:


>>> Irgendwas läuft also schief

>> Ja. Hm. Neues Profil, nur gmane einrichten, nur gmane.test abonnieren.

>Habe ich getestet das Problem ist dasselbe.


Interessant. Was zum Beknabbern. :) Hm. Ich gehe davon aus, dass Du mein
Posting in gmane.test lesen konntest. Bedeutet, dass gmane richtig
eingerichtet wurde.

Wenn ich mich recht erinnere, wurde 'you have to confirm that you exist'
beim erstmaligen Posten auf gmane verlangt. Lange her.

Du hast gmane lange erfolgreich verwendet, gmane kennt Dich also. Mal
bei meinen Passwords nachschauen, nein, da gibt es keins für gmane.
gmane wird Dich wohl über Deine E-Mail Adresse identifizieren.

Es wäre einen Versuch wert, einen neuen Test mit einer anderen E-Mail
Adresse und unter einem etwas anderen Namen zu machen.

Wenn auch das nicht hinhaut, ein anderes Programm für News verwenden.
Etwa TB. Falls auch das nicht klappt, bleibt eigentlich nur noch Dein OS.

Hartmut
Ralf Lehmeier (13.05.2018, 19:44)
Hartmut Figge schrieb:
[..]
> Adresse und unter einem etwas anderen Namen zu machen.
> Wenn auch das nicht hinhaut, ein anderes Programm für News verwenden.
> Etwa TB. Falls auch das nicht klappt, bleibt eigentlich nur noch Dein OS.


Mein Os ist ein Win 7 Ultimate 32 Bit.
Ich nutze Seamonky 2.49.3.

Vielleicht stimmt etwas mit den Zugangsdaten nicht?

Was mich irritiert ist das ich keinerlei Rückmeldung bekomme, weder eine
Identifizierungsabfrage noch ein Meldung dass etwas nicht mit dem
Posting stimmt oder das es nicht zugestellt werden kann.

Ich finde auch keine Kontaktadresse oder etwas ähnliches auf gmane.org.
Hartmut Figge (13.05.2018, 20:17)
Ralf Lehmeier:

>Mein Os ist ein Win 7 Ultimate 32 Bit.


Laut Header Windows NT 6.1. Vermutlich das obige.

>Ich nutze Seamonky 2.49.3.


Ich weiß.

>Vielleicht stimmt etwas mit den Zugangsdaten nicht?


Es gibt keine. Du brauchts nur news.gmane.org


Du bist nicht darauf eingegangen, ob Du mein Posting in gmane.test lesen
kontest.

>Was mich irritiert ist das ich keinerlei Rückmeldung bekomme, weder eine
>Identifizierungsabfrage noch ein Meldung dass etwas nicht mit dem
>Posting stimmt oder das es nicht zugestellt werden kann.


Wenn ich mich recht erinnere, wird nur beim erstmaligen Versuch, auf
gmane zu posten, eine E-Mail versandt. Mit der Anfrage, ob man existiert.

Wenn man bei gmane bekannt ist, bekommt man keine weitere solche Mail.
Wäre auch ansonsten sehr lästig.

Daher mein Vorschlag, neu mit einer anderen E-Mail Adresse und mit einem
etwas anderen Namen zu abonnieren. Notfalls mit TB testen.

>Ich finde auch keine Kontaktadresse oder etwas ähnliches auf gmane.org.


Auf gibt es links einen Eintrag 'Contact'. Dieser ist
aber nicht aktiv. Im Source steht ein Verweis auf
und dort steht

Not all of Gmane is back yet - We're working hard to restore everything
The latest news is at Gmane News

Ah, da scheint es also ein Problem mit gmane gegeben zu haben.

Hartmut
Ralf Lehmeier (13.05.2018, 20:31)
Hartmut Figge schrieb:
[..]
> Not all of Gmane is back yet - We're working hard to restore everything
> The latest news is at Gmane News
> Ah, da scheint es also ein Problem mit gmane gegeben zu haben.


Das ist richtig auf der Seite gibt es einen Link unter dem Bild das zu
führt und dort ist die aktuellste News vom
14.09.2016.
Mein letztes Posting ist aber von 2017. Daran kann es also nicht liegen.

Ich habe im Pfad für die rc-Datei folgenden Eintrag :
....\News\news.gmane.org.rc
deine endet nicht auf rc sindern auf .org. Aber kann es daran liegen.
Denn ansonsten kann ich alles machen - ausser posten.
Hartmut Figge (13.05.2018, 20:53)
Ralf Lehmeier:
>Hartmut Figge schrieb:


>Das ist richtig auf der Seite gibt es einen Link unter dem Bild das zu
> führt und dort ist die aktuellste News vom
>14.09.2016.
>Mein letztes Posting ist aber von 2017. Daran kann es also nicht liegen.


Gut.

>Ich habe im Pfad für die rc-Datei folgenden Eintrag :
>...\News\news.gmane.org.rc


Das ist die Datei mit den abonnierten Gruppen. Sieht bei mir so aus:

----- newsrc-news.gmane.org -----
gmane.linux.gentoo.user.german: 1-35426
gmane.linux.gentoo.user: 1-302373
gmane.comp.emulators.wine.user: 1-98666
gmane.comp.emulators.wine.releases: 1-348
gmane.linux.devuan.devel: 1-21091
gmane.test: 1-8381
---------------

>deine endet nicht auf rc sindern auf .org.


Hm? news.gmane.org ist der Name des Servers. Siehe Screenshot.


Keinerlei sonstigen Zugangsdaten erforderlich.

>Aber kann es daran liegen.
>Denn ansonsten kann ich alles machen - ausser posten.


Bedeutet das, dass Du mein Posting in gmane.test lesen konntest? Was ist
mit meinen Vorschlägen, die auf der Annahme 'ja' beruhen?

Seufz.

Hartmut
Ralf Lehmeier (13.05.2018, 21:18)
Hartmut Figge schrieb:

....

> Das ist die Datei mit den abonnierten Gruppen. Sieht bei mir so aus:
> ----- newsrc-news.gmane.org -----
> gmane.linux.gentoo.user.german: 1-35426
> gmane.linux.gentoo.user: 1-302373
> gmane.comp.emulators.wine.user: 1-98666
> gmane.comp.emulators.wine.releases: 1-348
> gmane.linux.devuan.devel: 1-21091
> gmane.test: 1-8381
> ---------------


Meine so:

>> deine endet nicht auf rc sindern auf .org.

> Hm? news.gmane.org ist der Name des Servers. Siehe Screenshot.
>


Dort endet deine rc auf newsrc-news.gmane.org
> Keinerlei sonstigen Zugangsdaten erforderlich.


Habe ich auch nicht.
....

> Bedeutet das, dass Du mein Posting in gmane.test lesen konntest? Was ist
> mit meinen Vorschlägen, die auf der Annahme 'ja' beruhen?


Dein Posting ist beim Testprofil, wie bei meinem Standardprofil lesbar.
Meine Postings sind allerdings bis heute nicht angekommen.
Hartmut Figge (13.05.2018, 21:40)
Ralf Lehmeier:
>Hartmut Figge schrieb:


>> Hm? news.gmane.org ist der Name des Servers. Siehe Screenshot.
>>

>Dort endet deine rc auf newsrc-news.gmane.org


Auf dem Screenshot gibt keine rc. Unter Linux heißt die Datei mit den
abonnierten Gruppen newsrc-news.gmane.org, unter Win anscheinend
news.gmane.org.rc. Gemeinsam ist das news,gmane.org, der Name des Servers.

Möglicherweise gibt es beim Mac noch eine andere Variante. :)

>> Bedeutet das, dass Du mein Posting in gmane.test lesen konntest? Was ist
>> mit meinen Vorschlägen, die auf der Annahme 'ja' beruhen?

>Dein Posting ist beim Testprofil, wie bei meinem Standardprofil lesbar.


Fein.

>Meine Postings sind allerdings bis heute nicht angekommen.


Zur Untersuchung des Problems hatte ich einige Vorschläge gemacht.
Qnf revaareg zvpu na Oerkvg. Oneavre if. Qnivf. *t*

Vielleicht sollte ich an einen anderen übergeben.

Hartmut
Hartmut Figge (13.05.2018, 21:46)
Hartmut Figge:

>Auf dem Screenshot gibt keine rc.


Das nehme ich zurück. Tatsächlich, da gibt es eine Zeile 'newsrc file:'
unter der der Pfad zu dieser Datei steht.

Hartmut
Ralf Lehmeier (15.05.2018, 11:42)
Hartmut Figge schrieb:
> Hartmut Figge:
>> Auf dem Screenshot gibt keine rc.

> Das nehme ich zurück. Tatsächlich, da gibt es eine Zeile 'newsrc file:'
> unter der der Pfad zu dieser Datei steht.
> Hartmut

Wenn das verschiedenen Bezeichnungen auf verschiedenen Betriebssystemen
sind dann hilft mir das leider auch nicht weiter.

Ich finde nicht mal eine Möglichkeit einen neuen Account anzulegen, leider.

Wenn ich wenigstens eine Kontaktadesse auf Gmane finden würde dann
könnte man dort nachfragen, aber so siehrt es düster aus.
Hartmut Figge (15.05.2018, 13:51)
Ralf Lehmeier:
>Hartmut Figge schrieb:
>> Hartmut Figge:


>>> Auf dem Screenshot gibt keine rc.

>> Das nehme ich zurück. Tatsächlich, da gibt es eine Zeile 'newsrc file:'
>> unter der der Pfad zu dieser Datei steht.

>Wenn das verschiedenen Bezeichnungen auf verschiedenen Betriebssystemen
>sind dann hilft mir das leider auch nicht weiter.


Bei newsrc-news.gmane.org oder news.gmane.org.rc handelt es sich um OS
spezifische Namen für die Datei, welche die abonnierten Gruppen enthält.
Nur in speziellen Fällen sollte sich ein User überhaupt um diese Datei
kümmern. Ignoriere sie einfach. In dem Testprofil wird sie ohnehin neu
angelegt.

>Ich finde nicht mal eine Möglichkeit einen neuen Account anzulegen, leider.


Hm. Bisher gatte ich den Eindruck, dass Du wie vorgeschlagen ein neues
Profil angelegt hast, in diesem news.gmane.org eingerichtet und dort
gmane.test abonniert hast, Als Ergebnis konntest Du zwar mein Posting
lesen aber nicht in gmane.test schreiben.

Jetzt habe ich da so meine Zweifel.

Hast Du ein neues Profil eingerichtet?
Falls nein, brauchst Du dabei Hilfe?
Falls ja, hast Du SM mit diesem neuen Profil in Betrieb?
Falls nein, einer der Wege dahin ist Tools->Switch Profile
Falls ja, geht es darum, dort news,gmane.org einzurichten?
Falls ja, Edit->Mail & Newsgroups Account Settings...
Add Account

Da gmane wahrscheinlich beim erste Versuch zu posten eine Mail schickt,
auf die man antworten muss, um zu bestätigen, dass man existiert, wirst
Du im Testprofil auch einen Mail Account brauchen. Aus früher
angegebenen Gründen solltest Du dabei eine andere E-Mail Adresse
verwenden als bisher und ebenso, sicherheitshalber, einen etwas anderen
Namen.

Hm. Muss ich erwähnen, dass diese E-Mail Adresse im gmane Account
angegeben werden muss? Sollte eigentlich nicht notwendig sein. Eigentlich.

So, jetzt habe ich eine ganze Menge raten müssen. Habe ich genug
geraten? Vielleicht. Vielleicht nicht. *g*

Wenn etwas unklar ist, frage. Und zwar möglichst genau.

Hartmut

Ähnliche Themen