expertenaustausch > microsoft.* > microsoft.windows.server.sbs

Heinz Tentschel (30.07.2004, 11:13)
Hallo!

Sitze gerade an der X-ten Neuinstallation.

Erster Teil des Setup lief durch.
Dann wurde festgestellt, dass keine NICs gefunden
werden und ich musste das Setup abbrechen.
(Haette ich die NIC-Treiber auch gleich bei der
Installation über 'F6' einbinden muessen/sollen?

Nach der Treiber-Installation erhalte ich jetzt
beim Neustart die Meldung:

Datenträger entfernen
Neustart: Taste drücken

Ist aber kein Datenträger im Laufwerk. Nach
dem Tastendruck geht's dann weiter.

Woher kommt diese "lustige" Meldung. Google
konnte mir da auch nicht wirklich helfen.

Gruss -heinz-
Tobias Redelberger (30.07.2004, 11:32)
Hi Heinz,

mal so nebenbei, ist deine Hardware eigentlich komplett Windows Server 2003
zertifiziert?

P.S.: Problem mit SBSUsers (User-Eigenschaften -> Fehler ID-Nr 80004005)
konnte ich nachstellen (jedoch höchstwarscheinlich nur wenn die
Default-Pfade verändert wurden) und bin am Suchen nach einer Lösung.

Tobias Redelberger

StarNET Services (HomeOffice)
Schoenbornstr. 57
D-97440 Werneck
Germany

Tel: +49-(0)9722-4835
Fax: +49-(0)9722-4836
Mobil: +49-(0)179-25 98 341

Email: T.Redelberger
Web-Tel: +49-(0)1212-5-11651621
Web-Fax: +49-(0)1212-5-11651621
Heinz Tentschel (30.07.2004, 11:36)
Hi!

>mal so nebenbei, ist deine Hardware eigentlich komplett Windows Server 2003
>zertifiziert?


Laut Lieferant - JA

>P.S.: Problem mit SBSUsers (User-Eigenschaften -> Fehler ID-Nr 80004005)
>konnte ich nachstellen (jedoch höchstwarscheinlich nur wenn die
>Default-Pfade verändert wurden) und bin am Suchen nach einer Lösung.


Puhh! Dachte schon, dass es sowas nur wieder bei mir gibt.

Dann wäre noch die Frage: Welche Pfade darf man nicht ändern?
Auch wegen der auf Laufwerk C: entstehenden Datenmengen.

Kann man die Pfade denn nach der Installation problemloser ändern?

Danke fuer Deine Hilfe - kann ich nicht oft genug zum Ausdruck
bringen.

Gruss -heinz-
Tobias Redelberger (30.07.2004, 11:56)
> >mal so nebenbei, ist deine Hardware eigentlich komplett Windows Server 2003
> >zertifiziert?

> Laut Lieferant - JA


Hmm, und wieso erkennt er dann die Netzwerkkarten nicht? "Windows Server
2003 zertifiziert" sollte eigentlich heissen, dass alle Treiber im Windows
2003 Setup "Treiber Reservoir" vorliegen, sprich: nach dem Setup muss kein
Treiber hinzugefügt (höchstens Updates) werden.

> Dann wäre noch die Frage: Welche Pfade darf man nicht ändern?
> Auch wegen der auf Laufwerk C: entstehenden Datenmengen.
> Kann man die Pfade denn nach der Installation problemloser ändern?


Still in Progress....

Tobias Redelberger

StarNET Services (HomeOffice)
Schoenbornstr. 57
D-97440 Werneck
Germany

Tel: +49-(0)9722-4835
Fax: +49-(0)9722-4836
Mobil: +49-(0)179-25 98 341

Email: T.Redelberger
Web-Tel: +49-(0)1212-5-11651621
Web-Fax: +49-(0)1212-5-11651621
Heinz Tentschel (30.07.2004, 11:57)
Hallo!

>Hmm, und wieso erkennt er dann die Netzwerkkarten nicht? "Windows Server
>2003 zertifiziert" sollte eigentlich heissen, dass alle Treiber im Windows
>2003 Setup "Treiber Reservoir" vorliegen, sprich: nach dem Setup muss kein
>Treiber hinzugefügt (höchstens Updates) werden.


Tja - aergerlich, dann hat der Lieferant wohl eine andere Auslegung
oder schlicht gelogen.

Bleibt die Frage:
Haette ich die Treiber gleich per -F6- einbinden sollen/muessen oder
war es OK das Setup abzubrechen und nach der Installation der Treiber
fortzusetzen?

Bin gerade wieder bei CD3 und bin sehr gespannt welche Probleme
noch kommen ;(

Gruss -heinz-
Tobias Redelberger (30.07.2004, 12:29)
Hi Heinz,

grundsätzlich geht es schon, nach dem Betriebsystem-Installation das Setup
zu unterbrechen, Treiber nach zu installieren, Netzwerkeinstellungen (die ja
eigentlich wärend der Installtion des OS schon gemacht worden wären)
einzutragen und das Setup dann fortzuführen.

Via F6 lässt sich nach meines Wissens eigentlich nur Treiber für SCSI und
RAID-Adapter (Mass Storage Devices) während des Setups hinzufügen.

Mehr zu zertifizierte Hardware für Windows 2003 erfährst du hier:


P.S.: Welche "Marke" bzw. Hersteller ist denn der Server? Welche Hardware
ist denn darin "verbaut"?

Tobias Redelberger

StarNET Services (HomeOffice)
Schoenbornstr. 57
D-97440 Werneck
Germany

Tel: +49-(0)9722-4835
Fax: +49-(0)9722-4836
Mobil: +49-(0)179-25 98 341

Email: T.Redelberger
Web-Tel: +49-(0)1212-5-11651621
Web-Fax: +49-(0)1212-5-11651621
Heinz Tentschel (30.07.2004, 12:35)
Hallo!

>grundsätzlich geht es schon, nach dem Betriebsystem-Installation das Setup
>zu unterbrechen, Treiber nach zu installieren, Netzwerkeinstellungen (die ja
>eigentlich wärend der Installtion des OS schon gemacht worden wären)
>einzutragen und das Setup dann fortzuführen.
>Via F6 lässt sich nach meines Wissens eigentlich nur Treiber für SCSI und
>RAID-Adapter (Mass Storage Devices) während des Setups hinzufügen.


Na, dann hab' ich wenigstens da keinen Fehler gemacht ;)

>P.S.: Welche "Marke" bzw. Hersteller ist denn der Server? Welche Hardware
>ist denn darin "verbaut"?


Mainboard: Intel SE7210TP1, Intel 7210 Chipsatz
Prozessor: Intel Pentium 4 3.0Ghz, 1MB Cache, 800Mhz FSB
RAID-Controller: Intel SRCS-14L, 4-Kanal S-ATA mit 64MB ECC
Netzwerkadapter: OnBoard Intel EtherExpress Pro100+
und Pro1000XT
Festplatte: 3 x 80GB Serial-ATA
CD-ROM: NEC CD-ROM U-IDE 52-fach, schwarz
Lieferant: PC Products

Gruss -heinz-
Tobias Redelberger (30.07.2004, 12:57)
Hi Heinz,

schon mal nach dem Setup im Treiber-Manager überprüft, ob

Netzwerkadapter:
OnBoard Intel EtherExpress Pro100+ und Pro1000XT

sauber installiert wurden?

Weil einerseits tauchen die beiden onboard-Chips nicht direkt in der HCL von
Windows 2003 auf:



andererseits betreibt Intel eigentlich eine "Single-Treiber für alle/viele
Netzwerkkarten" (Intel® PRO Network Adapters base drivers) Politik.

Tobias Redelberger

StarNET Services (HomeOffice)
Schoenbornstr. 57
D-97440 Werneck
Germany

Tel: +49-(0)9722-4835
Fax: +49-(0)9722-4836
Mobil: +49-(0)179-25 98 341

Email: T.Redelberger
Web-Tel: +49-(0)1212-5-11651621
Web-Fax: +49-(0)1212-5-11651621
Heinz Tentschel (30.07.2004, 14:02)
Hallo!

>P.S.: Problem mit SBSUsers (User-Eigenschaften -> Fehler ID-Nr 80004005)
>konnte ich nachstellen (jedoch höchstwarscheinlich nur wenn die
>Default-Pfade verändert wurden) und bin am Suchen nach einer Lösung.


Bin jetzt auch mit der nächsten Inst. soweit durch.

Die Pfade fuer ExchSrvr\MDBDATA habe ich belassen,
die anderen Pfade User Shared Files / ClientApps /
Fax\Archive habe ich geändert.

Effekt ist der Gleiche - das Problem tritt bei mir auf, wenn ich nach
dem Verschieben die Serververw.konsole nicht schliesse. Nach einem
erneuten Aufruf der Konsole funkt es wie es soll.

Annahme:
Irgendwas intern in der Konsole wird beim Verschieben nicht richtig
aktualisiert - erst beim Neuaufruf der Konsole werden die
Veränderungen sauber gelesen und dann funkt es wieder.

Muss jetzt erstmal auf dieser Basis weiter machen und gucken, ob es
noch weitere FolgeProbleme gibt - so ich diese bemerken kann.

Gruss -heinz-
Tobias Redelberger (30.07.2004, 14:26)
Hi Heinz,

aaahh, jetzt versteh ich auch da eigentliche "Problem", war leider ja auch
auf dem Schlauch gestanden:

Nach verschieben des Benutzers von SBSUsers nach irgendwo referenziert das
Snap-In "Benutzer" noch den alten Wert, aktualisiert man die Anzeige (z.B.
mit Taste F5) werden die neuen Werte referenziert :)

Tobias Redelberger

StarNET Services (HomeOffice)
Schoenbornstr. 57
D-97440 Werneck
Germany

Tel: +49-(0)9722-4835
Fax: +49-(0)9722-4836
Mobil: +49-(0)179-25 98 341

Email: T.Redelberger
Web-Tel: +49-(0)1212-5-11651621
Web-Fax: +49-(0)1212-5-11651621
Heinz Tentschel (30.07.2004, 14:39)
Hallo!

>aaahh, jetzt versteh ich auch da eigentliche "Problem", war leider ja auch
>auf dem Schlauch gestanden:
>Nach verschieben des Benutzers von SBSUsers nach irgendwo referenziert das
>Snap-In "Benutzer" noch den alten Wert, aktualisiert man die Anzeige (z.B.
>mit Taste F5) werden die neuen Werte referenziert :)


Na, dann wird ja langsam alles klarer.
Dann waere die Neuinstallation ja garnicht notwendig gewesen; dann
war's nicht zur Strafe sondern zur Übung. Wenn's nur nicht immer so
lange dauern würde - bei dem schönen Wetter ...

Danke fuer die "Aufklärung"!

Kleines Fazit: Beim Wechsel zwischen den Snap-Ins mal F5 drücken ;)

Andere Frage:
Welche Patches sollte man bei SBS zusätzlich installieren, die
nicht über das Windows-Update automatisch installiert werden?

Gibt's da im Netz ne Liste?
(Beim alten SCO OpenServer gab's immer 'ne nette Liste mit
den wichtigsten Patches usw.)

Gruss -heinz- (ich schaff' das ;-)
Tobias Redelberger (30.07.2004, 15:23)
Hi Heinz,

> Andere Frage:
> Welche Patches sollte man bei SBS zusätzlich installieren, die
> nicht über das Windows-Update automatisch installiert werden?


Auf jeden Fall diese hier (bei "Recommended Updates" nur die, die dich
betreffen, z.B. wenn kein Tape-Drive, dann auch kein Update dafür
notwendig):

Downloads for Windows Small Business Server 2003


Danach evtl. mit Microsoft Basic Sercurity Analizer (MBSA 1.2 -
) oder ähnliche Technologien wie HFNetChkPro4
() auf den neuesten Stand bleiben,
was Security-Updates angeht

Und natürlich immer auch bei den einzelnen Komponenten von SBS2003 wie

+ Exchange 2003
()
+ SQL 2000 ()
+ ISA 2000/2004 ()

vorbeischauen nach Updates und Tools.

Tobias Redelberger

StarNET Services (HomeOffice)
Schoenbornstr. 57
D-97440 Werneck
Germany

Tel: +49-(0)9722-4835
Fax: +49-(0)9722-4836
Mobil: +49-(0)179-25 98 341

Email: T.Redelberger
Web-Tel: +49-(0)1212-5-11651621
Web-Fax: +49-(0)1212-5-11651621
Ulf-Leonhard Lischewski (31.07.2004, 23:49)
hi,
viele lieferanten sagen diese nic ist w2k3 kompatibel
weil der Hersteller einen treiber liefert, wichtig ist
das die Hardware in der hcl steht tut sie das nicht ist
sie nicht zertifizert. punkt und basta
ist allerdings nur wichtg wenn du ms support haben willst.
zu den intel cipssärtzen nur so viel, wir haben bei uns
in der firma ca 50 dells alle gleicher typ bei 25 erste
lieferung cd rein läuft. bei der zweiten lieferung cd
rein nichts nic erst mit der patchcd von dell lebt die
nic.
sonst kannst du das schon so machen wie gesagt.
cd rein grundinst
starten anmelden abrechen
alles konfigurieren
und dann das setup über den desktop wieder aufrufen

mfg
ulf-leonhard lischewski
Ulf-Leonhard Lischewski (01.08.2004, 00:22)
hi,
dem kann ich nicht ganz zustimmen. es dürfen bzw. sollten
nur die patche eingespielt werden die auch für den
sbs2003 von ms frei gegeben sind. beim ex2003 sp1 handels
du dir z.b. probs ein wenn du das über den sbs bügels.
allerdings gibt es dafür dann wieder einen patch.

denn windows 2003 ist nicht sbs2003
denn exchange 2003 ist nicht sbs2003
usw.

mfg
Ulf-Leonhard Lischewski
Heinz Tentschel (01.08.2004, 08:49)
Hallo!

> dem kann ich nicht ganz zustimmen. es dürfen bzw. sollten
> nur die patche eingespielt werden die auch für den
> sbs2003 von ms frei gegeben sind. beim ex2003 sp1 handels
> du dir z.b. probs ein wenn du das über den sbs bügels.
> allerdings gibt es dafür dann wieder einen patch.


Danke fuer die Info.

Welchen Patch fuer das Exchange SP1 meinst Du?
Diesen? KB 843539?

Gruss -heinz-

Ähnliche Themen