expertenaustausch > microsoft.* > microsoft.money

PONEU (31.10.2019, 16:25)
Liebe NG,

Ich habe mir die Email-Adresse und das Password notiert, dummerweise ist
mir der Loginname durch die "Lappen" gegangen.
Ich brauche ihn für eine selbstverschuldete Neuinstallation des HBCI
Moduls.
(Ich immer noch Probleme mit dem Fickercode bei Überweisungen dei der
DKB. Nach dem ich einen Ablagepfad für HBCI? geändert habe, kommt der
Hinweis: DDBAC neu installieren und das HBCI Modul startet nicht. Eine
Neuinstallation des DDBAC hilft nicht.
Ich kann nicht zurück ändern. Für eine Neuinstallation des HBCI Moduls
fehlt mir der Loginname.)

Wie komme ich weiter, ich bitte um Hilfe.
Paul-Otto
Uli Amann (31.10.2019, 18:50)
Hallo PONEU,

PONEU schrieb:

>Ich habe mir die Email-Adresse und das Password notiert, dummerweise
>ist mir der Loginname durch die "Lappen" gegangen.


Den kann ich Dir gerne zumailen...

>Nach dem ich einen Ablagepfad für HBCI? geändert habe,


Das war keine gute Idee. Bevor Du neu installierst, sag mir bitte, was Du
dabei genau gemacht hast, damit es nicht dadurch weiter zu Problemen kommt.
FEN (25.11.2019, 13:18)
Hallo Uli,

leider gleiches Problem hier wie bei Paul-Otto, allerdings "nur" der
Username, der verlorengegangen ist. Hatte auch schon den support von
Data-Design kontaktiert, allerdings ohne Erfolg.

Ablagepfad für HBCI habe ich nicht geändert.

VG und vielen Dank für die ganze Arbeit mit HBCIFM!
Peter
Paul-Otto Neumann (26.11.2019, 09:50)
Am 25.11.2019 um 12:18 schrieb FEN:
> Hallo Uli,
> leider gleiches Problem hier wie bei Paul-Otto, allerdings "nur" der
> Username, der verlorengegangen ist. Hatte auch schon den support von
> Data-Design kontaktiert, allerdings ohne Erfolg.


Hallo Peter,

ich hatte damals u.a. folgende Information erhalten:

"Du kannst alle Login-Daten (nur PW ist verschlüsselt) in der Registry unter
"HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Uli Amann\HBCI-Modul für Money 99
V2000\Reg" anschauen und auch als Sicherung exportieren."

Viele Grüße
Paul-Otto
Uli Amann (26.11.2019, 13:30)
Moin FEN,

FEN schrieb:

>leider gleiches Problem hier wie bei Paul-Otto, allerdings "nur" der
>Username, der verlorengegangen ist. Hatte auch schon den support von
>Data-Design kontaktiert, allerdings ohne Erfolg.


B+S (ehemals DataDesign) hat damit nichts zu tun. Die Implementation der
Lizenzkontrolle ist von mir, also gleich hier fragen.
FEN (28.11.2019, 14:08)
Hallo Uli,

super, vielen Dank! Hatte vorher schon beim Schlüssel von DDBAC und da
natürlich nichts gefunden.

viele Grüße,
Peter
cescom29 (02.12.2019, 17:25)
Hallo,

habe das selbe Problem ... Win10 neu installiert und nun fehlt mir der Lizenzschlüssel. Leider ist mein Backup auch beschädigt und ich habekeinen Zugriff mehr auf meine alte registry.

VG und Danke für die Hilfe
Franco
cescom29 (02.12.2019, 18:17)
Ok, hat sich erledigt ... habe erst eine ältere DDBAC installiert, Ontakte wiederhergestellt und dann erst HBCI installiert ... nun wurde ich anscheinend erkannt und wurde nach Eingabe der Registrierungsdaten diesmal nicht nach einem Lizenzschlüssel gefragt.

Wieso auch immer ... aber es läuft wieder :)
Ähnliche Themen