expertenaustausch > comp.* > comp.tv+video

Thorsten Klein (04.11.2019, 00:09)
Hallo

Ich habe gelegentlich Schreibfehler bei Aufnahmen auf die interne
Festplatte, da wollte ich mal die HDD formatieren. Ich finde aber keinen
Menüpunkt. Nur Initialisieren kann ich, was ich gemacht habe.

Im Netz habe ich eine Anleitung zum Formatieren via Telnet von der
Gemini-Seite gefunden - doch die ist entwerder so alt, dass auch der
Hinweis "für neuere Modell" nicht mehr stimmt - oder es ist bei meinem
Image anders.
Ich nutze ein älteres Newnigma2 Image.

Weiss einer wie?

Danke & Gruss,
Thorsten
Marcel Mueller (04.11.2019, 08:48)
Am 03.11.19 um 23:09 schrieb Thorsten Klein:
> Ich habe gelegentlich Schreibfehler bei Aufnahmen auf die interne
> Festplatte, da wollte ich mal die HDD formatieren.


Es ist beliebig unwahrscheinlich, dass das das Problem nachhaltig löst.
Du wirst nicht umhin kommen, die Ursache zu ermitteln.

Neben Festplattendefekt würde ich Probleme mit der SATA-Verkabelung oder
mit der Stromversorgung in den Ring werfen.
Also mal SMART-Werte der Platte checken, System Logfiles sehr genau
durchforsten, vor allem kurz vor Zeitpunkten, wo es zu Fehlern kam, und
auch mal Ausschau nach "schwangeren" Elkos im Netzteil halten.
Mutmaßlich musst Du für die ersten beiden Maßmahnen allerdings auch ein
Terminalfenster auf der Box öffnen. Den Plattencheck könnte man notfalls
aber auch mit einem beliebigen PC machen, wo man sie kurz ansteckt, wenn
auf der Box kein smartctl installiert ist.

Marcel
Thorsten Klein (04.11.2019, 19:38)
Am 04.11.19 um 07:48 schrieb Marcel Mueller:
> Es ist beliebig unwahrscheinlich, dass das das Problem nachhaltig löst.
> Du wirst nicht umhin kommen, die Ursache zu ermitteln.


Normalerweise gehe ich schrittweise vor. Der erste Schritt wäre das
formatieren. Hilft das nichts, wären weitere Schritte geplant.

Da die Fehler nur bei laufenden Aufnahmen passieren, schliesse ich
Fehler abseits der Festplatte (oder der Kabel zur HDD) aus.
Shinji Ikari (04.11.2019, 22:53)
Guten Tag

Thorsten Klein <du.nix> schrieb

>> Es ist beliebig unwahrscheinlich, dass das das Problem nachhaltig löst.
>> Du wirst nicht umhin kommen, die Ursache zu ermitteln.

>Normalerweise gehe ich schrittweise vor. Der erste Schritt wäre das
>formatieren. Hilft das nichts, wären weitere Schritte geplant.


Heutzutage wird bei "formatieren" oft nicht die HDD wirklich getestet,
sondern nur ein Bruchteil der HDD 'angefasst.
Formatieren wird Dir nur vorgaukeln, dass es okay sei.
Besser ist wirklich die HDD einmal wirklich zu testen.

>Da die Fehler nur bei laufenden Aufnahmen passieren, schliesse ich
>Fehler abseits der Festplatte (oder der Kabel zur HDD) aus.


Bei einem Bekannten hatte ich die Tage das Problem, dass die HDD (an
einer VU+) zwar novh ausreichend freie Kapazitaet anzeigt, aber die
Box selber immer wieder Fehler meldete udn die Aufnahmen vermurkst
sind.
Da ich sie gerade einmal testweise vollschreibe, erkenne ich das
Problem der HDD im PC sofort: Sie schreibt nur noch mit rund 2-3
MByte/s, auch wenn die Smartwerte unauffaellig sind.
Somit kann sie bei Aufnahmen den eingehenden Stream nicht
wegschreiben, die Puffer laufen voll und voila: Die Box meldtet Fehler
und die Aufnahme enthaelt nur Stueckchen des Originales.
Einfach ein anderes (aber vorher getestetes) Medium rein (diesmal eine
SSD) und der Bekannte kann seit dem wieder problemlos
aufnehmen/wiedergeben, etc..
..
Thorsten Klein (05.11.2019, 00:11)
Am 04.11.19 um 21:53 schrieb Shinji Ikari:
> Heutzutage wird bei "formatieren" oft nicht die HDD wirklich getestet,
> sondern nur ein Bruchteil der HDD 'angefasst.
> Formatieren wird Dir nur vorgaukeln, dass es okay sei.
> Besser ist wirklich die HDD einmal wirklich zu testen.


Ja, aber es wird das Dateisystem gesetzt. Bei der jetzt mal probeweise
eingebauten "spare" HDD wird durch "Initialisieren" dies nicht gemacht
und ich kann die HDD nicht nutzen.

Ich muss sie definitv formatieren. Ich könnts am PC mit ext4 probieren....
Ist aber keine Lösung.
Shinji Ikari (05.11.2019, 13:57)
Guten Tag

Thorsten Klein <du.nix> schrieb

>Ja, aber es wird das Dateisystem gesetzt. Bei der jetzt mal probeweise
>eingebauten "spare" HDD wird durch "Initialisieren" dies nicht gemacht
>und ich kann die HDD nicht nutzen.


Bei meinen VU+ (mit VTI Image) wird der Menuepunkt der erforderlichen
Formatierung erst angeboten, wenn die Initialisierung durchgefuehrt
wurde.
Thorsten Klein (06.11.2019, 23:47)
Am 05.11.19 um 12:57 schrieb Shinji Ikari:
> Bei meinen VU+ (mit VTI Image) wird der Menuepunkt der erforderlichen
> Formatierung erst angeboten, wenn die Initialisierung durchgefuehrt
> wurde.

Diesen Menüpunkt gabs bei mir nicht.
Da es wohl noch andere Problemchen mit dem alten Image gab, habe ich
kurzerhand das aktuellste Gemini draufgehauen. Das ging sehr schnell und
liess mich auch meine Timer und Favoriten behalten....

Mit der "neuen" HDD kommen jetzt keine Fehlermeldungen mehr. Die
bisherige werde ich zu gegebener Zeit überprüfen und dann wenn nötig
entsorgen.
Eilt aber erstmal nicht.
Ähnliche Themen