expertenaustausch > linux.debian.user.german

Dirk Schleicher (08.03.2006, 09:40)
Hallo Leute,

ich brauche mal ein paar Suchtipps von euch.

Ich habe mal einen Satndardkernel (2.6.15-1-686) installiert. Jetzt
gehen Dinge die vorher -wegen mangelnder Wissens beim Eigenbau- nicht
gingen.

Ein Problem ist nur, das wenn ich mit dem neuen Kernel boote und den
Rechner dann runter fahre, ich den Rechner nicht mehr einschalten kann.
Ich muss erst die Stromversorgung kappen und ca. 30sec warten. Wenn
ich dann die Stromversorgung wieder anlege, dann blitzen kurz die LEDs
an der Tastatur auf und ich kann den Rechner wieder einschalten.

Ich denke, dies was mit ACPI zu tun hat. Doch welche Einstellung ist
dafür zuständig?

Danke und Gruss

Dirk
Matthias Haegele (08.03.2006, 10:10)
Dirk Schleicher schrieb:
> Hallo Leute,

Hallo!.
[...]
> Ich habe mal einen Satndardkernel (2.6.15-1-686) installiert. Jetzt
> gehen Dinge die vorher -wegen mangelnder Wissens beim Eigenbau- nicht
> gingen.
> Ein Problem ist nur, das wenn ich mit dem neuen Kernel boote und den
> Rechner dann runter fahre, ich den Rechner nicht mehr einschalten kann.
> Ich muss erst die Stromversorgung kappen und ca. 30sec warten. Wenn
> ich dann die Stromversorgung wieder anlege, dann blitzen kurz die LEDs
> an der Tastatur auf und ich kann den Rechner wieder einschalten.
> Ich denke, dies was mit ACPI zu tun hat. Doch welche Einstellung ist
> dafür zuständig?


Ganz blöde Frage, Schuss ins Blaue:
Könnte es evtl. sein dass der Rechner gar nicht richtig herunterfährt
sondern nur in den Standbymodus (oder Suspend-to-Ram) o. ä.
"Schlafmodus" geht aus dem er nicht mehr erwacht.

Die Bioseinstellungen sind ok?.
> Danke und Gruss
> Dirk

Grüsse
MH
Dirk Schleicher (08.03.2006, 10:30)
On Wed, 08 Mar 2006 09:02:18 +0100
Matthias Haegele <mhaegele> wrote:

Hallo Matthias,
> Ganz blöde Frage, Schuss ins Blaue:
> Könnte es evtl. sein dass der Rechner gar nicht richtig herunterfährt
> sondern nur in den Standbymodus (oder Suspend-to-Ram) o. ä.
> "Schlafmodus" geht aus dem er nicht mehr erwacht.


Scheint mir gar nicht so blöde zu sein! Doch ähm, wie kann ich das
überprüfen?

> Die Bioseinstellungen sind ok?.


Muss ich mal nachsehen. Doch bei diesem Fujitsu-Siemens Board
(D1627) gibt es nicht viel zum Einstellen.
Andreas Pakulat (08.03.2006, 11:30)
On 08.03.06 09:28:28, Dirk Schleicher wrote:
> On Wed, 08 Mar 2006 09:02:18 +0100
> Matthias Haegele <mhaegele> wrote:
> Hallo Matthias,
> Scheint mir gar nicht so blöde zu sein! Doch ähm, wie kann ich das
> überprüfen?


Indem du mal drauf achtest was auf der Konsole als letzte Meldung steht.
Wenn er runterfaehrt sollte da sowas wie

acpi_power_down

auftauchen (genauen Wortlaut hab ich grad nicht an der Hand).

Generell sollte aber die Tastatur IMHO keinen Saft kriegen wenn du nach
einer 30-Sekuendigen Stromunterbrechung diesen wieder anstoepselst. Da
ist IMHO was kaputt bei den Stromleitungen.

Andreas
Dirk Schleicher (08.03.2006, 21:40)
On Wed, 8 Mar 2006 10:29:19 +0100
Andreas Pakulat <apaku> wrote:

> Indem du mal drauf achtest was auf der Konsole als letzte Meldung
> steht. Wenn er runterfaehrt sollte da sowas wie
> acpi_power_down
> auftauchen


will now halt
shut down hda

nochwas was ich nicht lesen konnte. Dann war der Bildschirm schwarz.
Andreas Pakulat (08.03.2006, 22:40)
On 08.03.06 20:36:35, Dirk Schleicher wrote:
> On Wed, 8 Mar 2006 10:29:19 +0100
> Andreas Pakulat <apaku> wrote:
> will now halt
> shut down hda
> nochwas was ich nicht lesen konnte. Dann war der Bildschirm schwarz.


Das ist IMHO korrekter Shutdown. Das letzte vmtl. der acpi-powerdown.

Tja, da bin ich auch ueberfragt...

Andreas
Dirk Schleicher (08.03.2006, 22:50)
On Wed, 8 Mar 2006 21:31:45 +0100
Andreas Pakulat <apaku> wrote:

> Tja, da bin ich auch ueberfragt...


Jetzt sind meine letzten Hoffnungen am A.... :-)
Sam Bruhin (09.03.2006, 22:40)
Dirk Schleicher schrieb:
> On Wed, 8 Mar 2006 21:31:45 +0100
> Andreas Pakulat <apaku> wrote:
>>Tja, da bin ich auch ueberfragt...

> Jetzt sind meine letzten Hoffnungen am A.... :-) Hallo Dirk


Hast du auch mal versucht die Einschalttaste etwa (sagen wir mal etwas
extremes) 30 Sekunden gedrückt zu halten? Wenn ja regt sich da was? Wenn
du das Stromkabel ziehst hörst du da etwas (z. B. ein Klicken oder
andere Geräusche)? Protokolliert Syslog und demesg etwas ungewöhnliches?

Gruss

Sam
Dirk Schleicher (10.03.2006, 10:10)
On Thu, 09 Mar 2006 21:11:23 +0100
Sam Bruhin <bruhin> wrote:

Hallo Sam,

> Hast du auch mal versucht die Einschalttaste etwa (sagen wir mal
> etwas extremes) 30 Sekunden gedrückt zu halten? Wenn ja regt sich da
> was? Wenn du das Stromkabel ziehst hörst du da etwas (z. B. ein
> Klicken oder andere Geräusche)? Protokolliert Syslog und demesg etwas
> ungewöhnliches?


Taster gedrückt halten tut sich nichts. Beim Stromkabel ziehen höre ich
auch nichts (Rechner ist aber auch gut gedämmt).

Nichts, was ich mit meinem Wissensstand erkennen könnte.
Ähnliche Themen