expertenaustausch > microsoft.* > microsoft.german.windowsxp.sonstiges

Manuel Krummenacher (10.12.2003, 15:39)
Hallo!

Auf einem PC mit Windows XP Professional SP1 haben wir ein seltsames
Problem:

Wenn er bootet, bleibt er beim Hintergrundbild hängen. Das heisst, das
Hintergrundbild wird angezeigt, aber keine Icons. Der Taskmanager lässt
sich über die Tastenkombination starten.

Im Taskmanager ist mir aufgefallen, dass zwei explorer.exe-Prozesse
gestartet sind. Einer braucht 8MB RAM, der andere 2MB. Wenn man den
grösseren abschiesst, startet der PC normal weiter. Wenn man den kleinen
abschiesst, muss man den grossen auch noch killen und dann per "neuer
Task..." einen neuen explorer.exe starten.

Die üblichen Autostart-Einträge (Startmenü + Registry) habe ich schon
durchsucht, leider ohne Erfolg.

Vielen Dank für Eure Hilfe.

Gruss Manuel
Hermann (10.12.2003, 16:47)
>Die üblichen Autostart-Einträge (Startmenü + Registry)
>habe ich schon durchsucht, leider ohne Erfolg.


Start/Ausführen, msconfig, unter Systemstart alle
deaktivieren unter Dienste, alle Microsoft-Dienste
"ausblenden" den Rest deaktivieren, Neustart, schau ob
die Probleme noch bestehen.

Gruß

Hermann
Manuel Krummenacher (10.12.2003, 16:58)
Hermann wrote:

>>Die üblichen Autostart-Einträge (Startmenü + Registry)
>>habe ich schon durchsucht, leider ohne Erfolg.

> Start/Ausführen, msconfig, unter Systemstart alle
> deaktivieren unter Dienste, alle Microsoft-Dienste
> "ausblenden" den Rest deaktivieren, Neustart, schau ob
> die Probleme noch bestehen.


Habe ich schon gemacht. Ich dachte zuerst, das das Problem evtl. mit Norton
Antivirus zusammenhängen könnte. Den habe ich auch deinstalliert.

Es laufen nur noch die Microsoft-Dienste.

Das Problem trat laut Benutzer erst nach einem "Befall" mit Adware auf. Die
Adware liess sich zwar mit Adaware und Spybot S&D beheben, aber vielleicht
hat sie einen versteckten Autostart-Eintrag hinterlassen.
Hermann (10.12.2003, 17:29)
>aber vielleicht hat sie einen versteckten Autostart-
>Eintrag hinterlassen.


Sollte dann eigentlich unter Systemstart zu finden sein,
versuch das mal, Start/Ausführen, sfc /scannow
und benutze die Fehlerüberprüfung unter, Rechtsklick auf
Datenträger/Eigenschaften/Extras, beide Optionen.

PC mit aktuellen Virenscanner überprüft?

Gruß

Hermann
Arnold (10.12.2003, 22:11)

Mach ein onlinescan bei
Ähnliche Themen