expertenaustausch > comp.* > comp.audio

Klaus Drechsler (16.07.2004, 16:33)
Hallo!

Ich hoffe ich bin - falls nicht _on topic_ - dann zumindest _near topic_
.... (falls nicht, bitte um NG-Tipp)

Ich habe mir gerade online einen MP3-Player gekauft, und zwar diesen:
.
Ich bekomme das Ding leider nicht vernünftig zum Laufen.
*Natürlich* ist die erste Anlaufstelle in solchen Fragen der Shop bei
dem man kauft (der übrigens einen seriösen Eindruck auf mich machte, ich
hab mit denen auch schon anlässlich meiner Bestellung telefoniert);
leider läuft dort heute nur der Anrufbeantworter und sagt mir, dass das
Büro wegen eines Bauschadens erst Montag wieder besetzt ist :o/

Ich bin nur ein so ungeduldiger Mensch und trage mich der Hoffnung, dass
ich evtl. hier schon vor Montag Hilfe bekommen könnte ;o)

Hat/kennt jemand dieses MP3-Player-Modell (siehe Link oben)?
Ich bekomme nämlich nur das Radio zum Laufen und finde keinen Zugang zum
Hauptmenü. Beim Einschalten bin ich gleich im Radiomodus und habe auch
mit Anleitung (taucht nix) und 3 Stunden rumprobieren keinen Weg aus dem
Radiobetrieb hinaus gefunden.
Die USB-Verbindung ist tadellos, wird als Wechsellaufwerk erkannt. Ich
hab MP3 und WMA aufgespielt. Ich kann sie nur nicht abspielen.

Werkseitig waren auf dem Player 2 Beispiel-MP3s gespeichert, ein paar
Readme-Dateien (offenbar chinesisch, weil nicht lesbar), 2 *.lrc-dateien
(?) sowie ein kryptisch benanntes Verzeichnis (wohl auch chinesisch) mit
u.a. einem Telefonbuch-Programm (das ziemlich bescheiden war).
Hab ich alles gelöscht. Ließ sich auch löschen, deshalb gehe ich davon
aus, dass keine der Dateien essenziell für die Benutzung des MP3-Players
war - zumal sie auch in der Anleitung nirgends erwähnt wurden.

Ich komme mit dem Ding einfach nicht weiter - wenn ich schon einen
256MB-MP3/WMA-Player habe, möchte ich damit gerne mehr als nur Radiohören.
Falls jemand dies Modell hat oder kennt: *bitte helft mir*!

Gruß
Klaus
Matthias Tacke (16.07.2004, 16:58)
Klaus Drechsler schrieb in de.comp.audio:
<snip>
>Ich bin nur ein so ungeduldiger Mensch und trage mich der Hoffnung, dass
>ich evtl. hier schon vor Montag Hilfe bekommen könnte ;o) <snip>
>Werkseitig waren auf dem Player 2 Beispiel-MP3s gespeichert, ein paar
>Readme-Dateien (offenbar chinesisch, weil nicht lesbar), 2 *.lrc-dateien
>(?) sowie ein kryptisch benanntes Verzeichnis (wohl auch chinesisch) mit
>u.a. einem Telefonbuch-Programm (das ziemlich bescheiden war).


>>>>>>>>>>Hab ich alles gelöscht. <<<<<<<<<<<<<<<<<<<


>Ließ sich auch löschen, deshalb gehe ich davon
>aus, dass keine der Dateien essenziell für die Benutzung des MP3-Players
>war - zumal sie auch in der Anleitung nirgends erwähnt wurden.
>Ich komme mit dem Ding einfach nicht weiter - wenn ich schon einen
>256MB-MP3/WMA-Player habe, möchte ich damit gerne mehr als nur Radiohören.
>Falls jemand dies Modell hat oder kennt: *bitte helft mir*! ROTFL


wenn du in einem neuen Auto nicht alles im Motorraum verstehst, baust du
das dann aus und schmelzt alle Metallteile ein ?

Tränen wegwisch, schönes Wochenende.
Jens Semmler (16.07.2004, 17:10)
Klaus Drechsler <K.Drechsler> schrieb:

> Ich bekomme nämlich nur das Radio zum Laufen und finde keinen Zugang zum
> Hauptmenü. Beim Einschalten bin ich gleich im Radiomodus und habe auch
> mit Anleitung (taucht nix) und 3 Stunden rumprobieren keinen Weg aus dem
> Radiobetrieb hinaus gefunden.


Hallo Klaus,

es steht _alles_ in der Bedienungsanleitung! Evtl. etwas versteckt
oder unverständlich, aber es steht. Diesen Player hatte ich auch
einmal, nach einem Garantiefall habe ich leider ein anderes Modell
zurückbekommen, schade, der erste war besser. Kaufe dir aber auf alle
Fälle klanglich hochwertige Ohr- oder Kopfhörer. Die mitgelieferten
sind minderwertig (Ich würde sogar sagen: Schrott).

Nun zu deinem Problem: Der Schwenktaster (links oben im Bild) lässt
sich nicht nur schwenken, sondern auch (gerade) herunterdrücken. Erst
so kommst du in's Hauptmenü.

Dieser Player wird scheinbar von vielen verschiedenen Firmen verkauft,
meiner war von Aiptek.

hth, Gruß, Jens
Klaus Drechsler (16.07.2004, 17:40)
Jens Semmler wrote:
> Klaus Drechsler <K.Drechsler> schrieb:
> Hallo Klaus,
> es steht _alles_ in der Bedienungsanleitung! Evtl. etwas versteckt
> oder unverständlich, aber es steht. [...]
> Nun zu deinem Problem: Der Schwenktaster (links oben im Bild) lässt
> sich nicht nur schwenken, sondern auch (gerade) herunterdrücken. Erst
> so kommst du in's Hauptmenü.


Schon klar. Damit komme ich ins Menü. Aber leider nur ins Radio-Menü
(Sendersuchoptionen etc.). Da führt dummerweise kein Weg ins Hauptmenü -
welches laut Anleitung eigentlich beim Einschalten erscheinen sollte.

Klaus
Klaus Drechsler (19.07.2004, 10:15)
Matthias Tacke wrote:
> Klaus Drechsler schrieb in de.comp.audio:
> <snip>
> <snip>
> ROTFL
> wenn du in einem neuen Auto nicht alles im Motorraum verstehst, baust du
> das dann aus und schmelzt alle Metallteile ein ?
> Tränen wegwisch, schönes Wochenende.


Um bei deinem Vergleich zu bleiben - wir reden hier von der Ladefläche,
nicht vom Motorraum. Und wenn auf der Ladefläche chinesisch beschriftete
unidentifizierbare Geräte sowie zwei Straßenkarten liegen, die 1) nicht
in der Betriebsanleitung erwähnt werden und 2) nicht montiert sind
sondern ungeschützt draufliegen und 3) ich ein ähnliches Automodell
habe, dass auch ohne diese Geräte auf der Ladefläche fahren kann... ja,
dann sehe ich keinen Fehler darin, die Ladefläche zu räumen.

Ohne Tränen, schöne Woche.
Matthias Tacke (19.07.2004, 11:47)
Klaus Drechsler schrieb in de.comp.audio:
>Matthias Tacke wrote:
>Um bei deinem Vergleich zu bleiben - wir reden hier von der Ladefläche,
>nicht vom Motorraum. Und wenn auf der Ladefläche chinesisch beschriftete
>unidentifizierbare Geräte sowie zwei Straßenkarten liegen, die 1) nicht
>in der Betriebsanleitung erwähnt werden und 2) nicht montiert sind
>sondern ungeschützt draufliegen und 3) ich ein ähnliches Automodell
>habe, dass auch ohne diese Geräte auf der Ladefläche fahren kann... ja,
>dann sehe ich keinen Fehler darin, die Ladefläche zu räumen.

Halo Klaus,
ich sehe du hast dein ungeduldiges Wochenende überstanden. Kannst du
denn inzwischen deine mp3's hören?

Ich habe mir am Samstag bei der Metro den auch recht ähnlich aussehenden
Clatronic gekauft. Ich hatte recht ähnliche Symptome die erst nach
überschreiben der Firmware und neuformatieren behoben waren.
Klaus Drechsler (19.07.2004, 13:11)
Matthias Tacke wrote:
> [...]
> Halo Klaus,
> ich sehe du hast dein ungeduldiges Wochenende überstanden. Kannst du
> denn inzwischen deine mp3's hören?


Ja. Es klappt jetzt. Habe heute morgen endlich den Kundendienst
erreicht. Ist mal wieder ein Fall von grottenschlechter Anleitung weil
Gerät zu eilig auf den Markt gebracht, denke ich.

Die konnten mir aber helfen. Um aus dem Radiobetrieb rauszukommen musste
ich im Radiomenü die Playtaste und direkt anschließend den
Menüwippschalter reindrücken (DA soll einer drauf kommen). Das ist der
Weg ins Hauptmenü.
Funktioniert alles bestens. Ich habe mich allerdings entschieden die
Menüsprache auf englisch zu stellen, weil die Bedeutung einiger
Menüpunkte sich auf deutsch nicht erschließen lässt :o) (z.B.
"Gegensatz", "Anfang Auf" ... "Brausen Sie" ist ja noch ganz lustig...)

> Ich habe mir am Samstag bei der Metro den auch recht ähnlich aussehenden
> Clatronic gekauft. Ich hatte recht ähnliche Symptome die erst nach
> überschreiben der Firmware und neuformatieren behoben waren.


Auch 256MB? Waskost?

Ich denke von der Firmware werd' ich erstmal die Finger lassen.

Gruß
Klaus
Matthias Tacke (19.07.2004, 15:52)
Klaus Drechsler schrieb:

>Auch 256MB? Waskost? Nö, kein Radio und nur 128mb aber auch nur 40 Euronen zzgl Märchensteuer
>Ich denke von der Firmware werd' ich erstmal die Finger lassen.

Ging aber einfach, %norfla$.ugr oder so draufkopieren Stecker ab, aus, an
fat formatieren, und das Gleiche nochmal mit $nanfla$.ugr
Klaus Drechsler (19.07.2004, 16:32)
Matthias Tacke wrote:
> Klaus Drechsler schrieb:
> [...]
>>Ich denke von der Firmware werd' ich erstmal die Finger lassen.

> Ging aber einfach, %norfla$.ugr oder so draufkopieren Stecker ab, aus, an
> fat formatieren, und das Gleiche nochmal mit $nanfla$.ugr


%norfla$.ugr und $nanfla$.ugr sind in meiner Anleitung sogar auch
erwähnt. Allerdings wird nirgendwo erwähnt, wo man die herbekommt. Wo
hast du die her?

Klaus
Matthias Tacke (19.07.2004, 16:48)
Klaus Drechsler schrieb in de.comp.audio:
>Matthias Tacke wrote:
>%norfla$.ugr und $nanfla$.ugr sind in meiner Anleitung sogar auch
>erwähnt. Allerdings wird nirgendwo erwähnt, wo man die herbekommt. Wo
>hast du die her? von der mitgelieferten Mini-CD :-)


Ich fürchte aber die sind abhängig von der jeweiligen Version. Ich habe
vorm Aufspielen im Internet gesucht und mehrere Links gefunden, leider
auf für mich nicht lesbaren Chinesichen Seiten.
Da nichts neueres zu finden war hab ich die Mitgelieferten genommen.
Klaus Drechsler (19.07.2004, 18:18)
Matthias Tacke wrote:

> Klaus Drechsler schrieb in de.comp.audio:
> von der mitgelieferten Mini-CD :-)
> Ich fürchte aber die sind abhängig von der jeweiligen Version. Ich habe
> vorm Aufspielen im Internet gesucht und mehrere Links gefunden, leider
> auf für mich nicht lesbaren Chinesichen Seiten.
> Da nichts neueres zu finden war hab ich die Mitgelieferten genommen.


Ah ja. Thanks. Ist mir eigentlich auch nicht so wichtig. Das Ding macht
ja Musik udn speichert Daten. Mehr soll es bei mir nicht ;o)

So long. Und viel Spaß noch mit deinem Player.

Gruß
Klaus
Ähnliche Themen