expertenaustausch > comm.provider.* > comm.provider.mail

Jörg Tewes (11.07.2017, 21:17)
Arno Welzel schrieb:
> Jörg Tewes wrote:


> So funktionert aber SMTP. Alle anderen Mailprovider dürfen an alle
> T-Online-Kunden über deren Mailserver E-Mails per SMTP schicken, ohne
> sich authentifizieren zu müssen. Als Spam-Filter wird höchstens noch die
> Annahme solche Mails aus bekannten Dial-Up-Adressbereichen abgelehnt.


Stimmt, das Dialup hatte ich vergessen, wurde ja im Posting auf das
ich antwortete erwähnt.

Bye Jörg
kyoceraecosys5526 (08.02.2020, 13:35)
Am Samstag, 8. Juli 2017 18:12:20 UTC+2 schrieb Andreas Keppler:
[..]
> Danke!
> Gruß
> Andreas


Ich weiß ich bin etwas spät mit einer Antwort dran. Aber ich hatte gerade das selbe Problem, bin dadurch auf die Gruppe gestoßen - und habe es aber mittlerweile gelöst. Mein Kyocera Ecosys M5526 läufteinwandfrei mit einem freien Gmail Konto. (Steht schon seit 2018 bei mir - aber eingerichtet hatte ich ihn bisher noch nicht - nur Lokal gescannt)

Man muss die App in Gmail nur freigeben, nachdem es im Command Center eingestellt und getestet hat.

Wenn du die Infos noch brauchst, kann ich sie dir gerne zukommen lassen. Auch die Einstellungen im Command Center.

Vlg
Andreas Keppler (12.02.2020, 17:03)
<kyoceraecosys5526> wrote:

> Ich weiß ich bin etwas spät mit einer Antwort dran.


:-)

> Aber ich hatte gerade das selbe Problem, bin dadurch auf die Gruppe gestoßen -
> und habe es aber mittlerweile gelöst. Mein Kyocera Ecosys M5526 läuft
> einwandfrei mit einem freien Gmail Konto. (Steht schon seit 2018 bei mir
> - aber eingerichtet hatte ich ihn bisher noch nicht - nur Lokal gescannt)


Ich hatte es damals auch noch hinbekommen, auch wenn es sehr Tricky war.
Ich kopiere mal für alle anderen, die eventuell über Google hier
rauskommen, rein, was ich an anderer Stelle bereits dazu geschrieben hatte:

?

Zum Scannen auf Email:

Ich war hier kurz vor der Verzweiflung, da ich nur den SMTP-Teil in der
Konfiguration ausfüllte (mehr brauchte ich ja nicht zum senden) und dort in
der SMTP-Authentifizierungs-Einstellung kein Feld auftauchte, das eine
Autentifizierung mit dem Usernamen zuliess.

Erst nachdem ich testhalber die POP3-Einstellungen ausfüllte, konnte ich
bei SMTP-Authentifikation "User1" auswählen. Danach konnte ich POP3 wieder
abschalten und und SMTP ging immer noch, weil dieser User1-Eintrag
beibehalten wurde. Dadurch wurden für SMTP die Logindaten wie für POP3
genommen. Füllte man aber POP3 gar nicht erst aus, gab es bei mir bei SMTP
überhaupt keine Auswahl für Login-Daten....

Danach ging es mit Gmail aber immer noch nicht. (Obwohl ich den
Gmail-Druckeraccount zuvor auf POP3 umgestellt hatte.) Ich musste dann noch
in Gmail auf "weniger sichere Apps zulassen" umstellen, danach ging alles
wie gewünscht! Diesen Hinweis auf die Umstellung bekommt ihr in
Fehlerprotokollemails von Gmail im selben Account zugeschickt wenn eure
Testzugriffsversuche fehlschlagen. ;-)

Hintergrund: Gmail stuft meines Wissens nach alle Authefizierungsverfahren
außer "OAuth" (siehe Wikipedia!) so ein.... ;-)
Das gleiche musste ich auch bei meiner Fritzbox zum Versand der täglichen
Logfiles über einen GMail-Account umschalten....

??

Hast Du das auch so gelöst oder besser hinbekommen?

> Man muss die App in Gmail nur freigeben, nachdem es im Command Center
> eingestellt und getestet hat.


Ja.
Aber noch etwas Wichtiges dazu:
Obiges lief bei mir jahrelang wunderbar. Seit einigen Wochen ging es nicht
mehr, da Gmail etwas verstellte und mein Drucker sich nicht mehr bei Gmail
anmelden konnte:
Musste mich aber nur bei Gmail im Browser anmelden und nochmal unter
Einstellungen/Sicherheit den Drucker erneut als ?weniger sichere App?
zulassen.

> Wenn du die Infos noch brauchst, kann ich sie dir gerne zukommen lassen.
> Auch die Einstellungen im Command Center.


Top!
Kopiers hier rein falls Du eine andere oder bessere Lösung hast, denn man
findet im Web sonst nichts brauchbares dazu und ich hatte mich schon einmal
halb totgesucht.... ;-)

Viele Grüße
Andreas
kyoceraecosys5526 (12.02.2020, 18:11)
> > Ich weiß ich bin etwas spät mit einer Antwort dran.
> :-) Schuldig im Sinne der Anklage :D
> Ich hatte es damals auch noch hinbekommen, auch wenn es sehr Tricky war.
> Ich kopiere mal für alle anderen, die eventuell über Google hier
> rauskommen, rein, was ich an anderer Stelle bereits dazu geschrieben hatte:
> ?
> Zum Scannen auf Email:
> Ich war hier kurz vor der Verzweiflung, da ich nur den SMTP-Teil in der
> Konfiguration ausfüllte (mehr brauchte ich ja nicht zum senden) und dort in
> der SMTP-Authentifizierungs-Einstellung kein Feld auftauchte, das eine
> Autentifizierung mit dem Usernamen zuliess.


Nachdem ich das SMTP-Protokoll aktiviert habe im Command Center, wurde unter den E-Mail-Einstellungen gleich die Autentifizierung mit dem Usernamen angeboten. Allerdings musste ich unter "Authentifizierung als:" - "Sonstige" eintragen. Anschließend konnte ich mich mit den E-Mail Login Daten vongoogle-mail einloggen.

> Erst nachdem ich testhalber die POP3-Einstellungen ausfüllte, konnteich
> bei SMTP-Authentifikation "User1" auswählen. Danach konnte ich POP3 wieder
> abschalten und und SMTP ging immer noch, weil dieser User1-Eintrag
> beibehalten wurde. Dadurch wurden für SMTP die Logindaten wie für POP3
> genommen. Füllte man aber POP3 gar nicht erst aus, gab es bei mir bei SMTP
> überhaupt keine Auswahl für Login-Daten....


Diese Probleme hatte ich zum Glück nicht,
ich trage aber mal meine ausgewählten Einstellungen noch ein - vll. hilft das dem ein oder anderen auch noch.

SMTP-Protokoll : Ein

SMTP-Servername :smtp.gmail.com
SMTP-Anschlussnummer : 465
SMTP-Server-Timeout :10 Sekunden

Authentifizierungsprotokoll : Ein

Authentifizierung als : Sonstige

Login-Benutzername : Mustermann

Login-Passwort : Mustermannpasswort

SMTP Sicherheit :SSL/TLS

Hier den Test noch nicht starten, sondern erst unten die E-Mail Sendeeinstellung noch eintragen.

POP3
POP3 Protokoll: Aus

E-Mail Sende-Einstellungen

Absenderadresse: Mustermann

Anschließend speichern und den Test starten.

> Danach ging es mit Gmail aber immer noch nicht. (Obwohl ich den
> Gmail-Druckeraccount zuvor auf POP3 umgestellt hatte.) Ich musste dann noch
> in Gmail auf "weniger sichere Apps zulassen" umstellen, danach ging alles
> wie gewünscht! Diesen Hinweis auf die Umstellung bekommt ihr in
> Fehlerprotokollemails von Gmail im selben Account zugeschickt wenn eure
> Testzugriffsversuche fehlschlagen. ;-)


Genau das war bei mir auch das Problem, mein Gmail Account hat die App als "weniger sichere App" eingestuft. Mir wurde auch die E-Mail an das Postfachgeschickt, nachdem ich den Test über das Command Center gestartet habe. Dort tauchte natürlich dann nur der Fehlercode auf.

> Hintergrund: Gmail stuft meines Wissens nach alle Authefizierungsverfahren
> außer "OAuth" (siehe Wikipedia!) so ein.... ;-)
> Das gleiche musste ich auch bei meiner Fritzbox zum Versand der täglichen
> Logfiles über einen GMail-Account umschalten....
> ??
> Hast Du das auch so gelöst oder besser hinbekommen?


Eigentlich genau so, allerdings hatte ich einige Probleme im Command Centerweniger. Und in der Fritzbox musste ich auch nichts umschalten. Und über die E-Mail von Gmail wurde ich gleich zur Zulassung der weniger sicheren App geleitet.
Anschließend habe ich den Test nochmal im Command Center gestartet (natürlich jetzt ohne Fehlermeldung). Da freut man sich nach stundenlanger Suche und herumprobieren natürlich riesig, wenn es endlich klappt ;)

> Ja.
> Aber noch etwas Wichtiges dazu:
> Obiges lief bei mir jahrelang wunderbar. Seit einigen Wochen ging es nicht
> mehr, da Gmail etwas verstellte und mein Drucker sich nicht mehr bei Gmail
> anmelden konnte:
> Musste mich aber nur bei Gmail im Browser anmelden und nochmal unter
> Einstellungen/Sicherheit den Drucker erneut als ?weniger sichere App?
> zulassen.


Bei mir ist die Einrichtung/Einstellung noch nicht so lange her, deswegen musste ich sie bisher noch nicht erneut zulassen.

> > Wenn du die Infos noch brauchst, kann ich sie dir gerne zukommen lassen..
> > Auch die Einstellungen im Command Center.

> Top!
> Kopiers hier rein falls Du eine andere oder bessere Lösung hast, denn man
> findet im Web sonst nichts brauchbares dazu und ich hatte mich schon einmal
> halb totgesucht.... ;-)


Ja ich glaub ich bin auch 2 - 3 Stunden gesessen, bis alles endlich zu meiner Zufriedenheit gelaufen ist. ;) Und die Suche ist wirklich das nervigste,wenn man einfach nichts - oder nur so Teilhäppchen findet.

> Viele Grüße
> Andreas


Viele Grüße,

Kerstin

Ähnliche Themen