expertenaustausch > comp.hardware.* > comp.hardware.drucker

Thomas Mayer (29.12.2018, 16:52)
Hallo,

ich habe hier einen älteren Farb-Laser stehen der immer mal wieder einpaar Problemchen bereitet, die bisher immer irgendwie gelöst werden konnte.
Aktuell "druckt" er nur weisse Blätter aus!

Nach dem Einschalten steht der Drucker ganz normal auf "Bereit" und es wirdauch kein Fehler durch "blinken" von irgendwelchen LEDs angezeigt.
Drucke ich irgendwas aus, läuft der Drucker "ganz normal" los wirft auch das Blatt aus - leider nur "weißer Adler auf weißen Grund" - der Drucker steht anschließend wieder auf "Bereit".

Der Drucker selbst merkt nicht, dass nix gedruckt wurde!

Ich habe schon mal alle Toner-Kartuschen geschüttelt und auch das Tranferband ausgebaut und wieder neu eingesetzt - das Ergebnis, war das Gleiche..

Habt Ihr eine Idee dazu??

DANKE
TOM
Holger (29.12.2018, 17:09)
Am 29.12.18 um 15:52 schrieb Thomas Mayer:
> Hallo,
> ich habe hier einen älteren Farb-Laser stehen der immer mal wiederein paar Problemchen bereitet, die bisher immer irgendwie gelöst werden konnte.
> Aktuell "druckt" er nur weisse Blätter aus!
> Nach dem Einschalten steht der Drucker ganz normal auf "Bereit" und es wird auch kein Fehler durch "blinken" von irgendwelchen LEDs angezeigt.
> Drucke ich irgendwas aus, läuft der Drucker "ganz normal" los wirft auch das Blatt aus - leider nur "weißer Adler auf weißen Grund" - der Drucker steht anschließend wieder auf "Bereit".
> Der Drucker selbst merkt nicht, dass nix gedruckt wurde!
> Ich habe schon mal alle Toner-Kartuschen geschüttelt und auch das Tranferband ausgebaut und wieder neu eingesetzt - das Ergebnis, war das Gleiche.
> Habt Ihr eine Idee dazu??


Belichtungseinheit defekt. Oder deren Ansteuerung. Oder kalte Lötstelle.
Oder defektes Netzteil. Oder fehlerhafte Steuerplatine.

Holger
jbrcomputercafe (05.01.2019, 19:04)
Am Samstag, 29. Dezember 2018 16:09:54 UTC+1 schrieb Holger:
> Am 29.12.18 um 15:52 schrieb Thomas Mayer:
> Belichtungseinheit defekt. Oder deren Ansteuerung. Oder kalte Lötstelle.
> Oder defektes Netzteil. Oder fehlerhafte Steuerplatine.
> Holger


Der Drucker bemerkt selbst nix - fährt fehlerfrei hoch!!!
Holger (05.01.2019, 21:07)
Am 05.01.19 um 18:04 schrieb jbrcomputercafe:

> Der Drucker bemerkt selbst nix - fährt fehlerfrei hoch!!!


Ich müßte das Ding dann sehen und prüfen. Es kann sein, daß Kontakte
nicht in Ordnung sind. Das Spannungen fehlen. Das man vielleicht doch
eine neue Process Unit braucht. Das man die PU vielleicht doch noch
reparieren kann. So kann ich nur raten, wo man dran müßte. Abereine
neue PU wäre schon mal ein Ansatz. Wenn sie ausgerechnet in DEM Gerät
nicht spielt, wie gesagt, erstmal messen, was der Drucker der PU für
Spannungen liefert, und was dazu im Service Manual steht.

Holger
Michael Buchholz (06.01.2019, 14:50)
Am 29.12.2018 um 15:52 schrieb Thomas Mayer:
> Hallo,
> ich habe hier einen älteren Farb-Laser stehen der immer mal wieder ein paar Problemchen bereitet, die bisher immer irgendwie gelöst werden konnte.
> Aktuell "druckt" er nur weisse Blätter aus!
> Nach dem Einschalten steht der Drucker ganz normal auf "Bereit" und es wird auch kein Fehler durch "blinken" von irgendwelchen LEDs angezeigt.
> Drucke ich irgendwas aus, läuft der Drucker "ganz normal" los wirft auch das Blatt aus - leider nur "weißer Adler auf weißen Grund" - der Drucker steht anschließend wieder auf "Bereit".
> Der Drucker selbst merkt nicht, dass nix gedruckt wurde!
> Ich habe schon mal alle Toner-Kartuschen geschüttelt und auch das Tranferband ausgebaut und wieder neu eingesetzt - das Ergebnis, war das Gleiche.


Hat das Ding in letzter Zeit mechanisch "Stress" gehabt?

Wenn ja: guck mal ob beim Schliessen der "Tonertür" die Klappe vor der
Lasereinheit wegklappt. Mit der Mechanik habe ich öfter Probleme wenn
ich in der Firma HP drucker auf "Tempest" umbaue. Hakt gern mal aus, und
hat dann genau das Fehlerbild: Drucker denkt alles ist fein aber kommt
nur Weiss raus.
(Daß die Kartuschen noch Toner drin haben hast Du ja sicher schon gecheckt.)

Michael
Ähnliche Themen