expertenaustausch > microsoft.* > microsoft.german.inetexplorer.ie6

Anselm Rapp (22.09.2004, 10:25)
Hallo,

Vorbemerkung: Warum kann man die (Fehler-)Meldungen der MS-Software
nicht markieren und kopieren? Ich habe mir schon die Finger wundgetippt.
Also. Ich habe den Microsoft Internet Explorer:

Version 6.0.2800.1106.xpsp2.030422-1633
Verschlüsselungsstärke: 128-Bit
Product-ID: (drei mal drei ist Donnerstag, Großmutter ist die Älteste)
Updateversionen:; SP1; Q818529; Q330994;
Q822925; Q828750; Q824145; Q832894; Q837009;
Q831167; Q823353; Q867801;

Seit einigen Tagen (vielleicht habe ich wieder mal ein "wichtiges
Update" installiert, macht das Ding Krach: Wenn ich mit der Maus auf
Links klicke oder wenn Daten transferiert werden (T-DSL), kommt aus den
Monitor-Lautsprechern ein deutliches, kratzendes Geräusch. Bei Netscape
7.1 bleibt der Lautsprecher beim Anklicken derselben Links absolut
stumm, so dass der IE6 schon der Bösewicht sein dürfte. Aber inwiefern?

In Google habe ich gelesen, dass ähnliche Fragen in dieser NG schon vor
geraumer Zeit gestellt wurden, aber die Antworten waren nicht sehr
ergiebig (Lautsprecher abschalten, war eine Antwort). Ich hoffe, mehr
Glück zu haben.

Danke für Tipps,

Anselm
Marci Castro (22.09.2004, 12:40)
Hallo Anselm

"Anselm Rapp" <Anselm.Rapp> schrieb:
> Seit einigen Tagen (vielleicht habe ich wieder mal ein "wichtiges
> Update" installiert, macht das Ding Krach: Wenn ich mit der Maus auf
> Links klicke oder wenn Daten transferiert werden (T-DSL), kommt aus den
> Monitor-Lautsprechern ein deutliches, kratzendes Geräusch.


Hm, meinst du dies?


Ciao,
Marci
Kai Schaetzl (22.09.2004, 13:56)
Anselm Rapp schrieb am Wed, 22 Sep 2004 10:25:06 +0200:

> Vorbemerkung: Warum kann man die (Fehler-)Meldungen der MS-Software
> nicht markieren und kopieren?


Welche Fehlermeldungen denn? Oder meinst Du die Versions-Info?

> Version 6.0.2800.1106.xpsp2.030422-1633


Warum ist das XP SP2 noch nicht installiert?

> Seit einigen Tagen (vielleicht habe ich wieder mal ein "wichtiges
> Update" installiert, macht das Ding Krach: Wenn ich mit der Maus auf
> Links klicke oder wenn Daten transferiert werden (T-DSL), kommt aus den
> Monitor-Lautsprechern ein deutliches, kratzendes Geräusch.


Kann es vielleicht sein, daß deine lautsprecher nicht die besten sind oder
der PC etwas langsam und es sich hier um die Navigationsklicks handeln
soll?

Kai
Anselm Rapp (22.09.2004, 19:57)
Hallo Marci,

>>Seit einigen Tagen (vielleicht habe ich wieder mal ein "wichtiges
>>Update" installiert, macht das Ding Krach: Wenn ich mit der Maus auf
>>Links klicke oder wenn Daten transferiert werden (T-DSL), kommt aus den
>>Monitor-Lautsprechern ein deutliches, kratzendes Geräusch.

> Hm, meinst du dies?
>


Nein, kein Klack-Geräusch, sondern ein Kratzgeräusch, das sich wirklich
nach einem Störgeräusch anhört.

Trotzdem danke,

Anselm
Anselm Rapp (22.09.2004, 19:59)
Hallo Kai,

>>Vorbemerkung: Warum kann man die (Fehler-)Meldungen der MS-Software
>>nicht markieren und kopieren?

> Welche Fehlermeldungen denn? Oder meinst Du die Versions-Info?


Beispielsweise. Aber auch alle Fehlermeldungen. Ich sammle sie und
schick' sie dir. :-)

>>Version 6.0.2800.1106.xpsp2.030422-1633

> Warum ist das XP SP2 noch nicht installiert?


Kompatibiltäts-Misstrauen zu mancher SW.

> Kann es vielleicht sein, daß deine lautsprecher nicht die besten sind oder
> der PC etwas langsam und es sich hier um die Navigationsklicks handeln
> soll?


Keinesfalls. Ich habe selbst gesungene WAV-Dateien, die hören sich sowas
von gut an! :-))

Ich werde mal versuchen, dass Geräusch aufzuzeichnen und bereitzustellen.

Tschüss,

Anselm
Kai Schaetzl (22.09.2004, 22:14)
Anselm Rapp schrieb am Wed, 22 Sep 2004 19:59:46 +0200:

> Ich werde mal versuchen, dass Geräusch aufzuzeichnen und bereitzustellen.


Da sehe ich keinen Sinn drin. Installiere SP2, danach reden wir weiter.

Kai
Anselm Rapp (25.09.2004, 21:53)
Kai Schaetzl schrieb:

>>Ich werde mal versuchen, dass Geräusch aufzuzeichnen und bereitzustellen.

> Da sehe ich keinen Sinn drin. Installiere SP2, danach reden wir weiter.


Es kann losgehen ...

Gruß, Anselm
Kai Schaetzl (26.09.2004, 11:04)
Anselm Rapp schrieb am Sat, 25 Sep 2004 21:53:44 +0200:

> Es kann losgehen ...


Du hast SP2 installiert? Deaktiviere mal die Systemklänge.

Kai
Anselm Rapp (26.09.2004, 14:14)
Kai Schaetzl schrieb:

> Du hast SP2 installiert? Deaktiviere mal die Systemklänge.


Jetzt ist Ruhe. Allerdings ausnahmslos.

Dank und Gruß,

Anselm
Kai Schaetzl (26.09.2004, 21:16)
Anselm Rapp schrieb am Sun, 26 Sep 2004 14:14:25 +0200:

> Jetzt ist Ruhe. Allerdings ausnahmslos.


In diesem Fall ist es genau das, was schon vermutet wurde. Entweder
verwechselst Du ein "Klack" mit einem Krächzen oder Dein PC hat Mühe, das
Geräusch vernünftig abzuspielen. Es handelt sich dabei um den
Naviagtionssound des Explorer, den es schon seit IE4 (!) gibt. Du kannst
ihn einzeln bei den Systemklängen abstellen und diese wieder an, wenn Du
sie behalten willst.

Kai
Anselm Rapp (27.09.2004, 16:10)
Kai Schaetzl schrieb:

>>Jetzt ist Ruhe. Allerdings ausnahmslos.


> In diesem Fall ist es genau das, was schon vermutet wurde. Entweder
> verwechselst Du ein "Klack" mit einem Krächzen oder Dein PC hat Mühe, das
> Geräusch vernünftig abzuspielen. Es handelt sich dabei um den
> Naviagtionssound des Explorer, den es schon seit IE4 (!) gibt. Du kannst
> ihn einzeln bei den Systemklängen abstellen und diese wieder an, wenn Du
> sie behalten willst.


Bitte nochmal langsam zum Mitschreiben: Systemsteuerung -> Sounds und
Audiogeräte -> Sounds -> Programmereignisse? Da finde ich alle möglichen
Programme, nur keinen Internet Explorer. Oder bin ich auf ganz falscher
Fährte?

Hm - gerade suche ich per Windows Explorer eine Musikdatei zum
probeweisen Abspielen, ob meine Lautsprecher verzerrt klingen. Bei jedem
Mausklick auf ein Verzeichnis: krrrchk. Und wie gesagt, auch
Internetaktivitäten (Datenfluss) lösen Geräusche aus. Die Musik hingegen
klingt ganz ordentlich, wenn ich auch keine Hifi-Lautsprecher an meinem
TFT-Monitor habe.

Vielleicht fällt dir ja noch was ein.

Dank und Gruß,

Anselm
Marci Castro (27.09.2004, 17:45)
Anselm Rapp schrieb:
> Bitte nochmal langsam zum Mitschreiben: Systemsteuerung -> Sounds und
> Audiogeräte -> Sounds -> Programmereignisse? Da finde ich alle möglichen
> Programme, nur keinen Internet Explorer. Oder bin ich auf ganz falscher
> Fährte?


Das hattest du ja schon mal überprüft, oder?


Ciao,
Marci
Ottmar Freudenberger (27.09.2004, 17:50)
"Anselm Rapp" <Anselm.Rapp> wrote:

> Bitte nochmal langsam zum Mitschreiben: Systemsteuerung -> Sounds
> und Audiogeräte -> Sounds -> Programmereignisse? Da finde ich alle
> möglichen Programme, nur keinen Internet Explorer.


Aber etliche für den Windows Explorer. Der gesuchte Eintrag dürfte sich
"Navigation" schimpfen.

Bye,
Freudi
Anselm Rapp (27.09.2004, 18:37)
Hallo Ottmar,

>>Bitte nochmal langsam zum Mitschreiben: Systemsteuerung -> Sounds
>>und Audiogeräte -> Sounds -> Programmereignisse? Da finde ich alle
>>möglichen Programme, nur keinen Internet Explorer.

> Aber etliche für den Windows Explorer. Der gesuchte Eintrag dürfte sich
> "Navigation" schimpfen.


Bei "Navigator starten" habe ich jetzt mal auf "Kein" gestellt. (Das zu
finden, braucht man ein Dutzend Derricks.) Es scheint tatsächlich zu
helfen. Bleibt die Frage, warum dieses seltsame "krrrchk" erst vor gut
einer Woche aufgetreten ist bzw. warum ich es seitdem erst höre.
Vielleicht wird mein Gehör mit zunehmendem Alter besser. :-)

Danke!

Anselm
Anselm Rapp (27.09.2004, 18:38)
Hallo Marci,

>>Bitte nochmal langsam zum Mitschreiben: Systemsteuerung -> Sounds und
>>Audiogeräte -> Sounds -> Programmereignisse? Da finde ich alle möglichen
>>Programme, nur keinen Internet Explorer. Oder bin ich auf ganz falscher
>>Fährte?

> Das hattest du ja schon mal überprüft, oder?
>


Anscheinend nicht intensiv genug.

Danke für den nochmaligen Hinweis,

Anselm

Ähnliche Themen