expertenaustausch > comp.hardware.* > comp.hardware.laufwerke.brenner

Jürgen Jänicke (23.08.2007, 19:15)
Hallo, da auch Nero-Support nicht hilft - hier noch mal die Frage:
Gibt es inzwischen eine Lösung für den scheinbar doch recht häufig
auftretenden Fehler das LightScribe nicht funktiniert?

Folgende 'Informationen' in der Ereignisanzeige:

- Beim Rechnerstart: ->
"The LightScribe Service started successfully."
- 8 Secunden später ->
"Unsupported service control request (see data below)"
- und dann bei Start von Nero ->
"Win32 Error : Function: [HurricaneClientProxy::DoNoDataCommand]
DeviceIoControl returned Win32 Error: 1784 Description: Der angegebene
Benutzerpuffer ist für den angeforderten Vorgang nicht zulässig."

Wo kann man mit der Fehlersuche ansetzen? Schon unmiitelbar nach einer
XP-Neuinstallation mit allen Treibern, Updates und *NUR* Nero7 funktioniert
es nicht.

Besonders ärgerlich: Bei Nero6 war alles ok bis LightScribe ein Update
verlangte. Danach ging nix mehr. Auch nicht mit extra deswegen gekaufen
Nero7. Und ein *Altes* Nero6 mit funktionierenden LightScribe akzeptiert die
meißten meiner DVD-Rohlinge nicht mehr...
Was nun?
Danke für jede Anregung,
Grüße Jürgen
Horst Stolz (23.08.2007, 21:26)
On Thu, 23 Aug 2007 19:15:21 +0200, Jürgen Jänicke <nomail> wrote:

[..]
>Nero7. Und ein *Altes* Nero6 mit funktionierenden LightScribe akzeptiert die
>meißten meiner DVD-Rohlinge nicht mehr...
>Was nun?


Zunächst: Ich hatte bisher nur das Problem, dass ich mir bei einem neuen Brenner
von Lightscribe aktuelle Treiber holen musste. Sonst lief Lightscribe auf
mehreren Installationen von XP und Vista, mit Nero 6 vor Jahren und seitdem mit
Nero 7 ohne die kleinsten Probleme.
Hast Du Dir die Software von geholt?

Gruß, Horst
Jürgen Jänicke (24.08.2007, 07:47)
"Horst Stolz" <hsusenetantwortspamschutz> schrieb im
Newsbeitrag news:939o
> On Thu, 23 Aug 2007 19:15:21 +0200, Jürgen Jänicke <nomail>
> wrote:
> Hast Du Dir die Software von
> geholt?

Danke der schnellen Antwort. Habe Erfolg!!!
Dieser Link hat es gebracht. Aber *nicht* die aktuelle LS Software hat
geholfen, sondern das dort auch gefundene LsDiagnosticUtility hat mir meinen
Intel(R) Application Accelerator beanstandet. Nach der angebotenen
"Reparatur" läuft LightScribe nun korrekt.

Fragen nun:
-Was wurde repariert? (Intel(R) Application Accelerator ist immer noch
installiert)
-Warum erst ab einer bestimmten LightScribe Version?
-Warum kommt solch eine Info nicht vom Nero Support (Meine Systeminfos haben
sie)

Was geblieben ist, ist der mich etwas störende, weil mir nicht erklärliche,
Eintrag in der Ereignisanzeige:
"Unsupported service control request (see data below)"
Aber LightScribe läuft nun, werde es so akzeptieren müssen...
Danke nochmal,
Grüße Jürgen
Horst Stolz (24.08.2007, 17:43)
On Fri, 24 Aug 2007 07:47:35 +0200, Jürgen Jänicke <nomail> wrote:

[..]
>Aber LightScribe läuft nun, werde es so akzeptieren müssen...
>Danke nochmal,
>Grüße Jürgen

Dies dürfte ein Problem sein, welches nur bei Intel-Chipsätzen vorkommt.
Deshalb kann ich nichts dazu sagen.
Eventeull den Intel(R) Application Accelerator auf eine aktuelle Version von
Intel aktualisieren (
Dürfte mit Nero nur wenig zu zu tun haben.

Gruß, Horst
Ähnliche Themen