expertenaustausch > microsoft.* > microsoft.german.win98.allgemein

Wolfgang Gerber (30.10.2004, 10:41)
Hi,

jetzt versuche ich schon seit Stunden und bin am Ende:

1: Rechner mit 98SE und Fritz DSL
2: Rechner mit 98 SE
3: Rechner mit 98 SE

Rechner 2 + 3 greifen über einen Switch und Rechner 1 auf das Internet
zu. Geht über Fritz DSL (ZUgang) bzw. Fritz Web (für die internen
Rechnern).

Rechner 1 und 2 ist alles wie bisher und funktioniert. D.h. beide
können ins Internet. R1 direkt und R2 über den Switch und FritzWeb aud
R1.

R3 hat ein Problem mit der "internen Schnittstelle" der Anwendungen
zum Internet. Mal so einfach ausgedrückt.

Hatte aber bis gestern funktioniert. Dann wollte bzw. habe ich
Fritzprotect installiert in der Hoffnung daß dies auch auf einem
Clienten funktioniert und nicht nur auf dem Rechner mit dem
DSL-Zugang. Das Programm hat sich aber einen Dreck um die Verbindungen
gekümmert. Im Gegensatz zu Rechner 1 wo es geht.

Na gut - also das Zeug wieder deinstalliert. So - und dabei ist wohl
irgend etwas schiefgelaufen.

Seither bekommt weder IE noch Mozilla Zugang zum Internet. Auch ein
PING oder Tracert geht nicht mehr nach extern. Die normale
Netzwerkverbindung incl. PING zwischen allen drei Rechnern geht aber
voll! In allen Richtungen. Die Netzwerkhardware ist also
auszuschliessen.

Habe:

1: mehrfach alles was mit Netzwerk zu tun hat neu installiert. Also
alles weg von der Netzwerkkarte bis zu den Protokollen und wieder neu
rein. Incl. aller Einstellungen. Bis auf die IP-Endziffer identisch
mit z.B. Rechner 2, der nach wie vor geht.

2: Windows neu drüber installiert

3: IE 5.5 komplett neu drüberinstalliert. In der Hoffnung, dass damit
eventuell versaubeutelte Sachen von Windows wieder gerichtet werden.

4: das ganze Windowsverzeichnis von Rechner 2 bis auf die Dateien mit
variablen Werten wie .INI, .DAT etc drüber kopiert. Also alle .EXE,
DLL, OCX etc. bewusst mit dem Risiko daß neuere Dateien aus irgend
welchen Installationen mit alten überschrieben werden. Rechner 2 hat
eine voll funktionierende aber minimale Installation. Gerade mal
Windows, Mozilla und 2-3 Tools.

Meine Vermutung: Bei der Installation wurde auf R3 was entfernt oder
verbogen, was durch keine der obigen Massnahmen wieder repariert
werden konnte.

Da keines der Programme die auf das Internet zugreifen funktioniert,
scheint wohl irgend eine Software-"Schnittstelle" zu fehlen oder so
kaputt konfiguriert zu sein daß nichts mehr geht. IE und Mozilla
brauchen auch sehr lange um überhaupt mal zu starten. Solange
brauchten die sonst nie! Auch wenn gar keine Netzwerkverbindung
bestand. Da kam halt eine Fehlermeldung beim versuchten
Internetzugriff.

Fehlermeldungen gibt es heute keine. Und wie gesagt, das Netzwerk
funktioniert. Nur die Internetanwendungen auf Rechner 3 können nicht
über das installierte und funktionierende Netzwerk und über Rechner 1
zugreifen. Es liegt garantiert auch keine Blockade seitens des
Switches oder einer Firewall auf Rechner 1 vor. Der Switch hat
keinerlei Firewall oder Blockademöglichkeiten. Habe auch schon anderen
Port versucht. Rechner 1 hat auch keine Blockademöglichkeit für
Rechner 3. Ausserdem würden dann IE, Mozilla und PING nicht diese
"Ladehemmung" beim Start haben.

Es muss und kann nur ein reines Softwareproblem an Rechner 3 sein.

So - hat jemand eine Ahnung wo ich noch suchen kann? Eine
Neuinstallation möchte ich nur sehr ungern machen.

Gruss Wolfgang
Eric March (30.10.2004, 18:14)
Am Sat, 30 Oct 2004 10:41:01 +0200 schrieb Wolfgang Gerber
<nichtfuerspam>:

[..]
> So - hat jemand eine Ahnung wo ich noch suchen kann? Eine
> Neuinstallation möchte ich nur sehr ungern machen.
> Gruss Wolfgang


Ich habe das unbestimmte Gefühl, dass die Neuinstalltion fällig ist. Prüfe
bitte, ob der Fehler warum die Browser usw. nicht ins WWW kommen
vielleicht "DNS kann nicht aufglöst werden" heißt. Wenn ja kann eine alte
Registry helfen (das habe ich verabsäumt) oder es wäre evtl. am dümmsten
Rechner 2 mit XCOPY /K/R/E/I/S/C/H zu kopieren und dann im Original alle
HW-Treiber rauszuwerfen und es dann (per Pattentransfer) auf Rencer 3
Umgetopft. (Oder, mutig, es per Netz nach Rechner 3 zu bringen und dann
durch Umbenennen der Windows-Ordner das 2er windows hochzurappen mit der
Hoffnung, dass das klappt und sich WIN mit den zugehörigen Gerätetreibenr
wieder voll zum Dienst meldet.)
Wolfgang Gerber (30.10.2004, 18:37)
"Eric March" <eric.(spambermse)march> schrieb:

<--->

>Ich habe das unbestimmte Gefühl, dass die Neuinstalltion fällig ist. Prüfe


Ich befürchte es auch.

>bitte, ob der Fehler warum die Browser usw. nicht ins WWW kommen
>vielleicht "DNS kann nicht aufglöst werden" heißt.


In der Richtung lag ja auch meine Vermutung. Bloß irritiert mich halt
auch der langsame Start von IE und Mozilla wo die noch gar nichts mit
dem Internet zu tun haben.

>Wenn ja kann eine alte
>Registry helfen (das habe ich verabsäumt) oder es wäre evtl. am dümmsten


Leider kein Backup :-(

>Rechner 2 mit XCOPY /K/R/E/I/S/C/H zu kopieren und dann im Original alle
>HW-Treiber rauszuwerfen und es dann (per Pattentransfer) auf Rencer 3
>Umgetopft. (Oder, mutig, es per Netz nach Rechner 3 zu bringen und dann
>durch Umbenennen der Windows-Ordner das 2er windows hochzurappen mit der
>Hoffnung, dass das klappt und sich WIN mit den zugehörigen Gerätetreibenr
>wieder voll zum Dienst meldet.)


So ähnlich bin ich ja schon vorgegangen nachdem eine komplette
"Drüberinstallation" nichts geholfen hat. Fehlende Dateien können wohl
nicht die Ursache sein.

Ich vermute stark irgend was in der Registry ist verbogen. Bloß die
will ich natürlich nicht drüberkopieren. Dann kann ich gleich eine
Neuinstallation machen. Was ich aufgrund vieler wichtiger Einträge in
der Registry unbedingt vermeiden möchte.

Gruss Wolfgang
Eric March (01.11.2004, 17:57)
Am Sat, 30 Oct 2004 18:37:26 +0200 schrieb Wolfgang Gerber
<nichtfuerspam>:

> "Eric March" <eric.(spambermse)march> schrieb:
> <--->
> Ich befürchte es auch.
> In der Richtung lag ja auch meine Vermutung. Bloß irritiert mich halt
> auch der langsame Start von IE und Mozilla wo die noch gar nichts mit
> dem Internet zu tun haben.


Darauf kann ich mir nichts Rechtes einbilden. Da wohl während des Starts
Verbindungen geprüft werden (sofern nicht ein HTML-Dokument per
Doppelklick gestartet wird) wäre das erklärbar wenn essentielle Funktionen
klemmen oder ausgefallen sind.

> Leider kein Backup :-(
> So ähnlich bin ich ja schon vorgegangen nachdem eine komplette
> "Drüberinstallation" nichts geholfen hat. Fehlende Dateien können wohl
> nicht die Ursache sein.


Das war auch mein Problem.

> Ich vermute stark irgend was in der Registry ist verbogen. Bloß die
> will ich natürlich nicht drüberkopieren. Dann kann ich gleich eine
> Neuinstallation machen. Was ich aufgrund vieler wichtiger Einträge in
> der Registry unbedingt vermeiden möchte.


OK - wenn dir das Fitspritzen gemäß hier
so direkt nicht
hilft bleibe nur zu Stochern und es mit Teil-Ex- bzw. -Importen zu
versuchen so viel wie es geht zu retten.
Bei mir versagte in dem Falle AdAware als es den SharedDLLs-Schlüssel
prüfen wollte und SpyBot startete gar nicht. 2 Virenscanner fanden nichts,
HijackThis lieferte keine Erkenntnisse. Ein Start des Rumpfes mit der
Registry einer Neuinstallation lief, weswegen es keine Files sein können
sondern nur etwas in der Registry.
Aber was..???
Wolfgang Gerber (01.11.2004, 18:50)
"Eric March" <ericmarch(spambremse)> schrieb:

<viel>

>OK - wenn dir das Fitspritzen gemäß hier
> so direkt nicht
>hilft bleibe nur zu Stochern und es mit Teil-Ex- bzw. -Importen zu
>versuchen so viel wie es geht zu retten.
>Bei mir versagte in dem Falle AdAware als es den SharedDLLs-Schlüssel
>prüfen wollte und SpyBot startete gar nicht. 2 Virenscanner fanden nichts,
>HijackThis lieferte keine Erkenntnisse. Ein Start des Rumpfes mit der
>Registry einer Neuinstallation lief, weswegen es keine Files sein können
>sondern nur etwas in der Registry.
>Aber was..???


Hat sich erledigt. Habe den Rechner platt gemacht und neu aufgezogen.
Sämtliche Tips, auch durch andere Quellen, haben nichts geholfen.

Danke auf jeden Fall.

Gruss Wolfgang
Eric March (02.11.2004, 16:15)
Am Mon, 01 Nov 2004 17:50:22 +0100 schrieb Wolfgang Gerber
<nichtfuerspam>:

> Hat sich erledigt. Habe den Rechner platt gemacht und neu aufgezogen.
> Sämtliche Tips, auch durch andere Quellen, haben nichts geholfen.


Ich hatte immerhin das Fünkchen Hoffnung?
Wolfgang Gerber (02.11.2004, 17:04)
"Eric March" <ericmarch(spambremse)> schrieb:

>> Hat sich erledigt. Habe den Rechner platt gemacht und neu aufgezogen.
>> Sämtliche Tips, auch durch andere Quellen, haben nichts geholfen.

>Ich hatte immerhin das Fünkchen Hoffnung…


Ich auch - aber bei Windows ist halt einmal im Jahr mindestens
"Grossreinemachen" (format c:) angesagt. Meisten leider genau dann
wenn man es zeitlich überhaupt nicht gebrauchen kann.

Wenn die Autoindustrie so Autos bauen würde wie Mikrosoft sein
Windows, dann müsste man bei jedem Reifenwechsel gleich das ganze Auto
zerlegen und neu aufbauen. grrr!

Gruss Wolfgang
Eric March (03.11.2004, 12:28)
Am Tue, 02 Nov 2004 16:04:05 +0100 schrieb Wolfgang Gerber
<nichtfuerspam>:

> "Eric March" <ericmarch(spambremse)> schrieb:
> Ich auch - aber bei Windows ist halt einmal im Jahr mindestens
> "Grossreinemachen" (format c:) angesagt. Meisten leider genau dann
> wenn man es zeitlich überhaupt nicht gebrauchen kann.


Entschuldige bitte - aber dies ist einfach nur GROSSER QUATSCH (das musste
einfach so gesagt werden :-) )
Mein W95 wurde 5 ohne Neuaufsetzten, 98 ist rund 3 (am Job älter) - und da
war mir _noch_nie_ nach Neuaufsetzen. Und mit dem Zeugs wird gearbeitet
und gefummelt, nix '1x Word starten täglich und das wars'..!!
Formatiert habe ich in dieser Denkrichtung noch NIE! Dazu sind mir die
anderen Daten der (1. von 4) Partiton (auf 2. Platte dulpiziert) viel zu
schade.

Nebenher: (Textbaustein)
»Ein kurzer Abriss mit *Format*«
? FORMAT dient dazu, ein für das zu installierende Betriebssystem
geeignetes Dateisystem anzubringen.
? Es ist *kein* Löschprogramm!! (Auch wenn das Ergebnis danach aussieht.)
? Es ist *nicht* direkt dazu vorgesehen das Dateisystem *bootfähig* zu
machen! (Erst der Schalter /S bewirkt das!) Bei Disketten war Formatieren
als Physische Auffrischung dann und wann durchaus nützlich; aber bootfähig
mussten die nie sein...)
? Es anzuwenden ist *überflüssig* wenn das benötigte Dateisystem bereits
existiert (und in Ordnung ist.)
? Mit dem Format-Schalter /Q (Quick) löscht man (nur) die Dateitabelle
(=Inhaltsverzeichnis, FAT) - es werden keine Dateien überschrieben, das
Datenträger ist nur eben (schnell) wieder frei. Dies ist hilfreich um
Disketten zu ?entleeren?.
? *Löschen* (wenn auch genauso, ohne die Dateien zu zerstören) tun DEL
(ERASE), RD (RMDIR), DELTREE - wobei DELTREE C:\ nach der Bestätigung
([abzustellen durch /Y direkt nach Deltree, vor den weiteren Angaben] und
nach Starten von SmartDrive um des Tempos willen) einen leeren Datenträger
hinterlässt.
--> Um WIN (samt aller Nachteile die das bringt, weil man ja, weil WIN ?es
mal wieder nötig hat?, es neu installieren muss - User, du bist meist
selber Schuld!) wegzukriegen reicht als ein gepflegtes DELTREE /Y
C:\WINDOWS aus.

Und wenn du es zeitlich nun gar nicht gebrauchen kannst - 3 einfache
Wörter: Backup, Backup, Backup. (Die gelten eh grundsätzlich.)

> Wenn die Autoindustrie so Autos bauen würde wie Mikrosoft sein
> Windows, dann müsste man bei jedem Reifenwechsel gleich das ganze Auto
> zerlegen und neu aufbauen. grrr!


Nein, es reicht, dass man die Batterie ausbauen muss um die Birne vorn
rechts auszutauschen (Golf IV). Allerdings würde Biily G. stattdessen die
Dunkelheit zum Industriestandard erklären. :-)
Wolfgang Gerber (03.11.2004, 13:32)
"Eric March" <ericmarch(spambremse)> schrieb:

>> Ich auch - aber bei Windows ist halt einmal im Jahr mindestens
>> "Grossreinemachen" (format c:) angesagt. Meisten leider genau dann
>> wenn man es zeitlich überhaupt nicht gebrauchen kann.


>Entschuldige bitte - aber dies ist einfach nur GROSSER QUATSCH (das musste
>einfach so gesagt werden :-) )


Ok - das mit dem "Format" war jetzt nicht mein Ernst. Aber das
"Plattmachen" schon. Dazu muss ich natürlich die Platte nicht
formatieren. Habe ja i.d.r. auch Sachen drauf, die eine
Windowsneuinstallation auch so überleben müssen.

>Mein W95 wurde 5 ohne Neuaufsetzten, 98 ist rund 3 (am Job älter) - und da
>war mir _noch_nie_ nach Neuaufsetzen. Und mit dem Zeugs wird gearbeitet
>und gefummelt, nix '1x Word starten täglich und das wars'..!!
>Formatiert habe ich in dieser Denkrichtung noch NIE! Dazu sind mir die
>anderen Daten der (1. von 4) Partiton (auf 2. Platte dulpiziert) viel zu
>schade.


Ich habe auch schon Rechner mit diversens WINs mehrere Jahre
ungeändert am laufen gehabt. Das funktioniert aber nur, wenn da nicht
laufend immer wieder was installiert und/oder deinstalliert wird. Z.B.
bei einem reinem Bürorechner. Einmal installiert, ein paar Programme
drauf und gut ist es. Alle Jahr vielleicht ein Klicktel oder
Routenplanerupdate. Ansonsten nur arbeiten.

Rechner wie meine meistens "leben sehr intensiv". Da wird laufen
irgend was geändert. Und damit zerschiesst sich Windows langsam aber
sicher. Das ist eine Tatsache, die jeder User bestätigebn kann, der
ebenfalls viel dran rumwerkelt.

>Nebenher: (Textbaustein)
>»Ein kurzer Abriss mit *Format*«


Danke für den Lehrgang zu "Format". Ich habe schon
Formatierungsprogramme geschrieben, da gab es noch weder Windows und
nicht mal DOS! (z.B. für CP/M)

>Und wenn du es zeitlich nun gar nicht gebrauchen kannst - 3 einfache
>Wörter: Backup, Backup, Backup. (Die gelten eh grundsätzlich.)


Ja klar - man beachte immer die Relationen. Was kostest es mich an
Aufwand regelmäßig ein Backup zu machen oder was kostest es Aufwand
ein Windows platt zu machen und wieder neu und frisch hochzuziehen?
Beim "Spielerechner" der Kids habe ich für volle Backups echt keinen
Gedanken übrig.

Was nützen mir regelmäßige Backups von einem Rechner, der sich
windowsprinzipbedingt nach und nach verschlechtert hat? Also ich den
schon miesen Stand der letzten Woche wieder reinziehe? Gar nichts!

Dann doch lieber einmal im Jahr neu hochziehen.

Bei meinem Arbeitsplatz sieht das wieder anders aus. Da wird nach
einem ziemlich ausgeklügelten System gesichert. Allerdings nur die
regelmäßigen Daten. Und einmal die komplette Windowsbasisinstallation
nach der Hauptinstallation.

>> Wenn die Autoindustrie so Autos bauen würde wie Mikrosoft sein
>> Windows, dann müsste man bei jedem Reifenwechsel gleich das ganze Auto
>> zerlegen und neu aufbauen. grrr!


>Nein, es reicht, dass man die Batterie ausbauen muss um die Birne vorn
>rechts auszutauschen (Golf IV).


Das ist im Vergleich zu den tausenden Windowsmacken ja ein Pups<g>

>Allerdings würde Biily G. stattdessen die
>Dunkelheit zum Industriestandard erklären. :-)


Oder als teures Update eine selbstleuchtende Strasse auf den Markt
bringen.

Gruss Wolfgang
Ähnliche Themen