expertenaustausch > comm.geraete.* > comm.geraete.isdn.tk-anlage

Bernd Fröhlich (26.06.2019, 15:42)
Ich habe eine neue Fritzbox 7590 und ein altes ISDN Telefon (Tiptel
193).
Das Telefon steckt im S0-Bus der Fritzbox und soll auf 2 eingehende MSN
antworten.
Das klappt auch alles fast gut, Aaaber: je nach eingehender MSN will ich
einen anderen Klingelton haben.
Im Telefon ist alles entsprechend eingestellt, aber egal welche Nummer
ich anrufe kommt immer der gleiche Klingelton.

Bei der Einrichtung des ISDN-Telefons in der Fritzbox kommt zum Schluss
die Frage
" Wenn das Telefon jetzt klingelt, ist es korrekt konfiguriert und dem
richtigen Anschluss zugeordnet."

Das Telefon klingelt dabei aber leider nicht.

Wenn ich auf "nein" klicke, wird das Telefon nicht eingerichtet, klicke
ich auf "ja", wird es eingerichtet und in der Liste der Telefoniegeräte
in der Fritzbox steht unter "Rufnummer ausgehend" -> "werden im
ISDN-Telefon eingerichtet und angezeigt".

Die Nummern sind im Telefon richtig eingerichtet. Und ich kann damit
ausgehende und eingehende Telefonate führen.

Meine Vermutung: Es muss irgendwo an der übermittlung der MSN der
angerufenen Telefonnummer von der Fritzbox zum ISDN-Telefon haken.

Hat irgendwer eine Idee, wo ich den Fehler suchen kann?
Rainer Ullrich (26.06.2019, 16:02)
Hallo Bernd,

On 26.06.2019 15:42, Bernd Fröhlich wrote:
> Ich habe eine neue Fritzbox 7590 und ein altes ISDN Telefon (Tiptel
> 193).
> Das Telefon steckt im S0-Bus der Fritzbox und soll auf 2 eingehende MSN
> antworten.
> Das klappt auch alles fast gut, Aaaber: je nach eingehender MSN will ich
> einen anderen Klingelton haben.
> Im Telefon ist alles entsprechend eingestellt, aber egal welche Nummer
> ich anrufe kommt immer der gleiche Klingelton.


dann musst Du am Telefon vermutlich was falsch eingestellt haben.

> Bei der Einrichtung des ISDN-Telefons in der Fritzbox kommt zum Schluss
> die Frage
> " Wenn das Telefon jetzt klingelt, ist es korrekt konfiguriert und dem
> richtigen Anschluss zugeordnet."
> Das Telefon klingelt dabei aber leider nicht.


Das bestätigt die obige Vermutung.

> Wenn ich auf "nein" klicke, wird das Telefon nicht eingerichtet, klicke
> ich auf "ja", wird es eingerichtet und in der Liste der Telefoniegeräte
> in der Fritzbox steht unter "Rufnummer ausgehend" -> "werden im
> ISDN-Telefon eingerichtet und angezeigt".


Genauso ist es auch. Die Fritzbox leitet transparent alles auf den internen
S0-Bus weiter und alle dort angeschlossenen Telefonieendgeräte müssen dort
mitlauschen, ob dann selber entscheiden, ob der Call für sie ist oder nicht.

> Die Nummern sind im Telefon richtig eingerichtet.


Ausgehend und ankommend? Ohne Vorwahl, also nur MSN?

> Und ich kann damit ausgehende und eingehende Telefonate führen.


Das ist jetzt aber der Widerspruch. Wenn es nicht klingelt, wie willst Du
dann eingehende Gespräche führen?

> Meine Vermutung: Es muss irgendwo an der übermittlung der MSN der
> angerufenen Telefonnummer von der Fritzbox zum ISDN-Telefon haken.


Meine Vermutung ist, dass das Tiptel entweder nicht richtig konfiguriert
ist, oder, was eher unwahrscheinlich aber möglich ist, inkompatibel ist.

> Hat irgendwer eine Idee, wo ich den Fehler suchen kann?


Ja, in der Konfiguration des Tiptel. Am besten ist, dort einen Werksreset
durchzuführen und es nagelneu und sauber einzurichten, Ich betreibe selber
ein Sinus und ein Gigaset am internen S0-Bus der 7590 und die funktionieren
beide tadellos.

happy computing
R@iner
Bernd Fröhlich (26.06.2019, 16:53)
Rainer Ullrich <spam2005_dont_reply> wrote:

> Hallo Bernd,
> On 26.06.2019 15:42, Bernd Fröhlich wrote:
> dann musst Du am Telefon vermutlich was falsch eingestellt haben.


Mag ja sein, aber was?

> > Bei der Einrichtung des ISDN-Telefons in der Fritzbox kommt zum Schluss
> > die Frage
> > " Wenn das Telefon jetzt klingelt, ist es korrekt konfiguriert und dem
> > richtigen Anschluss zugeordnet."
> > Das Telefon klingelt dabei aber leider nicht.

> Das bestätigt die obige Vermutung.


Hilft mir aber leider nicht weiter.
Am Telefon stelle ich ganz simpel MSN1 und MSN2 ein. Da kann man
eigentlich nicht viel falsch machen.
Ebenso bei der Fritzbox, da konfiguriere ich die beiden MSNs ganz genau
so wie im Telefon (also einfach die 7-Stellige Nummer ohne Vorwahl oder
sonstwas). Theoretisch gibt es da doch kaum Fehlerquellen.

> Genauso ist es auch. Die Fritzbox leitet transparent alles auf den internen
> S0-Bus weiter und alle dort angeschlossenen Telefonieendgeräte müssen dort
> mitlauschen, ob dann selber entscheiden, ob der Call für sie ist oder nicht.
> Ausgehend und ankommend? Ohne Vorwahl, also nur MSN?


Ja, nur 2 MSNs, auf die das Telefon reagieren soll, ohne Vorwahl.

> > Und ich kann damit ausgehende und eingehende Telefonate führen.

> Das ist jetzt aber der Widerspruch. Wenn es nicht klingelt, wie willst Du
> dann eingehende Gespräche führen?


Es klingelt ja, aber eben nur der am Telefon für die erste MSN
eingerichtete Ton. Derselbe Ton kommt, wenn die zweite eingerichtete MSN
angerufen wird. Dann soll aber der für MSN2 eingerichtete Ton kommen.

> Meine Vermutung ist, dass das Tiptel entweder nicht richtig konfiguriert
> ist, oder, was eher unwahrscheinlich aber möglich ist, inkompatibel ist.
> Ja, in der Konfiguration des Tiptel. Am besten ist, dort einen Werksreset
> durchzuführen und es nagelneu und sauber einzurichten, Ich betreibe selber
> ein Sinus und ein Gigaset am internen S0-Bus der 7590 und die funktionieren
> beide tadellos.


Das sind 2 unterschiedliche Telefone. Ich möchte aber beide Nummern mit
dem selben Telefon annehmen (was ja auch klappt), aber mit
unterschiedlichem Ton, je nach angerufener MSN (was leider nicht
klappt).

Werksreset kann ich ja mal versuchen...
Rainer Ullrich (26.06.2019, 17:18)
On 26.06.2019 16:53, Bernd Fröhlich wrote:
> Rainer Ullrich <spam2005_dont_reply> wrote:
>> On 26.06.2019 15:42, Bernd Fröhlich wrote:


>>> Hat irgendwer eine Idee, wo ich den Fehler suchen kann?

>> Ja, in der Konfiguration des Tiptel. Am besten ist, dort einen Werksreset
>> durchzuführen und es nagelneu und sauber einzurichten, Ich betreibe selber
>> ein Sinus und ein Gigaset am internen S0-Bus der 7590 und die funktionieren
>> beide tadellos.

> Das sind 2 unterschiedliche Telefone.


Ja, und ich habe 10 MSN und die Telefone reagieren auch auf mehrere MSNs!

> Ich möchte aber beide Nummern mit
> dem selben Telefon annehmen (was ja auch klappt), aber mit
> unterschiedlichem Ton, je nach angerufener MSN (was leider nicht
> klappt).


Das liegt aber am Telefon und nicht an der Fritzbox!

> Werksreset kann ich ja mal versuchen...


Das wirkt meist Wunder!

happy computing!
R@iner
Bernd Fröhlich (27.06.2019, 09:31)
Rainer Ullrich <spam2005_dont_reply> wrote:

> > Ich möchte aber beide Nummern mit
> > dem selben Telefon annehmen (was ja auch klappt), aber mit
> > unterschiedlichem Ton, je nach angerufener MSN (was leider nicht
> > klappt).

> Das liegt aber am Telefon und nicht an der Fritzbox!


Nein, es liegt nicht am Telefon (und auch nicht an der Fritzbox).

Das Problem scheint zu sein, dass die beiden Nummern, um die es mir
geht, beim Provider unter dem gleichen IP-Telefonie Login laufen.
Ich kenne mich damit nicht genug aus, um zu wissen, was da genau
übermittelt wird, aber wenn ich eine andere Nummer nehme, für die ich
ein anderes Login habe, dann klappt es auch mit den unterschiedlichen
Klingeltönen am Tiptel.

(Obwohl das Telefon nach wie vor bei der Einrichtung an der Fritzbox
nicht klingelt, aber das scheint eine andere Baustelle zu sein).

Damit ist das Problem für mich jedenfalls erstmal gelöst.
Bernd Fröhlich (27.06.2019, 11:02)
Rainer Ullrich <spam2005_dont_reply> wrote:

> > Ich möchte aber beide Nummern mit
> > dem selben Telefon annehmen (was ja auch klappt), aber mit
> > unterschiedlichem Ton, je nach angerufener MSN (was leider nicht
> > klappt).

> Das liegt aber am Telefon und nicht an der Fritzbox!


Und letztlich lag es doch an der Fritzbox.
Wenn ich dort SIP-Trunking mit unterschiedlichen Rufnummern einstelle,
dann klappt es auch mit den unterschiedlichen Klingeltönen am Telefon.
Rainer Ullrich (27.06.2019, 11:57)
On 27.06.2019 11:02, Bernd Fröhlich wrote:
> Rainer Ullrich <spam2005_dont_reply> wrote:
> Und letztlich lag es doch an der Fritzbox.
> Wenn ich dort SIP-Trunking mit unterschiedlichen Rufnummern einstelle,
> dann klappt es auch mit den unterschiedlichen Klingeltönen am Telefon.


Nein, an Dir! Wenn Du schon einen Mehrgeräteanschluss aka jetzt z.B. DeutschlandLAN
SIP-Trunk hast, muss natürlich die Fritzbox dementsprechende eingerichtet werden!
An "normalen" IP-Anschlüssen ist das nicht notwendig!

happy computing!
R@iner
Ähnliche Themen