expertenaustausch > microsoft.* > microsoft.german.windowsme

Walt Gallus (17.12.2008, 19:08)
Guten Tag

Wenn ich versuche, Java (1.5.0_16) zu aktualisieren, erhalte ich
folgende Fehlermeldungen:
"Java Setup: Es liegt ein dieses Windows Installer-Paket
betreffendes Problem vor. Eine für den Abschluss der Installation
erforderliche DLL konnte nicht ausgeführt werden."
"Fehler - Java/TM-Update: Das Installationsprogramm von Java
(TM)-Update kann nicht ausgeführt werden. Schwerwiegender Fehler
während der Installation."

Wo liegt der Fehler und wie ist er zu beheben?
Dank und Gruss
Walt Gallus
Peter Jasik (21.12.2008, 05:58)
Hallo!

Walt Gallus schrieb:
> Guten Tag
> Wenn ich versuche, Java (1.5.0_16) zu aktualisieren, erhalte ich
> folgende Fehlermeldungen:
> "Java Setup: Es liegt ein dieses Windows Installer-Paket
> betreffendes Problem vor. Eine für den Abschluss der Installation
> erforderliche DLL konnte nicht ausgeführt werden."
> "Fehler - Java/TM-Update: Das Installationsprogramm von Java
> (TM)-Update kann nicht ausgeführt werden. Schwerwiegender Fehler
> während der Installation."


Deinstalliere diese Java-Version und installiere die neuste Version.


Gruß
Peter
Walt Gallus (21.12.2008, 12:48)
"Peter Jasik" schrieb

> Deinstalliere diese Java-Version und installiere die neuste
> Version.
>


Da ist die älteste verfügbare Version für Windows 2000.

Gruss
Walt Gallus
Peter Jasik (21.12.2008, 19:50)
Hallo!

Walt Gallus schrieb:
> "Peter Jasik" schrieb
>> Deinstalliere diese Java-Version und installiere die neuste
>> Version.
>>

> Da ist die älteste verfügbare Version für Windows 2000.


Sorry, sollte


Gruß
Peter
Walt Gallus (21.12.2008, 21:27)
"Peter Jasik" schrieb

> Sorry, sollte
>


Danke, Peter, alles klar.

Gruss
Walt Gallus
Peter Jasik (21.12.2008, 21:53)
Hallo!

Walt Gallus schrieb:
> "Peter Jasik" schrieb
>> Sorry, sollte
>>

> Danke, Peter, alles klar.


Gern geschehen. :)

Gruß
Peter
Ähnliche Themen