expertenaustausch > microsoft.* > microsoft.german.windowsxp.sonstiges

Patrice Brockhaus (23.11.2006, 16:08)
Hi!

Ich habe schon seit 5 Tagen keine Meldungen mehr im
Windows-System-Log. Im Anwendungs-Log erscheinen nach wie vor
Meldungen.

Woran kann das liegen?

Bye,
Patrice
Nick Porkert (23.11.2006, 21:25)
Hallo Patrice,

Die Datei C:\WINDOWS\system32\config\SysEvent.Evt ist ev. defekt. Lösche
dir Datei und dann sollte es wieder klappen.

Andere Möglichkeit ist auch pagedfrg.exe () installieren
und Defragmentierung beim Booten aktivieren und dann System neu starten.
Patrice Brockhaus (24.11.2006, 13:48)
On Thu, 23 Nov 2006 11:25:02 -0800, Nick Porkert
<NickPorkert> wrote:

>Hallo Patrice,
>Die Datei C:\WINDOWS\system32\config\SysEvent.Evt ist ev. defekt. Lösche
>dir Datei und dann sollte es wieder klappen.


Lässt sich nicht löschen. "Zugriff verweigert". Natürlich als Admin,
natürlich Logviewer nicht geöffnet. Geht womöglich nur im
abgesicherten Modus?

>Andere Möglichkeit ist auch pagedfrg.exe () installieren
>und Defragmentierung beim Booten aktivieren und dann System neu starten.


BS ist aber gerade neu installiert. Ein Tag später hatte ich keine
Meldungen mehr im Syslog.

Bye,
Patrice
Hermann (24.11.2006, 14:02)
Patrice Brockhaus wrote:
> Geht womöglich nur im abgesicherten Modus?


Kann sein. Der Dienst "services.exe" greift drauf zu.

Versuch mal in der Ereignisanzeige: Rechtsklick auf System,
alle Ereignisse löschen.

Gruß

Hermann
Nick Porkert (24.11.2006, 14:03)
Überprüf mal die HD mit chkdsk/f.

Ansonst änderst du unter
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\Eventlog\System den Wert
von File so ab, dass die SysEvent.Evt woanders gespeichert wird und startest
anschließend den Rechner neu.
Dann löschst du die %SystemRoot%\system32\config\SysEvent.Evt, machst die
Änderungen in der Registrierung rückgängig und löschst nach einem erneuten
Neustart die zusätzlich erstellte SysEvent.Evt.

Alles im Abesicherten Modus.
Hermann (24.11.2006, 14:09)
Hermann wrote:
> Der Dienst

^^^^^^
Prozess.

Gruß

Hermann
Patrice Brockhaus (24.11.2006, 16:29)
On Fri, 24 Nov 2006 13:02:27 +0100, "Hermann" <host_net>
wrote:

>Patrice Brockhaus wrote:
>> Geht womöglich nur im abgesicherten Modus?

>Kann sein. Der Dienst "services.exe" greift drauf zu.
>Versuch mal in der Ereignisanzeige: Rechtsklick auf System,
>alle Ereignisse löschen.


Ok. Hier wurde ich geholfen. ;-)

Danke,
Patrice
Patrice Brockhaus (24.11.2006, 16:36)
On Fri, 24 Nov 2006 04:03:02 -0800, Nick Porkert
<NickPorkert> wrote:

>Überprüf mal die HD mit chkdsk/f.
>Ansonst änderst du unter
>HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servi ces\Eventlog\System den Wert
>von File so ab, dass die SysEvent.Evt woanders gespeichert wird und startest
>anschließend den Rechner neu.
>Dann löschst du die %SystemRoot%\system32\config\SysEvent.Evt, machst die
>Änderungen in der Registrierung rückgängig und löschst nach einem erneuten
>Neustart die zusätzlich erstellte SysEvent.Evt.
>Alles im Abesicherten Modus.


Problem ist nun auf ganz einfache Art und Weise gelöst worden (siehe
obiges Posting).

Trotzdem besten Dank,
Patrice
Hermann (24.11.2006, 17:27)
Patrice Brockhaus wrote:
> Danke,


:)

Gruß

Hermann
Ähnliche Themen