expertenaustausch > microsoft.* > microsoft.money

Wolfgang (30.08.2018, 08:08)
HBCIfM99 5.1.0.15 mit DDBAC 5.6.98.0

Hallo NG,
hallo Ulf,

ich habe vergangene Woche meine Postbank-Anmeldung auf Postbank-ID
umgestellt.

Gestern habe ich festgestellt, dass ich bei der Postbank keine
Terminüberweisungen mehr anlegen kann. Bei der PSD Bank habe ich dieses
Problem nicht.

Überweisungen am selben Tag bzw. Überweisungen zur Sofortausführung
funktionieren.

Nach der Bankinformation sind TÜ zulässig und möglich.

Weder kommt die HBCI-Maske, noch wird ein Eintrag im HBCI-Log angelegt.

Beobachtet jemand mit Postbank-ID Anmeldung das selbe?

Gruß

Wolfgang
Wolfgang (30.08.2018, 13:40)
Nachtrag

Am 30.08.2018 um 08:08 schrieb Wolfgang:
> HBCIfM99 5.1.0.15 mit DDBAC 5.6.98.0
> Gestern habe ich festgestellt, dass ich bei der Postbank keine
> Terminüberweisungen mehr anlegen kann. Bei der PSD Bank habe ich dieses
> Problem nicht.
> Überweisungen am selben Tag bzw. Überweisungen zur Sofortausführung
> funktionieren.
> Nach der Bankinformation sind TÜ zulässig und möglich.
> Weder kommt die HBCI-Maske, noch wird ein Eintrag im HBCI-Log angelegt. Das selbe Verhalten auch nach Rückkehr zur Anmeldung mit Konto / PIN!


Postbank-Fehler, oder Fehler der aktuellen DDBAC?

Gruß

Wolfgang
Uli Amann (30.08.2018, 15:00)
Hallo Wolfgang,

Wolfgang schrieb:

>>Nach der Bankinformation sind TÜ zulässig und möglich.


HICSES?

>Postbank-Fehler, oder Fehler der aktuellen DDBAC?


Ist die SEPA-TÜ (HKCSE) unter "Konten/UPD" aufgeführt?
Ist "TÜ verwenden" in den Bank-Einstellungen aktiviert?
Wolfgang (30.08.2018, 18:42)
Hallo Uli,

Am 30.08.2018 um 15:00 schrieb Uli Amann:
>>> Nach der Bankinformation sind TÜ zulässig und möglich.

> HICSES? Haken dran - wie seit Jahrzehnten.


>> Postbank-Fehler, oder Fehler der aktuellen DDBAC?

> Ist die SEPA-TÜ (HKCSE) unter "Konten/UPD" aufgeführt?


Haken dran - wie seit Jahrzehnten.

> Ist "TÜ verwenden" in den Bank-Einstellungen aktiviert?
>Seit dem vergangenen Wochenende nicht mehr. Das war die Ursache!

Ausschließlich bei der Postbank.
Bei allen Money-Dateien, bei denen ich auf Postbank-ID umgestellt habe!

Kann die Aktualisierung der Bankkontakte das bewirkt haben?
Wenn das so ist: Wo muss ich nun noch meine Häkchen wieder setzen?

Ich habe zwar die Berechnung der HASH-Werte kurz geändert, aber das ist
eine CheckBox viel weiter unten.

Also weder ein Fehler der Postbank, noch einer der DDBAC.
Sonst habe ich nur Dein upDate und das der DDBAC absolviert
- beide scheinen als Verursacher nun auszuscheiden.

Tausend Dank

Gruß

Wolfgang
Uli Amann (31.08.2018, 08:50)
Hallo Wolfgang,

Wolfgang schrieb:

>>Ist "TÜ verwenden" in den Bank-Einstellungen aktiviert?

>Seit dem vergangenen Wochenende nicht mehr. Das war die Ursache!
>Ausschließlich bei der Postbank.
>Bei allen Money-Dateien, bei denen ich auf Postbank-ID umgestellt habe!
>Kann die Aktualisierung der Bankkontakte das bewirkt haben?


Nein, die Dinge sind getrennt, ich hab dafür auch keine Erklärung. Am WE
werde ich das aber noch einmal intensiv durchgehen und schauen, ob ich es
irgendwie reproduzieren kann.
Manfred (01.09.2018, 15:13)
Am Donnerstag, 30. August 2018 08:08:35 UTC+2 schrieb Wolfgang:
[..]
Manfred (01.09.2018, 15:18)
Am Samstag, 1. September 2018 15:13:34 UTC+2 schrieb Manfred:
> Am Donnerstag, 30. August 2018 08:08:35 UTC+2 schrieb Wolfgang:


Wenn ich so die Probleme der User sehe, lasse ich doch lieber noch eine Weile die Finger von der Umstellung, denn ich bin "ein gebranntes Kind"...
Gruss Manfred aus Berlin
Wolfgang (01.09.2018, 17:17)
Hallo Manfred,

Am 01.09.2018 um 15:18 schrieb Manfred:
> Wenn ich so die Probleme der User sehe, lasse ich doch lieber noch eine Weile die Finger von der Umstellung, denn ich bin "ein gebranntes Kind"... Ich kann Dich verstehen.


Aber besser gelegentlich die Finger verbrannt,
als vor der in Flammen stehenden Hütte stehen und kein Wasser haben.

Nur weil ich ausnahmsweise mal das Online Banking bemühen musste, habe
ich es zufällig erfahren, weil die Postbank ja keine Meldungen über die
HBCI-SSt liefert.

Dann hätte ich irgendwann - typischer Weise am Wochenende - mit
dringenden Überweisungen hilflos vor dem Monitor gesessen.

Versuch machte klug!

Gruß

Wolfgang
Ulf (03.09.2018, 10:23)
Hallo NG, hallo Wolfgang,
Am 30.08.2018 um 08:08 schrieb Wolfgang:
[..]
> Nach der Bankinformation sind TÜ zulässig und möglich.
> Weder kommt die HBCI-Maske, noch wird ein Eintrag im HBCI-Log angelegt.
> Beobachtet jemand mit Postbank-ID Anmeldung das selbe?

Ich wollte gerade eine mit Kontonummer-Kontakt am 27.8.18 angelegte, auf
den 5.9.18 terminierte Überweisung stornieren.
Zwischenzeitlich hatte ich auf Postbank-ID umgestellt.
Mit Postbank-ID-Kontakt konnte ich im Register Zahlungen keinerlei
Aufträge runterladen, also auch nicht anschließend stornieren.

Ich habe dann den Postbank-ID-Kontakt gelöscht und wieder auf die alte
Anmeldung mit Kontonummer umgestellt, Synchroniserung problemlos.
Auch mit der alten Anmeldung kann ich aber keine Daueraufträge oder
Terminüberweisungen mehr runterladen bei der Postbank, wohl aber bei
anderen Banken.

Ich habe es dann auf der Web-Seite der Postbank versucht, mit Anmeldung
per Postbank ID konnte ich die Terminüberweisung sehen, aber nicht
löschen, mit Anmeldung per Kontonummer ging es dann.
Wolfgang (03.09.2018, 10:34)
Hallo Ulf

Am 03.09.2018 um 10:23 schrieb Ulf:
> Ich wollte gerade eine mit Kontonummer-Kontakt am 27.8.18 angelegte, auf
> den 5.9.18 terminierte Überweisung stornieren.
> Zwischenzeitlich hatte ich auf Postbank-ID umgestellt.
> Mit Postbank-ID-Kontakt konnte ich im Register Zahlungen keinerlei
> Aufträge runterladen, also auch nicht anschließend stornieren.

Ich habe gerade eine TÜ angelegt. Die Postbank antwortet jedoch in der
Fußzeile: "keine TÜ"!
Du hast einen bugReport bekommen und an Uli gesandt?

Ich habe in Folge Deiner Meldung gerade versucht, den Bestand an
Daueraufträgen abzugleichen. Das Resultat ist ein weiterer bugReport.

Kann sein, dass die Postbank schuld ist. Aber wir sollten rasch sehen,
dass wir die Ursachen - egal bei wem - eliminieren.

Gruß

Wolfgang
Ulf (03.09.2018, 11:30)
Hallo Wolfgang,
Am 03.09.2018 um 10:34 schrieb Wolfgang:
> Am 03.09.2018 um 10:23 schrieb Ulf:
> Ich habe gerade eine TÜ angelegt. Die Postbank antwortet jedoch in der
> Fußzeile: "keine TÜ"!
> Du hast einen bugReport bekommen und an Uli gesandt?


ja
> Ich habe in Folge Deiner Meldung gerade versucht, den Bestand an
> Daueraufträgen abzugleichen. Das Resultat ist ein weiterer bugReport.


Bugreport habe ich versandt
> Kann sein, dass die Postbank schuld ist. Aber wir sollten rasch sehen,
> dass wir die Ursachen - egal bei wem - eliminieren.


Klingt vernünftig :)
Uli Amann (04.09.2018, 10:45)
Hallo Wolfgang,
hallo NG,

Wolfgang schrieb:

[TÜ/DA-Abruf]
[TÜ anlegen]

Dank Deiner Hilfe konnte ich den Fehler lokalisieren:

Mit der DDBAC 5.6.93 klappte der Abruf. Nach Update auf die 5.6.98 kam bei
der Postbank der beobachtete Fehler. Die anderen Banken liefen reibungslos.

Die Ursache liegt im Zeitstempelformat der SEPA-XML-Datei der Postbank:
<CreDtTm>2018-09-03T00:00:00.000+02:00</CreDtTm>. Kürze ich den Wert auf
das Format, das die anderen Banken verwenden
<CreDtTm>2018-09-03T00:00:00</CreDtTm> klappt es.

Ob der technische Fehler bei der Postbank oder der DDBAC liegt, weiß ich
nicht. In den Spezifikationsbeschreibungen wird immer nur das kurze Format
gezeigt. Es kann also sein, dass beide Formate zulässig sind, dann hat
die DDBAC einen Bug. Wenn nur das kurze zulässig ist, dann hat die DDBAC
in der Version .98 eine exakte Prüfung eingebaut und meckert deswegen
zurecht das Postbank-Format an.

Das HBCIFM99-Update auf Version .16 behebt den Fehler (von Wolfgang
bereits getestet).
Wolfgang (04.09.2018, 11:52)
Hallo NG

Am 04.09.2018 um 10:45 schrieb Uli Amann:
[..]
cescom29 (09.09.2018, 20:56)
> Der DDBAC-Support kennt diesen Fehler und arbeitet an einem Fix.
> > Das HBCIFM99-Update auf Version .16 behebt den Fehler (von Wolfgang
> > bereits getestet).

> Wolfgang


Hallo Zusammen,

ich weiß nicht ob es sich bei mir um den selben Fehler handelt. Aber HBCIFM99 führt bei mir derzeit erst gar keine Terminüberweisung mehr aus.

Ich habe am Fr eine Terminüberweisung ausführen wollen. Es sollteam Mo 10.09.2018 eine Überweisung von meinem Postbankkonto ausgeführt werden.

Diese wurde jedoch von HBCIFM99 gar nicht erst übertragen.

Bisher wurdne solche Überweisungen immer direkt an die Postbank übertragen und dann zum angegebenen Zeitpunkt ausgeführt.

Ich habe es gestern und auch heute noch einmal versucht ... auch auf das (immer noch funktionierende) Verfahren ohne Postbank-ID zurückgestellt. Aber das Ergebnis ist das selbe. ... HBCIFM99 überträgt die Buchung gar nicht erst an die Postbank, obwohl sie in der Auftragsliste steht under Haken "beim nächsten Aufruf senden" gesetzt ist.

Als ich den Menupunkt "zur Sofortausführung senden" ausgewählt habe, wurde sie nun sofort übertragen.

Nutze DDBAC 5.6.98 (habe auch die vorherige 6.6.97 ausprobiert) und HBCIFM99 5.1.0.16

VG
Franco
Wolfgang (10.09.2018, 09:44)
Hallo Franco,

Am 09.09.2018 um 20:56 schrieb cescom29:
> ich weiß nicht ob es sich bei mir um den selben Fehler handelt.


Vermutlich.

Aber HBCIFM99 führt bei mir derzeit erst gar keine Terminüberweisung
mehr aus.
> Ich habe am Fr eine Terminüberweisung ausführen wollen. Es sollte am Mo 10.09.2018 eine Überweisung von meinem Postbankkonto ausgeführt werden.
> Diese wurde jedoch von HBCIFM99 gar nicht erst übertragen.

Schau mal in diesem Thread weiter oben. Ulis Fragen vom 30.08. haben mir
geholfen - siehe meine Antwort dazu.

Gruß

Wolfgang

Ähnliche Themen