expertenaustausch > comp.* > comp.office-pakete.staroffice.misc

Torsten Berger (04.05.2020, 09:59)
Hallo Siegfried,

Am 03.05.20 um 22:52 schrieb Siegfried Höfner:
>> Auch wenn ich den Satz nicht ganz verstehe ...

> Mit dem Satz war gemeint: wenn ich z.B. "Format" anklicke sehe ich alle Unterpunkte (ohne Scrollen). Wenn erforderlich,
> mache ich mal ein Bildschirmfoto, muß mir aber morgen erst noch raussuchen wie das unter Linux gemacht wird.
> Wie oben schon gesagt: das war unter Knoppix Version 8.6.1 wo ein LO mit der Version 6.3.3.1 drauf ist.


sorry, dass ich den Satz stehen lassen habe.

Den Test habe ich doch in einer VM gemacht und gesehen was Du meinst.
Leider kann ich für LO kein gtk3 aktivieren und somit nicht sehen, ob bei mir etwas faul ist oder es ein grundlegendes
Problem gibt. Mit gtk2 gibt es das Verhalten offenbar nicht.
Allerdings muss ich sagen, dass sich das Menü hier schon wieder anders als bei mir verhält. Keine Ahnung was Herr
Knopper alles verbogen hat.

Zum Testen brauche ich also eine Distri, bei der ich für LO-6.3 auch gtk3 einschalten kann oder eben gleich ein LO-6.4.
Mal sehen, da muss ich suchen...

Vielen Dank jedenfalls! Es lässt sich so leicht offenbar nicht herausfinden. :-(

Bye Torsten.
Andreas Quast (16.05.2020, 09:03)
Am Sat, 02 May 2020 17:41:03 +0200 schrieb Torsten Berger:

> Hallo,
> Gibt es wirklich niemanden, der LibreOffice Version 6.2 oder 6.3 unter
> Linux mit <= 1366x768 Bildpunkten laufen hat?
> Vielleicht kann ja jemand bitte mal testweise die Bildschirmauflösung
> umstellen.


ich habe ähnliche Probleme mit einem alten netbook lenovo S10 unter
xubuntu 18.04 (wg. 32bit CPU).
Da hängt das Fenster im Vollbild "unten raus" und die Größe lässt sich
auch nicht einstellen - das LO-Startfenster aber penetrant nicht mal
verschieben, um mit der Maus an die Unterkante heranzukommen.
Bei den calc- und writer-Festern bekommt man die Größe irgendwie
angepasst, die Menüs sind manchmal aber auch zu lang. Irgendwann habe ich
es einfach akzeptiert

Ich sage es ungern, aber auf einem anderen S10 unter win10 funktioniert
das Fenstergeraffel einwandfrei.
Andreas Quast (16.05.2020, 09:08)
Am Sun, 03 May 2020 14:24:25 +0200 schrieb Torsten Berger:

> Ja, genau das meine ich. Im FF kann ich auch die Pfeile sehen.


bist Du Dir sicher, dass sich die Pfeile nicht hinter der Leiste
verstecken? Wenn Du in den Einstellungen mal versuchsweise "automatisch
verbergen" wählst, kannst Du sie sehen? Bei xfce gibt es dieses Phänomen
jedenfalls gelegentlich.

Ähnliche Themen