expertenaustausch > comp.* > comp.office-pakete.staroffice.misc

Albrecht Mehl (12.03.2019, 11:23)
Nachdem LibreOffice seit langer, langer Zeit problemlos benutzt worden
ist, streikt es auf einmal nach dem Hochfahren; daher bitte ich um Hilfe.

0. Als die Schwierigkeit auftrat, wurde der Rechner neu gestartet,
was aber nichts half, wie man sieht:

1. Start aus dem Startmenü: das LO-Symbol 'atmet' einige Male, und das
war es dann.

2. Start aus dem Benutzerterminal: keine Reaktion, so dass mit Strg+C
abgebrochen werden musste.

3. Start aus dem root-Terminal:

---------------------------------------------------
linux-ALBRECHT:~ # libreoffice --calc %U

(soffice:3613): GLib-GObject-CRITICAL **: g_object_get_data: assertion
'G_IS_OBJECT (object)' failed
Gtk-Message: GtkDialog mapped without a transient parent. This is
discouraged.
linux-ALBRECHT:~ #
------------------------------------------------

Außerdem erschien noch die Meldung '/root/%U does not exist', die dann
weggeklickt wurde.

4. In der Systemaktivität (Esc + Strg) tauchte LO nicht auf.

5. In /var/log habe ich keinen entsprechenden Eintrag gefunden.

6. Löschen von LO und erneutes Installieren mit dem opensuse-
Installationswerkzeug yast haben nichts geholfen.

A. Mehl
Andreas Quast (12.03.2019, 12:45)
Am Tue, 12 Mar 2019 10:23:44 +0100 schrieb Albrecht Mehl:

> Nachdem LibreOffice seit langer, langer Zeit problemlos benutzt worden
> ist, streikt es auf einmal nach dem Hochfahren; daher bitte ich um
> Hilfe.


ich kenne *ähnliches* Verhalten von meinen xubuntus, kann mich aber nicht
erinnern, ob tatsächlich neben write auch calc betroffen war. Im Netz
fand sich der Tipp, java in den Einstellungen zu deaktivieren.
Tatsächlich gebracht hat es aber dann ein zweiter Hinweis, den
libreoffice-wiki-publisher zu deinstallieren, den wohl sowieso nur die
wenigsten benötigen.
Wäre natürlich ein Wunder, wenn das dieselbe Ursache wäre.
Albrecht Mehl (12.03.2019, 12:59)
Vielen Dank für die Antwort, ABER ...

Am 12.03.19 um 11:45 schrieb Andreas Quast:
> Am Tue, 12 Mar 2019 10:23:44 +0100 schrieb Albrecht Mehl:
> ich kenne *ähnliches* Verhalten von meinen xubuntus, kann mich aber nicht
> erinnern, ob tatsächlich neben write auch calc betroffen war. Im Netz
> fand sich der Tipp, java in den Einstellungen zu deaktivieren.
> Tatsächlich gebracht hat es aber dann ein zweiter Hinweis, den
> libreoffice-wiki-publisher zu deinstallieren, den wohl sowieso nur die


.... das wird nicht angeboten, geschweige denn, dass es installiert ist.

> wenigsten benötigen.
> Wäre natürlich ein Wunder, wenn das dieselbe Ursache wäre.


A. Mehl
Andreas Quast (12.03.2019, 13:05)
Am Tue, 12 Mar 2019 11:59:32 +0100 schrieb Albrecht Mehl:

> ... das wird nicht angeboten, geschweige denn, dass es installiert ist.


ist das hier vielleicht dasselbe Paket mit anderem Namen?
Albrecht Mehl (12.03.2019, 13:45)
Am 12.03.19 um 12:05 schrieb Andreas Quast:
> Am Tue, 12 Mar 2019 11:59:32 +0100 schrieb Albrecht Mehl:
>> ... das wird nicht angeboten, geschweige denn, dass es installiert ist.

> ist das hier vielleicht dasselbe Paket mit anderem Namen?
>


Dieses Paket wird angeboten; da es aber nicht installiert ist, kann man
es nicht löschen und damit der Problemlösung näher kommen.

A. Mehl
Ähnliche Themen