expertenaustausch > comp.* > comp.office-pakete.staroffice.misc

Andreas Kohlbach (28.11.2019, 16:09)
Ich hatte vor Monaten schon in der Linux Gruppe erfolglos gefragt. So
versuche ich es hier, obwohl ich ein Problem mit der Linux-Version
vermute.

Wenn ich einen Text editiere, wird keine nennenswerte CPU Last
erzeugt. Schalte ich aber beispielsweise einen Browser in der
Vordergrund, holt sich LO alle CPU Cycles. Das merke ich, weil der
Ventilator anspringt. Gehe ich auf LO zurück, wird das wieder normal.

Hat das jemand auch unter Windows beobachtet?
Eike Rathke (01.12.2019, 18:22)
* Andreas Kohlbach, 2019-11-28 14:09 UTC:
> Ich hatte vor Monaten schon in der Linux Gruppe erfolglos gefragt.
> [...]
> Wenn ich einen Text editiere, wird keine nennenswerte CPU Last
> erzeugt. Schalte ich aber beispielsweise einen Browser in der
> Vordergrund, holt sich LO alle CPU Cycles. Das merke ich, weil der
> Ventilator anspringt. Gehe ich auf LO zurück, wird das wieder normal.


Das ist ja mal ne lustige Kausalkettenvermutung.
Du meinst also, dass wenn der Browser nach vorne kommt und anfaengt zu
arbeiten und der Luefter anspringt, das dann im Hintergrund laufende LO
die Last erzeugt? Kannst du das auch mit irgendwelchen Analysen
untermauern (atop, htop, ...)?

Eike
Andreas Kohlbach (01.12.2019, 19:55)
On 1 Dec 2019 16:22:05 GMT, Eike Rathke wrote:
> * Andreas Kohlbach, 2019-11-28 14:09 UTC:
> Das ist ja mal ne lustige Kausalkettenvermutung.
> Du meinst also, dass wenn der Browser nach vorne kommt und anfaengt zu
> arbeiten und der Luefter anspringt, das dann im Hintergrund laufende LO
> die Last erzeugt?


Jein. Ich bringe nur den Browser, ein Xterm oder jedes beliebige andere
Programm in den Vordergrund, und schon springt der Lüfter an. Was mal
gleich passieren kann, oder erst nach Minuten. Ich arbeite nicht in den
in diesen Applikationen, sodass diese selbst kaum an der CPU nuckeln.

> Kannst du das auch mit irgendwelchen Analysen
> untermauern (atop, htop, ...)?


Ja, top und auch htop (atop habe ich nicht installiert) bestätigen
dies. Ausschnitte von top:

| %Cpu0 : 1.7 us, 2.0 sy, 0.0 ni, 96.2 id, 0.0 wa, 0.0 hi, 0.0 si, 0.0 st
| %Cpu1 : 86.5 us, 13.5 sy, 0.0 ni, 0.0 id, 0.0 wa, 0.0 hi, 0.0 si, 0.0 st
| PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
| 21962 ank 20 0 1615568 197776 119548 R 100.3 5.4 7:52.58 soffice.bin
| 18157 ank 20 0 412620 175724 79080 S 1.6 4.8 7:48.13 %WebKitWebProces

Nur gut, dass LO nicht beide CPU Kerne nutzt.
Eike Rathke (01.12.2019, 23:06)
* Andreas Kohlbach, 2019-12-01 17:55 UTC:
> Ja, top und auch htop (atop habe ich nicht installiert) bestätigen
> dies. Ausschnitte von top:


>| %Cpu0 : 1.7 us, 2.0 sy, 0.0 ni, 96.2 id, 0.0 wa, 0.0 hi, 0.0 si, 0.0 st
>| %Cpu1 : 86.5 us, 13.5 sy, 0.0 ni, 0.0 id, 0.0 wa, 0.0 hi, 0.0 si, 0.0 st
>| PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
>| 21962 ank 20 0 1615568 197776 119548 R 100.3 5.4 7:52.58 soffice.bin
>| 18157 ank 20 0 412620 175724 79080 S 1.6 4.8 7:48.13 %WebKitWebProces


Um welche LO Version auf welcher Distribution geht es eigentlich?
Und Package oder Download-Version?

Eike
Andreas Kohlbach (02.12.2019, 18:33)
On 1 Dec 2019 21:06:48 GMT, Eike Rathke wrote:
> * Andreas Kohlbach, 2019-12-01 17:55 UTC:
> Um welche LO Version auf welcher Distribution geht es eigentlich?
> Und Package oder Download-Version?


Version: 1:6.3.3-3 als (Debian) Package.
Ähnliche Themen