expertenaustausch > comp.hardware.* > comp.hardware.misc

F. W. (12.02.2020, 15:46)
Das ist so interessant, dass ich mal einen neuen Thread aufmache:



:-D

FW
Kay Martinen (12.02.2020, 17:15)
Am 12.02.20 um 14:46 schrieb F. W.:
> Das ist so interessant, dass ich mal einen neuen Thread aufmache:
>


Ich hab hier eine gleich aussehende Pan/Tilt Kamera. Allerdings als
Premiumblue PIPC-011 gebranded von Pollin. Dort ist kein Telnet Port
erreichbar. Firmware Version ist 17.37.2.62 Embedded WebUI 20.8.1.190
und Firmware-updates dafür finde ich auch nicht. Wen Wunderts. Dies
Modell war m.W. wegen seiner nach-hause-telefoniererei (oipcam.com u.a.)
schon in den Medien. Ich hab sie im Router blockiert - falls ich sie mal
wieder aktiviere. Wie eben grad zum nachschauen.

Kay
F. W. (13.02.2020, 08:41)
Am 12.02.2020 um 16:15 schrieb Kay Martinen:
> Am 12.02.20 um 14:46 schrieb F. W.:
> Ich hab hier eine gleich aussehende Pan/Tilt Kamera. Allerdings als
> Premiumblue PIPC-011 gebranded von Pollin. Dort ist kein Telnet Port
> erreichbar. Firmware Version ist 17.37.2.62 Embedded WebUI 20.8.1.190
> und Firmware-updates dafür finde ich auch nicht. Wen Wunderts. Dies
> Modell war m.W. wegen seiner nach-hause-telefoniererei (oipcam.com u.a.)
> schon in den Medien. Ich hab sie im Router blockiert - falls ich sie mal
> wieder aktiviere. Wie eben grad zum nachschauen.
> Kay


Stimmt: TELNET ging bei mir auch nicht (mehr) nach dem Update.

Hast Du mal gesehen, wohin das Ding so alles funkt? Wahnsinn.

FW
Kay Martinen (13.02.2020, 13:09)
Am 13.02.20 um 07:41 schrieb F. W.:
> Am 12.02.2020 um 16:15 schrieb Kay Martinen:
> Stimmt: TELNET ging bei mir auch nicht (mehr) nach dem Update.


Wo hast du das Firmware-update her? Evtl. noch das alte da?

> Hast Du mal gesehen, wohin das Ding so alles funkt? Wahnsinn.


Ansatzweise ja, was der Grund für die Totalblockade dieser Cam war. Die
Analyse und Meldungen dazu kamen später raus, da hatte ich sie schon
blockiert und ihr ein falsches Gateway gesetzt. Was sie mit "Network
error" meldet im LAN aber dennoch funktionierte.

Ich hätte lieber eine FW mit Telnet zugang und diese Cam in einem
Isoliertem Netz eingesperrt. Dann könnte man sie ggf. auch leichter neu
bespielen, z.b. mit einem openWRT was wohl möglich sein sollte.

Kay
Ähnliche Themen