expertenaustausch > comm.software.* > comm.software.browser.misc

Andreas Kohlbach (15.01.2019, 21:53)
On Tue, 15 Jan 2019 08:30:54 +0100, Sven Hartge wrote:
> Andreas Kohlbach <ank> wrote:
>> Das "Expires: Thu, 19 Nov 1981 08:52:00 GMT" scheint mir allerdings
>> seltsam, sollte aber IMO nicht das Problem sein.

> Doch, das ist OK. Das ist ein Hack, damit der Browser oder Proxy den
> URL, sollte er ihn gecached haben, direkt verwirft und wieder neu vom
> Server anfordert.


Macht Sinn.

>> Ich kann auch hier keine wesentliche Unterschiede zu Deiner Ausgabe
>> erkennen.

> Tja, dann fällt mir auch nichts mehr ein.


Trotzdem danke. Ich vermute, das Problem wird sich mit irgendeinem Update
von $KAPUTTES_PAKET irgendwann in Wohlgefallen auflösen.
Andreas Kohlbach (17.01.2019, 22:09)
On Tue, 15 Jan 2019 14:53:28 -0500, Andreas Kohlbach wrote:
> On Tue, 15 Jan 2019 08:30:54 +0100, Sven Hartge wrote:
> Trotzdem danke. Ich vermute, das Problem wird sich mit irgendeinem Update
> von $KAPUTTES_PAKET irgendwann in Wohlgefallen auflösen.


Das ist nun passiert. Gestern kam ein Update

| lynx:i386 2.8.9rel.1-2 -> 2.8.9rel.1-3

und das changelog.Debian.gz sagt unter anderem:

| Apply patch by Andreas Metzler to fix HTTPS connections to sites which
| offer TLS 1.3. (Closes: #918934)

Möglicherweise war das Problem mit TLS 1.3. doch aus einer meiner
Ausgaben zu ersehen, aber wir haben es beide übersehen? Fällt mir immer
noch schwer, da durchzublicken.

Aber Problem ist gelöst. Danke noch Mal.

Ähnliche Themen