expertenaustausch > comp.os.* > comp.os.unix.linux.misc

Erika Cieśla (14.01.2013, 03:26)
Tach zusammen! ?

Mein Problem: seit einiger Zeit scheint mein Drucker kein richtiges
Schwarz mehr drucken zu wollen, sondern simuliert es, indem es die drei
Farben (ymc) übereinanderdruckt. Auch ist das Schwarz (zum Beispiel
Text) kein richtiges Schwarz, sondern ein extrem dunkles nur beinah
schwarzes Cyan. Ich merke es auch an der Druckgeschwindigkeit. Früher,
als der Drucker noch schwarz druckte, schossen die Blätter geradezu
durch das Gerät, jetzt macht er ?Photodruck? und braucht ewig.

Ich habe schon gedacht, der Drucker ist im A? und habe heute mal für den
Ausdruck manuell die ?Grauskala? ausgewählt, was aber komischerweise
wiederum tadellos funktioniert hat (schwarz war schön tiefschwarz,
alles andere wurde akkurat gedithert). Also der Druckkopf scheint in
Ordnung zu sein, der Drucker als solcher wahrscheinlich auch.

Ich habe nix verändert, habe die Standardeinstellungen stets so belassen
wie sie seit der Intallation eingerichtet waren, und früher druckte es
damit auch ganz normal. Wie gesagt, da Prpoblem ist neu.

Hat mal jemand einen Tip für mich, ? oder?n Trost?

Glück auf!
????? ??????

System: Xubuntu 12.04
Drucker: Canon i560 - CUPS+Gutenprint v5.2.8-pre1

Ach ja, mit Windoof druckt er normal, muß also doch am System liegen.
Lutz Guettler (14.01.2013, 08:42)
Hallo Erika!

On Mon, 14 Jan 2013 02:26:23 +0100, Erika Cie?la wrote:

> Tach zusammen! ?
> Mein Problem: seit einiger Zeit scheint mein Drucker kein richtiges
> Schwarz mehr drucken zu wollen, sondern simuliert es, indem es die drei
> Farben (ymc) übereinanderdruckt. Auch ist das Schwarz (zum Beispiel
> Text) kein richtiges Schwarz, sondern ein extrem dunkles nur beinah
> schwarzes Cyan.
> System: Xubuntu 12.04 Drucker: Canon i560 - CUPS+Gutenprint v5.2.8-pre1
> Ach ja, mit Windoof druckt er normal, muß also doch am System liegen.


Ich kann Dir Turboprint empfehlen:


Man kann es 30 Tage testen.

Gruß, Lutz
Dirk Thierbach (14.01.2013, 10:44)
Erika Cie?la <qwert> wrote:
> Tach zusammen! ?
> Mein Problem: seit einiger Zeit scheint mein Drucker kein richtiges
> Schwarz mehr drucken zu wollen, sondern simuliert es, indem es die drei
> Farben (ymc) übereinanderdruckt.


Bei meinem Drucker kann man diesen Modus einstellen (CMY im Gegensatz
zu CMYK). Ueber die Kommandozeile mit lpoptions, im Webinterface geht
es bestimmt auch irgendwie. Bei mir heisst die Eigenschaft "Quality".

Details sind druckerabhaengig.

> Ich habe schon gedacht, der Drucker ist im A? und habe heute mal für den
> Ausdruck manuell die ?Grauskala? ausgewählt, was aber komischerweise
> wiederum tadellos funktioniert hat (schwarz war schön tiefschwarz,
> alles andere wurde akkurat gedithert).


Das wechselt offenbar den Modus.

> Ich habe nix verändert, habe die Standardeinstellungen stets so belassen
> wie sie seit der Intallation eingerichtet waren, und früher druckte es
> damit auch ganz normal. Wie gesagt, da Prpoblem ist neu.


Von alleine stellt sich der Rechner nicht um, also hast Du mit Sicherheit
irgendetwas gemacht (Update, was auch immer) was indirekt die Einstellungen
veraendert hat.

- Dirk
klaus (14.01.2013, 10:49)
Am Mon, 14 Jan 2013 02:26:23 +0100 schrieb Erika Cie?la:

[..]
> ????? ??????
> System: Xubuntu 12.04 Drucker: Canon i560 - CUPS+Gutenprint v5.2.8-pre1
> Ach ja, mit Windoof druckt er normal, muß also doch am System liegen.


Moin, hatte schon mal das gleiche. Nach einem Update hatten sich die
Druckereinstellungen verstellt. Ich bin in Drucker > Einstellungen >
Eigenschaften > Druckeroptionen und dort wieder auf Grayscale gestellt.
Dann war alles wie vorher. Funktioniert mit Debian Squeeze und Ubuntu
12.04 Gruss. Klaus
Marcel Müller (14.01.2013, 11:01)
Hallo,

On 14.01.2013 02:26, Erika Cie?la wrote:
> Mein Problem: seit einiger Zeit scheint mein Drucker kein richtiges
> Schwarz mehr drucken zu wollen, sondern simuliert es, indem es die drei
> Farben (ymc) übereinanderdruckt. Auch ist das Schwarz (zum Beispiel
> Text) kein richtiges Schwarz, sondern ein extrem dunkles nur beinah
> schwarzes Cyan. Ich merke es auch an der Druckgeschwindigkeit. Früher,
> als der Drucker noch schwarz druckte, schossen die Blätter geradezu
> durch das Gerät, jetzt macht er ?Photodruck? und braucht ewig.


das liegt an kaputten PDFs. (Farbraumprobleme)
Das findet man in letzter Zeit immer häufiger. Hermes-Etiketten sind so
ein Klassiker. Wenn man dann, so wie ich, einen Drucker hat, der
wirklich nur s/w kann, dann werden die Barcodes (leicht) gerastert. Mit
dem Ergebnis, dass sie natürlich nicht mehr sauber gelesen werden können.

Was da genau passiert, weiß ich nicht. Fakt ist aber, dass am Ende nicht
Schwarz heraus kommen soll, sondern ein dunkles Grau. Mutmaßlich, weil
irgendjemand richtigerweise festgestellt hat, dass Druckerschwärze im
RGB-Farbraum nicht komplett schwarz wird, sondern nur eine endliche
Deckung hat.

Es ist jedenfalls kein Ubuntu-Problem. Unter eCS funktioniert das
genauso schief. Und der IBM OMNI-Treiber dürfte mit dem von Ubuntu nur
recht wenig Gemeinsamkeiten haben.
Mag sein, dass manche Druckertreiber den Kontrast etwas höher ansetzen,
und alles unterhalb eines bestimmten Levels einfach auf komplett schwarz
setzen. Dann merkt keiner etwas, außer, dass beim Fotodruck vielleicht
ein paar dunkle Farben noch etwas mehr absaufen.

Auf Webseiten kommt es auch gelegentlich vor, dass vorzugsweise kleine
Schriften explizit auf Dunkelgrau gesetzt werden, weil es am Bildschirm
etwas schicker aussieht und weil man es nicht so gut lesen kann.
(Letzters ist beim Kleingedruckten ja i.A. erwünscht.) Und wenn der
Seitendesigner geschlampt hat, und für Media Print dann nicht schwarz
definiert hat, dann führt das zum selben Ergebnis.

> Ich habe schon gedacht, der Drucker ist im A? und habe heute mal für den
> Ausdruck manuell die ?Grauskala? ausgewählt, was aber komischerweise
> wiederum tadellos funktioniert hat (schwarz war schön tiefschwarz,
> alles andere wurde akkurat gedithert). Also der Druckkopf scheint in
> Ordnung zu sein, der Drucker als solcher wahrscheinlich auch.


So ist es.

> Ich habe nix verändert, habe die Standardeinstellungen stets so belassen
> wie sie seit der Intallation eingerichtet waren, und früher druckte es
> damit auch ganz normal. Wie gesagt, da Prpoblem ist neu.
> Hat mal jemand einen Tip für mich, ? oder?n Trost?


Eigentlich nur Trost...

Vielleicht kann man ja am Druckertreiber irgendwo den Kontrast etwas
erhöhen, damit diese komischen Dunkelgrau-Werte wirklich als schwarz
gedruckt werden. Alternativ kann man den meisten Druckertreibern auch
beibringen, nur schwarze Tinte zu nutzen. Aber das ist natürlich nur
dann eine Option, wenn sonst nichts farbiges im Dokument ist. Und falls
der Druckertreiber dann meint, die Schriften rastern zu müssen, kann man
natürlich gar nichts mehr lesen. Aber manchmal hilft es.

Marcel
Erika Cieśla (14.01.2013, 17:04)
Antwort auf eine Nachricht von klaus
> Am Mon, 14 Jan 2013 02:26:23 +0100 schrieb Erika Cie?la:


>> (...)


> Moin, hatte schon mal das gleiche. Nach einem Update hatten sich die
> Druckereinstellungen verstellt. Ich bin in Drucker > Einstellungen >
> Eigenschaften > Druckeroptionen und dort wieder auf Grayscale gestellt.
> Dann war alles wie vorher. Funktioniert mit Debian Squeeze und Ubuntu
> 12.04 Gruss. Klaus


Ja, das tut tadellos, gar keine Frage. Allerdings druckt er dann *ALLES*
schwarz, auch das Blaue, das Rote und das Gelbe. Aber immerhin, er setzt
das alles ganz akkurat in angemessene Grautöne um, also gar nicht mal
schlecht. Aber die Lösung ist das (noch) nicht.

?

Glück auf!
????? ??????

??? Ceterum censeo NPD esse delendam!
Erika Cieśla (14.01.2013, 17:16)
Antwort auf eine Nachricht von Dirk Thierbach
> Erika Cie?la <qwert> wrote:
>> Tach zusammen! ?


>> Ich habe schon gedacht, der Drucker ist im A? und habe heute mal
>> für den Ausdruck manuell die ?Grauskala? ausgewählt, was aber
>> komischerweise wiederum tadellos funktioniert hat (schwarz war
>> schön tiefschwarz, alles andere wurde akkurat gedithert).

> Das wechselt offenbar den Modus.


Und es beweist, daß zumindest mal nix kaputt ist, ? können kann er, aber
wollen will er nicht.

Früher® ging dieser Wechsel mal fliegend. Das ist interessant bei meinen
Briefen, bei denen ich den Kopf und die Unterschrift in Blau ausdrucke,
für den Text aber das traditionelle Schwarz nehme. Man hat immer schön
zugucken können wie der Drucker erst ganz langsam den Kopf und am Ende
ganz langsam die Unterschrift druckte, während der Text dazwischendrin
regelrecht rausgeschossen kam (der reine Schwarzdruck geht halt
signifikant schneller). Jetzt druckt er die ganze Seite ?in Farbe?, und
genau das will ich nunmal nicht.

> Von alleine stellt sich der Rechner nicht um, also hast Du mit
> Sicherheit irgendetwas gemacht (Update, was auch immer) was indirekt
> die Einstellungen veraendert hat.


Erstens eher nein, ? daran sollte ich mich erinnern können. Zweitens
allerdings ja, die täglichen Upps nehme ich mit. Und in der Tat habe ich
gelegentlich schon beobachtet, daß der Druck sich nach so einem Update
anders verhält als vorher. Das läßt den Verdacht zu, daß ich tatsächlich
ein Problem mit meinem Treiber habe, und daß ich diesen so einfach nicht
reparieren kann.

Glück auf!
????? ??????

??? Ceterum censeo NPD esse delendam!
Erika Cieśla (14.01.2013, 17:24)
Antwort auf eine Nachricht von Marcel Müller
> Hallo,


>> (...)


> das liegt an kaputten PDFs.


Nö!

Das Problem ist ein allgemeines solches und nicht am Ausdruck von PDFs
gebunden, es tritt auch auf wenn ich mit OO einen Brief ausdrucke.

> Es ist jedenfalls kein Ubuntu-Problem. Unter eCS funktioniert das
> genauso schief. Und der IBM OMNI-Treiber dürfte mit dem von Ubuntu nur
> recht wenig Gemeinsamkeiten haben.


Unter OS/2 hatte ich diesen Propblem gar nicht, da hat dieser Drucker
sich immer so verhalten wie er soll. Auch unter Ubuntu (bis Version
11-punkt-sonstnochwas)¹ kein Problem.

>> Hat mal jemand einen Tip für mich, ? oder?n Trost?

> Eigentlich nur Trost...


Danke! ?

Glück auf!
????? ??????

¹ Seit ?Unity? und/oder Gnome-3 verwende ich Ubuntu nicht mehr. Ich
will mit dem Computer arbeiten, ? wenn ich staunen will, gehe ich
ins Kino!
Dirk Thierbach (14.01.2013, 17:44)
Erika Cie?la <qwert> wrote:
> Früher® ging dieser Wechsel mal fliegend.


Ging er bei mir auch. Bis ich aus Versehen CMY statt CMYK als Default
eingestellt hatte, oder es mir auch bei einem Update eingefangen habe,
ich weiss es nicht mehr. Zurueckstellen hat das Problem behoben.

> Das läßt den Verdacht zu, daß ich tatsächlich
> ein Problem mit meinem Treiber habe, und daß ich diesen so einfach nicht
> reparieren kann.


Aber "lpoptions" hast Du jetzt schon mal eingegeben? Es ist natuerlich
Dein Problem, aber wenn Du nicht mal nachschauen willst...

- Dirk
Erika Cieśla (14.01.2013, 19:17)
Antwort auf eine Nachricht von Dirk Thierbach
> Erika Cie?la <qwert> wrote:
>> Früher® ging dieser Wechsel mal fliegend.


> Ging er bei mir auch. Bis ich aus Versehen CMY statt CMYK als Default
> eingestellt hatte, oder es mir auch bei einem Update eingefangen habe,
> ich weiss es nicht mehr. Zurueckstellen hat das Problem behoben.
> Aber "lpoptions" hast Du jetzt schon mal eingegeben? Es ist natuerlich
> Dein Problem, aber wenn Du nicht mal nachschauen willst...


auth-info-required=none copies=1
device-uri=usb://Canon/i560?serial=3012G2
finishings=3
job-hold-until=no-hold job-priority=50
job-sheets=none,none marker-change-time=0
number-up=1 orientation-requested=3
print-quality=5
printer-commands=none printer-info='Canon i560'
printer-is-accepting-jobs=true
printer-is-shared=true printer-location=erz-01
printer-make-and-model='Canon i560 - CUPS+Gutenprint v5.2.8-pre1'
printer-resolution=600x600dpi
printer-state=3
printer-state-change-time=1358175336
printer-state-reasons=none
printer-type=176140
printer-uri-supported=ipp://localhost:631/printers/i560

Und?

Glück auf!
????? ??????

??? Ceterum censeo NPD esse delendam!
klaus (14.01.2013, 19:47)
Am Mon, 14 Jan 2013 16:04:36 +0100 schrieb Erika Cie?la:

> Antwort auf eine Nachricht von klaus
> Ja, das tut tadellos, gar keine Frage. Allerdings druckt er dann *ALLES*
> schwarz, auch das Blaue, das Rote und das Gelbe. Aber immerhin, er setzt
> das alles ganz akkurat in angemessene Grautöne um, also gar nicht mal
> schlecht. Aber die Lösung ist das (noch) nicht.
> ?
> Glück auf!
> ????? ??????
> ??? Ceterum censeo NPD esse delendam!


Kann es evtl. sein, das eine oder mehrere Patronen ein-/angetrocknet oder
beinahe leer sind? Bei Windows gibt's dann 'ne Fehlermeldung. Bei Linux
oft nicht (Ubuntu, Debian) Wohl im Druckerdisplay (bei mir HP),
Canondrucker kenne ich nicht so gut, die neueren gar nicht. Gruss. Klaus
Erika Cieśla (14.01.2013, 20:55)
Antwort auf eine Nachricht von klaus
> Am Mon, 14 Jan 2013 16:04:36 +0100 schrieb Erika Cie?la:
>> Antwort auf eine Nachricht von klaus
>>> Am Mon, 14 Jan 2013 02:26:23 +0100 schrieb Erika Cie?la:


> Kann es evtl. sein, das eine oder mehrere Patronen ein-/angetrocknet
> oder beinahe leer sind?


Nein. Er kann ja drucken, er will nur nicht. Wenn ich Schwarzdruck
manuell erzwinge, dann druckt er schwarz.

An und pfirsich soll er ja Schwarz und Farbe gemischt drucken können,
konnte er auch, kann er mit Windows immer noch, aber genau das tut er
mit Xubuntu 12.04 eben nicht, ? genauer gesagt, nicht mehr. Er druckt
entweder *nur* schwarz (mit absolut korrektr Grauskala), oder *nur* Farbe.

> Bei Windows gibt's dann 'ne Fehlermeldung.


Bei *diesem* Drucker nicht, ? hier wird der Tintenstand noch ganz
konventionell per Augenschein kontrolliert. Aber das ist es auch nicht,
alle vier Tanks sind ausreichend gefüllt.

Glück auf!
? ????? ??????

??? Ceterum censeo NPD esse delendam!
Dirk Thierbach (14.01.2013, 23:14)
Erika Cieśla <qwert> wrote:
> print-quality=5


Schau mal nach, was das bedeutet, bzw. spiel damit herum, wenn
Du keine Dokumentation findest. Moeglicherweise hilft auch
ein Vergleich mit der entsprechenden Windows-Option.

"lpoptions -l" sollte Dir die moeglichen Werte angeben.

- Dirk
Arno Lutz (14.01.2013, 23:26)
Dirk Thierbach schrieb:
>> print-quality=5

>Schau mal nach, was das bedeutet,


was der Name "print-quality" schon sagt, hier: Auflösung.

>Das läßt den Verdacht zu, daß ich tatsächlich
>ein Problem mit meinem Treiber habe, und daß ich diesen so einfach nicht
>reparieren kann.


Du hast den "Gutenprint XXXX" installiert, schau doch mal bei der Treiberauswahl
nach welche da noch angeboten wird.
Gutenprint dürfte nicht die alleinige Auswahl sein der für deinenDrucker angeboten
wird.
Teste einfach mal nen anderen passenden.
Möglicherweise, nur möglicherweise(!), reichts auch, mal nen Anderen zu nehmen,
einmal durchstarten und dann wieder zurück.

Gruß
Arno
Martin Schnitkemper (14.01.2013, 23:58)
? Am Montag, 14. Januar 2013 18:17 schrieb Erika Cie?la:

> printer-make-and-model='Canon i560 - CUPS+Gutenprint v5.2.8-pre1'


Ich würde erst einmal auf die bereits seit 08.07.12 freigegebene Version
5.2.9 aktualisieren, bevor ich mich über ungewöhnliche Funktionen eines Pre-
Releases der vorhergehenden Version wundere.

,----[ aus dem Changelog zu 5.2.8 ]
| The Canon driver has been significantly overhauled for this release, and
| output (and in some cases functionality) may be significantly different
| from previous releases. We expect to perform further work in future
| releases.Specific changes include:
|
| · All known combinations of offered modes now work in CUPS. Previously,
| certain combinations would fail to print, with error messages about
| invalid combinations of printing options.
|
| The following Canon printer models were completely redefined or had major
| changes carried out in the supported modes:
| ...
| · Canon PIXMA i560(EXPERIMENTAL)
`----

Martin.

Ähnliche Themen