expertenaustausch > comp.lang.* > comp.lang.python

Albert Hermeling (22.10.2008, 11:19)
Guten Morgen,

ich habe mir jetzt mal Python 2.6 angeschaut, am besten hat mir das Modul
multiprocessing gefahlen, genau was ich gebrauche. Nur, ich möchte ungern
mein Vorhandenes Python 2.5.1 austauschen (Wegen der Abhängigkeiten und den
installierten Modulen). Somit meine Frage: gibt es das Python-Modul
multiprocessing auch für Python 2.5.1? Oder komme ich um ein Update auf
2.6 nicht herum?

Vieleicht gibt es ja auch für meine opensuse 11.0 Pakete für Python 2.6?

Mit freundlichen Grüßen

Albert
Marc 'BlackJack' Rintsch (22.10.2008, 11:26)
On Wed, 22 Oct 2008 11:19:13 +0200, Albert Hermeling wrote:

> ich habe mir jetzt mal Python 2.6 angeschaut, am besten hat mir das
> Modul multiprocessing gefahlen, genau was ich gebrauche. Nur, ich möchte
> ungern mein Vorhandenes Python 2.5.1 austauschen (Wegen der
> Abhängigkeiten und den installierten Modulen). Somit meine Frage: gibt
> es das Python-Modul multiprocessing auch für Python 2.5.1? Oder komme
> ich um ein Update auf 2.6 nicht herum?


Für Python <2.6 gibt's das fast identische `processing`-Modul.



Ciao,
Marc 'BlackJack' Rintsch
Albert Hermeling (22.10.2008, 11:35)
Marc 'BlackJack' Rintsch wrote:

> On Wed, 22 Oct 2008 11:19:13 +0200, Albert Hermeling wrote:


Hallo Marc,
> Für Python <2.6 gibt's das fast identische `processing`-Modul.
>

Danke für die schnelle Antwort! Habe es mir gerade runtergeladen und ein
kurzen Blick hineingeworfen, Werde es mir heute Nachmittag mal genauer
anschauen und was dazu schreiben. Jetzt muss ich erst mal Mittag kochen mit
lehren Magen denkt es sich schlecht ;-) .

Mit freundlichen Grüßen

Albert
Marek Kubica (24.10.2008, 11:32)
On Wed, 22 Oct 2008 09:26:24 +0000, Marc 'BlackJack' Rintsch wrote:

> Für Python <2.6 gibt's das fast identische `processing`-Modul.
>


Siehe auch den Backport: <
of-26-multiprocessing-to-2425/>

grüße,
Marek
Ähnliche Themen