expertenaustausch > comp.hardware.* > comp.hardware.cpu+mainboard.amd

Wolfgang Janssen (16.02.2005, 21:44)
Hallo,

ich bin immer noch am Basteln
(alter PC, Sockel-7-Mainboard ASUS SP98-AGB-X, derzeit AMD K6 266 MHz,
Win 98).

Da die "neue" CPU nun da ist (AMD K6-III 400 MHz), habe ich zum
zweiten Mal das Bios upgedatet.

Beim ersten Mal auf Version "0103" -> alles in Ordnung

Jetzt auf "0104 beta" -> leichte Probleme.

a) Beim Start von Windows wird in der "Endphase" (Icons
sind schon auf dem Bildschirm, Festplatte hat fast zu
Ende gerödelt) auf das Floppy-Laufwerk zugegriffen.

b) Beim Abschalten des Computers fährt der Rechner
nicht von alleine runter (ATX-Faktor), sondern es bleibt
wie anno-dazumals ein "Sie können den Rechner
jetzt abschalten" auf dem Bildschirm stehen.

Hat das mit dem Bios-Update zu tun? Oder muss ich woanders
suchen?

Gruß
Wolfgang
Ralf Hildebrandt (16.02.2005, 21:51)
Wolfgang Janssen wrote:

[..]
> jetzt abschalten" auf dem Bildschirm stehen.
> Hat das mit dem Bios-Update zu tun? Oder muss ich woanders
> suchen?


Hast du im BIOS "Load Setup Defaults" gemacht oder die Hardcore-Methode
"Clear-CMOS" durchgeführt?
Die Configurationseinträge einer älteren BIOS-Version müssen nicht
zwangsweise mit der neuen Version kompatibel sein.

Ralf
Wolfgang Janssen (16.02.2005, 22:48)
Wolfgang Janssen <usenet.wolfgang1234> schrieb:

>a) Beim Start von Windows wird in der "Endphase" (Icons
>sind schon auf dem Bildschirm, Festplatte hat fast zu
>Ende ger>Hallo,>ödelt) auf das Floppy-Laufwerk zugegriffen.
>b) Beim Abschalten des Computers fährt der Rechner
>nicht von alleine runter (ATX-Faktor), sondern es bleibt
>wie anno-dazumals ein "Sie können den Rechner
>jetzt abschalten" auf dem Bildschirm stehen.


Problem b) scheint gelöst.

Hatte nach der Bios-Installation wohl nicht die "Setup defaults"
geladen. Na nochmaliger Installation mit laden schaltet der
PC jetzt wieder ganz ab.

a) ist allerdings noch da. Nicht schlimm, aber unnötig und nervig.

Ideen?

Gruß
Wolfgang
Markus Birnbaum (16.02.2005, 23:52)
> a) Beim Start von Windows wird in der "Endphase" (Icons
> sind schon auf dem Bildschirm, Festplatte hat fast zu
> Ende gerödelt) auf das Floppy-Laufwerk zugegriffen.


Klingt fast wie ein Virenscanner - wenn es nicht BIOS-Abhängig wäre..
Tobias K (21.02.2005, 14:41)
Hi !

Ich kenne es umgekehrt - dass der Rechner nach Bios-Update nicht mehr
hochfährt :-D

Gruß

Tobias

"Wolfgang Janssen" <usenet.wolfgang1234> schrieb im
Newsbeitrag news:7iju
[..]
Ähnliche Themen