expertenaustausch > comp.* > comp.office-pakete.ms-office

Timo D. (01.09.2010, 09:40)
hallo zusammen,

seit ich Outlook 2010 habe und eine Mail ganz normal drucken will.
habe ich nur noch

Von:

Gesendet:

An:

ohne jeglichen Inhalt auf einem A4....
hat das auch jemand und vielleicht einen Lösungshinweis, es ist auch egal
auf welchen Drucker ich drucke...
haben alle das Problem.

besten Dank.
timo.
Herrand Petrowitsch (01.09.2010, 20:22)
"Timo D." schrieb

> seit ich Outlook 2010 habe und eine Mail ganz normal drucken will.
> habe ich nur noch
> Von:
> Gesendet:
> An:
> ohne jeglichen Inhalt auf einem A4....
> hat das auch jemand und vielleicht einen Lösungshinweis, es ist auch
> egal auf welchen Drucker ich drucke...
> haben alle das Problem.


"Alle deine Drucker" haben dieses Problem?

Hier unter Win 7 nicht nachvollziehbar.
Gibt es Diskrepanzen mit evt. parallel installierten MS Office
Vorgängerversionen?
Welche MS Office Version genau wurde wie, ggf. als Upgrade, unter
welchem OS installiert?

Prüfe die Druckoptionen (OS und Outlook) sowie die der Drucker.
Ist genügend Toner|Tinte vorhanden?
Michael Schmidt (03.09.2010, 21:00)
Recently Timo D. wrote:

>ohne jeglichen Inhalt auf einem A4....
>hat das auch jemand und vielleicht einen Lösungshinweis, es ist auch egal
>auf welchen Drucker ich drucke...
>haben alle das Problem.


Hallo,

hat Dir vielleicht ein Scherzkeks die Schriftfarbe auf "weiß"
gestellt?

BTW, es existiert eine Outlook-Newsgroup, daher hier offtopic.

Grüße, Michael
Timo D. (06.09.2010, 14:20)
>> seit ich Outlook 2010 habe und eine Mail ganz normal drucken will. habe
> "Alle deine Drucker" haben dieses Problem?


ja genau.

> Hier unter Win 7 nicht nachvollziehbar.
> Gibt es Diskrepanzen mit evt. parallel installierten MS Office
> Vorgängerversionen?
> Welche MS Office Version genau wurde wie, ggf. als Upgrade, unter welchem
> OS installiert?


ich hatte Prof. 2007 und Update auf Prof. 2010 Plus gemacht.

> Prüfe die Druckoptionen (OS und Outlook) sowie die der Drucker.
> Ist genügend Toner|Tinte vorhanden?


ja das Problem besteht nur in Outlook... und ist extrem mühsam - da ich
keine Mails mehr drucken kann.
muss immer mit copy & paste in Word.

danke.
timo
Herrand Petrowitsch (06.09.2010, 16:34)
"Timo D." schrieb

> ja genau.
> ich hatte Prof. 2007 und Update auf Prof. 2010 Plus gemacht.


Wie genau? Die alte Version vorher deinstalliert?
Deinstalliere alle vorhandenen MS Office-Versionen restlos und
installiere Office 2010 erneut.

Office 2007 vollständig entfernen und erneut installieren [Updated]


Office 2010 vollständig entfernen und erneut installieren [Updated]


Deinstallieren einer Office 2003-, Office 2007- oder Office 2010-Suite,
wenn eine Deinstallation über die Systemsteuerung nicht möglich ist


Geh auch dem Hinweis auf "Schriftfarbe weiß" nach ;-)

BTW:
Diese Gruppe ist in Auflösung begriffen.
Als NG gehts für Outlook und Office hier weiter:
de.comp.office-pakete.ms-office.outlook
de.comp.office-pakete.ms-office.misc
Timo D. (07.09.2010, 10:01)
>>>> seit ich Outlook 2010 habe und eine Mail ganz normal drucken will. habe
> Wie genau? Die alte Version vorher deinstalliert?
> Deinstalliere alle vorhandenen MS Office-Versionen restlos und installiere
> Office 2010 erneut.


hab ich gemacht wieder gleiches Problem...
und habe hier mal ein PDF gemacht:


> Office 2007 vollständig entfernen und erneut installieren [Updated]
>
> Office 2010 vollständig entfernen und erneut installieren [Updated]
>
> Deinstallieren einer Office 2003-, Office 2007- oder Office 2010-Suite,
> wenn eine Deinstallation über die Systemsteuerung nicht möglich ist
>
> Geh auch dem Hinweis auf "Schriftfarbe weiß" nach ;-)


ist nicht weiss der Text kommt immer auf der letzen Seite.

> BTW:
> Diese Gruppe ist in Auflösung begriffen.
> Als NG gehts für Outlook und Office hier weiter:
> de.comp.office-pakete.ms-office.outlook
> de.comp.office-pakete.ms-office.misc


danke hab ich geändert.
Timo D. (07.09.2010, 13:35)
sorry falscher link...
hier der korrekte:

Herrand Petrowitsch (07.09.2010, 18:43)
"Timo D." schrieb

> hab ich gemacht wieder gleiches Problem...
> und habe hier mal ein PDF gemacht:
>
> ist nicht weiss der Text kommt immer auf der letzen Seite.


Wie gesagt, kann ich es weder nachvollziehen noch habe ich derzeit eine
Idee.

>> BTW:
>> Diese Gruppe ist in Auflösung begriffen.
>> Als NG gehts für Outlook und Office hier weiter:
>> de.comp.office-pakete.ms-office.outlook
>> de.comp.office-pakete.ms-office.misc

> danke hab ich geändert.


Gut, deshalb Fullquote sowie
Crosspost de.comp.office-pakete.ms-office
und F'Up2 de.comp.office-pakete.ms-office.outlook

Künftige Antworten erscheinen in d.c.o-p.ms-office.outlook.
Ähnliche Themen