expertenaustausch > linux.debian.user.german

S. Zeidler (27.06.2004, 22:50)
Hallo!

Nach einem "apt-get dist-upgrade" fährt mein Rechner nicht mehr korrekt
runter. Früher klappte alles und der Rechner schaltete sich automatisch ab.

Jetzt bleibt er hängen an dieser Stelle:

--------------------------------------------------------------------
Shutting down LVM Volume Groups...
vgchange ... no volume groups found

Unknown option '-h'.

usage: halt [-n] [-w] [-d] [-i] [-f] [-p]
INIT: no more processes left in this runlevel
--------------------------------------------------------------------

Wenn ich danach eine strg+alt+entf drücke, kommt:

--------------------------------------------------------------------
INIT: switching to runlevel 6
--------------------------------------------------------------------

Dann geht es ein wenig weiter, aber bei

--------------------------------------------------------------------
Stopping domain name service: named
--------------------------------------------------------------------

....bleibt er ewig stehen. Dann hilft nur noch ein Hardreset.

Und jetzt ihr: woran liegt das und wie mache ich das weg? :-)

Vielen Dank.

Ade, STEFAN.
Christian Schmidt (28.06.2004, 12:10)
Hallo S.,

S. Zeidler, 27.06.2004 (d.m.y):

> Shutting down LVM Volume Groups...
> vgchange ... no volume groups found
> Unknown option '-h'.


Schau mal in den init-Skripts nach, ob der Befehl "vgchange" da
irgendwo mit der Option "-h" aufgerufen wird.

Ist uebrigens seltsam, weil "-h" oder "--h" oft "help" bedeuten...

Gruss,
Christian
Ähnliche Themen