expertenaustausch > microsoft.* > microsoft.excel

bianca maier (18.03.2006, 12:51)
Gegenstand:
In A1 wird ein Tabellenname eingegeben der ab A2 in der Spalte
abgeschrieben wird bzw, über die List DragDrop eingegeben wird da
dieser die Grundlage bietet für:=INDIREKT($A$1&"!ZS";0)

Frage:
Wie können A) alle Tabellennamen in eine Spalte kopiert werden, oder
B) die Tabellen(namen) in einer Spalte aktuell gehalten werden da diese
als List Grundlage DragDrop dienen sollte

Nochnen Tipp für mich?
Register Farbe - geht erst ab 2002- Aber welche Triks gibt es sonst um
ein Registerblatt optisch hervorzuheben? ( Größe, Schriftart ,..)

senx
bianca
Thomas Ramel (18.03.2006, 14:53)
Grüezi bianca

Hast Du nach deinem Problem auch schon in GoogleGroups gesucht?

bianca maier schrieb am 18.03.2006

> In A1 wird ein Tabellenname eingegeben der ab A2 in der Spalte
> abgeschrieben wird bzw, über die List DragDrop eingegeben wird da
> dieser die Grundlage bietet für:=INDIREKT($A$1&"!ZS";0)
> Frage:
> Wie können A) alle Tabellennamen in eine Spalte kopiert werden, oder


Diese frage verstehe ich nicht so ganz - ev. einfach per Copy/Paste?

> B) die Tabellen(namen) in einer Spalte aktuell gehalten werden da diese
> als List Grundlage DragDrop dienen sollte


....denn diese Zeilen schrieb ich am 19.01.2006 bereits auf eine ähnliche
Frage:

Vergib einen Bereichsnamen mit folgendem Inhalt:

-- Menü: 'Einfügen'
--> Name
--> Definieren:
--> Namen in der Arbeitsmappe: Tabellen
--> Bezieht sich auf: =ARBEITSMAPPE.ZUORDNEN(1)
--> [Hinzufügen]
--> [OK]

Verwende dann folgende Formel in einem Tabellenblatt (den Bezug ganz anm
ende musst Du auf die gesuchte Zelle anpassen):

=WENN(ZEILEN($1:1)>ANZAHL2(Tabellen);"";TEIL(INDEX (Tabellen;ZEILEN($1:1));FINDEN("]";INDEX(Tabellen;ZEILEN($1:1)))+1;99))

Zieh die Formel hinunter bis alle Tabellen angezeigt werden oder Du
genügend Reserve für sie weiteren Tabellen hast.

> Nochnen Tipp für mich?
> Register Farbe - geht erst ab 2002- Aber welche Triks gibt es sonst um
> ein Registerblatt optisch hervorzuheben? ( Größe, Schriftart ,..)


Keine - leider.

Mit freundlichen Grüssen
Thomas Ramel
Ähnliche Themen