expertenaustausch > comm.software.* > comm.software.webserver

chiel (02.02.2006, 03:03)
Hello,

I have created a program that can be manged by a webbrowser.
Because this device has only a small pice of memory I have lookd up a very
old apache webserver to run on this device.

I have installed apache 0.65.
This works great, but I have one question. What are the risks involved
running this version?? how can somebody crash this version off apache??
people can only look at the websites, they can't run there own html code.

thank you all!
chiel
Wolfgang Ewert (09.02.2006, 12:05)
chiel wrote:
> I have created a program that can be manged by a webbrowser.
> Because this device has only a small pice of memory I have lookd up a
> very old apache webserver to run on this device.


Very riskful.

> This works great, but I have one question. What are the risks involved
> running this version?? how can somebody crash this version off
> apache?? people can only look at the websites, they can't run there
> own html code.


Nobody maintains such old versions, or?

What about alternatives? Here is a list:
or here

or her
and
below.

HTH
Wolfgang
Ähnliche Themen