expertenaustausch > microsoft.* > microsoft.inetserver.iis

Danny Uischner (03.09.2004, 20:06)
Hi,

System: W2k3-Server / IIS 6.0

Dort drauf hab ich eine Webseite am Laufen, im Hintergrund werkelt eine
MySQL-DB, alles ist gut.
Alles? Fast alles! :(

Ich bekomme in diesem Forum kein Bild in der Gallerie erstellt, was lt.
Meldung an den Schreibrechten
für das Bilder-Verzeichnis liegt.

Im Eigenschaften-Sicherheit-Feld hat der IIS aber alle Rechte, auch wenn das
erstmal unsicher ist.
Meiner Meinung nach hat er alle Rechte, aber irgendwas paßt ihm trotzdem
nicht.

Da das Board mit PHP läuft, gibt's natürlich auch ein Upload-Tempdir, das
aber ebenfalls alle Rechte hat!

Was könnte noch falsch laufen?

Bin mittlerweile recht ratlos! :(

Schönes Wochenende schonmal.

Grüße aus HH

Danny
Olaf Lüder (03.09.2004, 20:31)
"Danny Uischner" <news> schrieb im Newsbeitrag
news:jau1
> System: W2k3-Server / IIS 6.0
> Dort drauf hab ich eine Webseite am Laufen, im Hintergrund werkelt eine
> MySQL-DB, alles ist gut.
> Alles? Fast alles! :(
> Ich bekomme in diesem Forum kein Bild in der Gallerie erstellt, was lt.
> Meldung an den Schreibrechten
> für das Bilder-Verzeichnis liegt.
> Im Eigenschaften-Sicherheit-Feld hat der IIS aber alle Rechte, auch wenn das
> erstmal unsicher ist.


Du meinst jetzt aber schon die NTFS-Rechte (über die IIS-MMC ->
Kontextmenü -> Berechtigungen)?

Was heißt IIS? Für welches Konto hast Du die benötigten Schreibrechte
für das Verzeichnis zugelassen (IUSR_xxx, Netzwerkdienst bzw.
IIS_WPG-Gruppe)?
Danny Uischner (03.09.2004, 20:39)
Olaf Lüder wrote:
....
> Du meinst jetzt aber schon die NTFS-Rechte (über die IIS-MMC ->
> Kontextmenü -> Berechtigungen)? ja, die meine ich!
> Was heißt IIS? Für welches Konto hast Du die benötigten Schreibrechte
> für das Verzeichnis zugelassen (IUSR_xxx, Netzwerkdienst bzw.
> IIS_WPG-Gruppe)?


Für dieses Verzeichnis zu Testzwecken für alle!
Dies allerdings nur für das angemeckerte Verzeichnis, dessen
Unterverzeichnisse,
geltend für alle von Dir genannten Konten.

Grüße

Danny
Olaf Lüder [MVP] (03.09.2004, 21:33)
Hallo Danny,

"Danny Uischner" <news> schrieb:

> Für dieses Verzeichnis zu Testzwecken für alle!
> Dies allerdings nur für das angemeckerte Verzeichnis, dessen
> Unterverzeichnisse,
> geltend für alle von Dir genannten Konten.


Wenn es sich um ein Berechtigungsproblem handelt, kann ich Dir nur den
Einsatz von RegMon () nahelegen - damit
solltest Du dann schnell das betreffende Verzeichnis herausfinden
können.
Danny Uischner (03.09.2004, 22:37)
Olaf Lüder [MVP] wrote:
....
> Wenn es sich um ein Berechtigungsproblem handelt, kann ich Dir nur den
> Einsatz von RegMon () nahelegen - damit
> solltest Du dann schnell das betreffende Verzeichnis herausfinden
> können.


Hi Olaf,

danke für den Hinweis, werde mir das Programm mal intensiver ansehen!
Auf den ersten Blick wirkt es übel, aber das wird sich hoffentlich ändern!
:)

Grüße aus HH

Danny
Danny Uischner (05.09.2004, 20:25)
ok, hab mir das angesehen, aber überhaupt nicht durchgeblickt.

Aber ich habe mal eine alternative Forensoftware eingesetzt und
festgestellt,
daß dort das Album funktioniert, es liegt also gar nicht am IIS sondern
an diesem Sch***-Forum! :(

Danke trotzdem! :)

LG

Danny
Ähnliche Themen