expertenaustausch > comm.software.* > comm.software.webserver

Michael Schütz (11.08.2017, 14:03)
Hallo,

ich möchte auf meinem System zuhause einen Webshop (ShopWare)
ausprobieren. aber ich bekomme ihn nicht installiert. Ich weiß nicht
woran es liegt, vermute aber ein Konfigurationsdefizit beim apache.
Von den Seiten von ShopWare habe ich folgendes:
Server requirements
Webserver

Linux-based operating system with Apache 2.2 or 2.4 web server with
enabled mod_rewrite module and ability to override options in .htaccess
files

mod_rewrite ist enabled, aber was muss ich machen um die zweite
Bedingung zu erfüllen?

Danke,
Schultze
Stefan Froehlich (11.08.2017, 14:25)
On Fri, 11 Aug 2017 14:03:29 Michael Schütz wrote:
> Linux-based operating system with Apache 2.2 or 2.4 web server with
> enabled mod_rewrite module and ability to override options in .htaccess
> files


> mod_rewrite ist enabled, aber was muss ich machen um die zweite
> Bedingung zu erfüllen?


AllowOverride entsprechend konfigurieren: <https://httpd.apache.org/>,
je nach Bedarf halt.

Servus,
Stefan
Michael Schütz (11.08.2017, 16:45)
Stefan Froehlich <Stefan+Usenet> schrieb:
> AllowOverride entsprechend konfigurieren: <https://httpd.apache.org/>,
> je nach Bedarf halt.
> Servus,
> Stefan Okay, habe es wohl hinbekommen.


Danke für den Wink,
Schultze
Stefan Froehlich (11.08.2017, 17:59)
On Fri, 11 Aug 2017 16:45:56 Michael Schütz wrote:
> Stefan Froehlich <Stefan+Usenet> schrieb:
> > AllowOverride entsprechend konfigurieren: <https://httpd.apache.org/>,
> > je nach Bedarf halt.


> Okay, habe es wohl hinbekommen.


> Danke für den Wink,
> Schultze


Gern geschehen (und sorry, eigentlich sollte da nicht nur ein Wink,
sondern ein Link direkt zu AllowOverride hinkommen - offenbar ein
copy/paste-Fehler)

Servus,
Stefan
Ähnliche Themen