expertenaustausch > comp.hardware.* > comp.hardware.misc

Wilhelm C. Schütze (17.04.2019, 18:39)
Hallo Hardwaregruppe,

meine neue billig-SSD (128GB) für einen Bastelrechner läuft nicht,
meldet Busfehler unter Linux. Ich hab sie allerdings von Reichelt aus
einer schon mal geöffneten Verpackung.

Allerdings hängt sie in einem älteren Werkstatt-PC, dessen
Laufwerksstecker alle nur 4polig ohne die orange 3,3V-Leitung belegt
sind. Es war ja mal anfangs bei einigen Netzteilen in Mode, bei den
Steckern für SATA-Laufwerke die 3,3V-Leitung wegzulassen. Wer brauchte
"damals" schon 3,3V für ein Laufwerk?

Kann es sein, dass die SSDs die 3,3V-Leitung unbedingt brauchen? Oder
machen die sich noch kleinere Spannungen aus den 5V oder 12V? Ich will
nicht erst lange einen neuen Stromversorgungsstecker basteln, mit der
die SSD dann auch nicht funktioniert.

Bei Reichelt gibt es kein Datenblatt. Und das, was Intenso anbietet,
kann man auch vergessen.


Dank und Gruß - Wilhelm
Wilhelm C. Schütze (17.04.2019, 20:14)
Ich seh' schon, sieht nicht gut aus:


Bei 2,5" gab es schon immer nur 5V, die für modernere Schaltungen
runtergewandelt wurden. Ich schätze, dass auch bei mechanischen 2,5" FP
allenfalls noch der Motor mit 5V lief.

Grüße - Wilhelm
Shinji Ikari (17.04.2019, 20:38)
Guten Tag

"Wilhelm C. Schütze" <wil.c> schrieb

>Kann es sein, dass die SSDs die 3,3V-Leitung unbedingt brauchen?


Das waere eine unuebliche SSD.
Hast Du mal auf das Typenschild geschaut? Dort sind bei vielen SSD
die elektrischen werte drauf.
Wilhelm C. Schütze (18.04.2019, 13:50)
Shinji Ikari schrieb am 17.04.2019:

> Hast Du mal auf das Typenschild geschaut? Dort sind bei vielen SSD
> die elektrischen werte drauf.

Klassisches Typenschild? Gips nich. Es gibt einen rückseitigen
Aufkleber mit dem Produktnamen, 16stelliger Produktnummer, Adresse von
Intenso und CE- und Recyclingsymbol.

Ich werde die SSD abschreiben und in Zukunft bei solideren Versendern
kaufen. Die andere mitbestellte funktioniert.

Grüße - Wilhelm
Marcel Mueller (18.04.2019, 18:19)
Am 18.04.19 um 13:50 schrieb Wilhelm C. Schütze:
> Shinji Ikari schrieb am 17.04.2019:
>> Hast Du mal auf das Typenschild geschaut? Dort sind bei vielen SSD
>> die elektrischen werte drauf.

> Klassisches Typenschild? Gips nich. Es gibt einen rückseitigen
> Aufkleber mit dem Produktnamen, 16stelliger Produktnummer, Adresse von
> Intenso und CE- und Recyclingsymbol.

^^^^^^^
Das ist der Fehler. Von Intenso ist so ziemlich alles der allerbilligste
Müll. Wenn man Glück hat bekommt man mit dem Zeug niemals Probleme
trifft es ganz gut.

Bei Kingston wäre das nicht passiert und die geben sich mittlerweile
preislich kaum noch etwas. Der Aufpreis für eine Kingston A400 mit ¼ TB
ist bei Reichelt gerade einmal 1?. Ich kann überhaupt nicht verstehen,
warum noch irgendjemand Intenso SSDs kauft. Mit der A400 Serie habe ich
schon einige alte Notebooks mit großem Erfolgt gepimpt - die Geräte
werden jeden Tag genutzt. Und wenn es wirklich einmal Ärger gibt: die
Endkundengarantie von Kingston funktioniert wirklich gut.

> Ich werde die SSD abschreiben und in Zukunft bei solideren Versendern
> kaufen. Die andere mitbestellte funktioniert.


Ich habe bei Reichelt schon etliche SSDs gekauft. Allerdings
ausschließlich Marken mit gescheiter Beschreibung und Garantie. Es gab
nie Probleme.

Ich würde die Sache aber nicht gleich abschreiben. Ein Rücktritt vom
Kaufvertrag nach dem Fernabsatzgesetz erlischt nicht alleine dadurch,
das man das Produkt auspackt. Genau davon würde ich Gebrauch machen. Bei
Reichelt wird auch das mutmaßlich funktionieren. Einzig mit den Kosten
für den Rückversand könnte es eng werden, wenn es unter 40? waren.

Marcel
Michael Pachta (18.04.2019, 18:37)
Am 18.04.2019 um 13:50 schrieb Wilhelm C. Schütze:
> Ich werde die SSD abschreiben und in Zukunft bei solideren Versendern
> kaufen. Die andere mitbestellte funktioniert.


Wieso abschreiben? Reichelt bietet 2 Jahre Gewährleistung. Sie schicken
monierte Geräte allerdings an den Hersteller, der dann prüft. D.h. es
kann dauern, bis du Ersatz oder dein Geld zurück bekommst.

Ich habe bei Reichelt bisher ca. 90 (!) SSDs gekauft (weitestgehend
beruflich, natürlich). Davon gingen drei innerhalb der
Gewährleistungsfrist kaputt und eine (Samsung 840 EVO 120 GB) nach etwas
mehr als 2,5 Jahren (die musste ich also direkt an Samsung senden, ohne
Reichelt zu involvieren). In allen Fällen bekam ich Ersatz.
Wilhelm C. Schütze (18.04.2019, 19:14)
Hab die SSD jetzt in 2 PCs erfolglos getestet. Bei der
Linux-Installation wurde im Partitionsmenü jeweils keine Platte
angezeigt.

In einem PC mit 3,3V-Leitung am SATA-Stecker ging es jetzt. Es ist auch
noch mein billigstes und ältestes Board drin (ECS GeForce 7050M).

Gleichwohl Dank für eure Ideen.

Grüße - Wilhelm
Wilhelm C. Schütze (18.04.2019, 19:31)
Marcel Mueller schrieb am 18.04.2019:

> Das ist der Fehler. Von Intenso ist so ziemlich alles der
> allerbilligste Müll. Wenn man Glück hat bekommt man mit dem Zeug
> niemals Probleme trifft es ganz gut.

Ist mir schon klar, dass eine 128GB SSD für 20? keine Samsung EVO ist.
Aber, wie schon geschrieben, ist für'n Werkstattrechner. Da läuftnur
ein Win7 unter KVM/QEMU für ein paar exotische Diagnoseprogramme und
Luna mit AVRDude mit eHaJo-Board. Wenn die SSD da mal den Abgang
macht, juckt mich das eigentlich nicht. Das ist auch alles ohne Backup
schnell wieder eingerichtet - na ja, bis auf die Win7-Updates. Die
dauern dann natürlich. Aber wenn die SSD im Durchschnitt nur etwa alle
14 Tage mal ein paar Stunden läuft, sollte auch eine Intenso alt werden.

Wenn ich mir irgendwann meinen dritten Laptop kaufe, fliegt der alte
Desktop sowieso raus.

> Bei Kingston wäre das nicht passiert und die geben sich mittlerweile
> preislich kaum noch etwas. Der Aufpreis für eine Kingston A400 mit ¼
> TB ist bei Reichelt gerade einmal 1?. Ich kann überhaupt nicht
> verstehen, warum noch irgendjemand Intenso SSDs kauft. Mit der A400
> Serie habe ich schon einige alte Notebooks mit großem Erfolgt gepimpt
> - die Geräte werden jeden Tag genutzt. Und wenn es wirklich einmal
> Ärger gibt: die Endkundengarantie von Kingston funktioniert wirklich
> gut. Ich werd's mir für wichtigere PCs merken.


Grüße - Wilhelm
Shinji Ikari (18.04.2019, 20:51)
Guten Tag

"Wilhelm C. Schütze" <wil.c> schrieb

>Ist mir schon klar, dass eine 128GB SSD für 20€ keine Samsung EVO ist.


Tja...
Shinji Ikari (19.04.2019, 04:37)
Guten Tag

Marcel Mueller <news.5.maazl> schrieb

>> Intenso und CE- und Recyclingsymbol.

> ^^^^^^^
>Das ist der Fehler.


Bei SSD wuerde ich zustimmen, weil da alles drin sein koennte.

> Von Intenso ist so ziemlich alles der allerbilligste
>Müll.


Aber meine Intenso 4TB HDDs damals waren eben normale Hitachi oder
Toshiba Modelle und haben mir lange Zeit (ueber 3 Jahre) treue Dienste
geleistet.
Ich musste bei >10 Stueck nur eine einzige auf Garantie tauschen. Ich
war selber erst skeptisch, aber es war guenstige und stabil
funktionierende Ware.

>Wenn man Glück hat bekommt man mit dem Zeug niemals Probleme
>trifft es ganz gut.


Dann hatte ich wohl >10mal Glueck. 8)

>Bei Kingston wäre das nicht passiert und die geben sich mittlerweile
>preislich kaum noch etwas.


Meine damals erworbene Kingston skc300 240GB hat mich an einem ASRock
990FX Extreme4 viele Nerven gekostet. Und eine Anfrage bei dem
eigentlich guten Support ergab grob gesagt ein "Pech gehabt".

======Antwort Kingston Support EU:
Bitte beachten Sie, dass wir keine unserer SSDs mit bestimmten
Boardmodellen testen.
Wir richten uns nach den Vorgaben des Boardspezifikationen des
Hersteller danach, ob wir ein bestimmtes Modell mit einem oder
mehrerer unsere Artikel unterstützen können.
Es hört sich nach einer Inkompatibilität der Hardware auf dem Board
und des SandForce Kontrollers in unserer SSD an - vielleicht können
Sie im AsRock Support Forum da mehr in Erfahrung bringen.
=======

Seitdem kaufe ich zwar weiterhin gerne Kingston RAM Module, mache aber
einen grossen Bogen um Kingston SSDs.
Thomas Einzel (19.04.2019, 15:38)
Am 19.04.2019 um 04:37 schrieb Shinji Ikari:
> Guten Tag
> Marcel Mueller <news.5.maazl> schrieb
> Bei SSD wuerde ich zustimmen, weil da alles drin sein koennte.
> Aber meine Intenso 4TB HDDs damals waren eben normale Hitachi oder
> Toshiba Modelle und haben mir lange Zeit (ueber 3 Jahre) treue Dienste
> geleistet.
> Ich musste bei >10 Stueck nur eine einzige auf Garantie tauschen. Ich
> war selber erst skeptisch, aber es war guenstige und stabil
> funktionierende Ware.
> Dann hatte ich wohl >10mal Glueck. 8)

....
Ich hatte vor knapp 5 Jahren angefangen die Festplatten unserer Familien
PC/Notebooks gegen SSDs einzutauschen, 15 Stück.

Neben Samsung, Kingston und SanDisk sind da auch ein paar Intensos
dabei. Da bisher noch *keine* unsererr SSDs ausgefallen ist, oder
überhaupt etwas anderes als funktioniert hat, kann ich aus der
persönlichen Stichprobe auch bezüglich Intenso nichts negatives
berichten. Auf einem Rechner laufen mit der Intenso auch ein paar VMs -
alles ok.

Bezüglich Performance nützt der Markenname nur wenig, da macht es auch
bei Samsung den entscheidenden einen Unterschied ob es TLC mit SATAIII
oder MLC mit PCIe ist 8->
Willhelm C. Schütze (11.05.2019, 11:52)
Hallo,
falls es noch jemanden interessiert: Weder Intenso noch Reichelt darf
ich Vorwürfe machen. Eine andere FP in dem PC wollte testweise auch
nicht laufen. Es gab zunächst wenig spektakuläre Fehlermeldungen, dann
"error fsyncing/closing/dev/sda:input/output error" und nach dem zweiten
Neustart wurde keine FP mehr erkannt.

Das NT war offensichtlich in Ordnung, denn Mainboard und zwei DVD-LW
zickten nicht rum, die Spannungen im BIOS stimmten. Dann kam ich drauf,
mal den SATA-Port zu wechseln, und siehe da: Alles lief einwandfrei.

Also hatte sich der erste SATA-Port "plötzlich und unerwartet"
verabschiedet, zum Glück ohne die ganze SATA-Bridge mitzunehmen - warum
auch immer, vielleicht statische Aufladung beim versuchten Einbau der
SSD. Muss man erst mal drauf kommen. Das Board ist zwar von 2010, da
kann das evtl. mal eher passieren. Aber als AM3-Board mit Phenom
4x2,6GHz ist es noch lange kein Computerschrott.

Grüße - Wilhelm
Penn Erwin (11.05.2019, 12:36)
Am 11.05.2019 um 11:52 schrieb Willhelm C. Schütze:
> Hallo,
> falls es noch jemanden interessiert:


Auf wen oder was beziehst du dich?

Warum löschst du die Kopfzeilen?
Rainer Knaepper (11.05.2019, 13:27)
wil.c (Willhelm C. Schütze) am 11.05.19 um 11:52:
> falls es noch jemanden interessiert:


Aber ja!

[...]

> Also hatte sich der erste SATA-Port "plötzlich und unerwartet"
> verabschiedet, zum Glück ohne die ganze SATA-Bridge mitzunehmen -
> warum auch immer, vielleicht statische Aufladung beim versuchten
> Einbau der SSD. Muss man erst mal drauf kommen. Das Board ist zwar
> von 2010, da kann das evtl. mal eher passieren. Aber als AM3-Board
> mit Phenom 4x2,6GHz ist es noch lange kein Computerschrott.


Hier ein AM3 mit Athlon x4, eigentlich für das meiste immer noch gut
genug. Und ich glaube, ich werde bei nächster Gelegenheit auch einfach
mal den SATA-Port für die SSD wechseln. Grundsätzlich funktioniert
zwar alles flott und insofern zuverlässig, daß ich keine Datenverluste
habe, aber manchmal steht der Rechner seit Einbau der SSD einfach mal
einige Sekunden völlig still, und macht dann weiter, als wäre nichts
gewesen.

Rainer
Rainer Knaepper (11.05.2019, 13:35)
penn.er (Penn Erwin) am 11.05.19 um 12:36:
> Am 11.05.2019 um 11:52 schrieb Willhelm C. Schütze:
>> Hallo,
>> falls es noch jemanden interessiert:


> Auf wen oder was beziehst du dich?


Auf sein eigenes OP.

> Warum löschst du die Kopfzeilen?


Was fehlt denn? Die Bezugsverkettung funktioniert einwandfrei.

Rainer