expertenaustausch > linux.debian.user.german

boris (15.05.2019, 13:10)
Moin zusammen,

ich soll für einige Entwickler ein Debian aufsetzen mit Docker >= 18.09.
Gefragt, getan: Eine Buster-Installation erfüllt diese Anforderung.

Das Buster-Paket docker.io basiert auf Docker 18.09.1. Darin gibt es
einen Fehler, der in 18.09.3 gefixt ist.

Ich würde aber gerne das Debian-Repository benutzen, weil ich externe
Quellen vermeiden möchte, um Abhängigkeitstrouble zu umgehen.

Frage:
Buster ist full-freezed, d.h. die Version wird nicht mehr gehoben. Gilt
das auch für Minor-Releases, also für die .1 ? Wenn es bei .1 bleibt,
würde ich einen Bugreport schreiben. Bin ich mit dieser Fragestellung
hier richtig oder sollte ich den Maintainer kontaktieren?

Dank und Grüße,

Boris
Stefan K (15.05.2019, 13:20)
Hallo Boris,

je nachdem wie kritisch der Bug ist, könnte es unter umständen noch gefixt werden.
Wichtig ist aber dass du den Bug in Debian meldest und auch sagst ab welcher Version dieser gefixt ist.

MfG
Stefan

On Wednesday, May 15, 2019 1:04:56 PM CEST boris wrote:
[..]
boris (16.05.2019, 10:40)
Hallo Stefan,

danke für Deine Antowrt. So werde ich es tun.

Grüße,

Boris

Am 2019-05-15 13:10, schrieb Stefan K:
[..]