expertenaustausch > microsoft.* > microsoft.german.entwickler.windows.installer

Dietmar (04.03.2010, 11:14)
Hallo,

eine meiner Solutions benötigt .net 3.5(SP1), 2.0 und 1.1.
3.5 und 2.0 sind ja kein Problem, hier reicht ja die Installation des neueren
(Prerequisites), dann ist 2.0 ja ebenfalls inkludiert.

Einige wenige Assemblies benötigen allerdings noch das Framework 1.1, welches
ich ebenfalls in mein Setup integrieren möchte.
Die C-Runtimes kann ich ja mittels merge-modules inkludieren, aber wie bringe
ich das 1.1er-Framework in mein Setup (zumindest als Abhängigkeit)?

Schon mal Danke,

Dietmar
Sebastian Brand (05.03.2010, 09:36)
Hallo Dietmar,

Dazu musst du ein eigenes Bootstrapper "Manifest" für .NET 1.1
erstellen, dass dann als Prerequisite in VS2008 angeklickt werden
kann.

Unter
gibt's die Links dazu.

Best regards,
Sebastian Brand


On Mar 4, 10:14 am, Dietmar <diet> wrote:
[..]
Dietmar (08.03.2010, 11:22)
Hallo Sebastian,

vielen Dank, ich werde mir diese Beiträge durchsehen und bin zuversichtlich, es
damit zu schaffen!

MfG Dietmar

On 05.03.2010 08:36, Sebastian Brand wrote:
[..]
Ähnliche Themen