expertenaustausch > comp.hardware.* > comp.hardware.misc

Axel Pötzinger (04.12.2014, 23:22)
Hallo NG,

weiß nicht, ob das jetzt ein Hardwareproblem ist oder eins des OS. Ich
fang mal in dieser NG an:
Wenn ich den PC und Windows gestartet habe (hab ich Moment keinen
Zugriff auf den PC, deshalb muss ich die techn. Daten erstmal schuldig
bleiben), dann kommt häufig, aber nicht immer im Info-Bereich die Blase,
dass Geräte installiert werden.
Wenn ich das Symbol aus dem Info-Bereich dann öffne, dann steht da

PCI Standard PCI zu PCI Brücke
VIA Standard PCI zu PCI Brücke
High Definition Audio Controler
High Definition Audio Gerät

Nach einer Weile sind die Punkte 1 3 und 4 installiert und erledigt
("kann verwendet werden").
Der Punkt 2 (VIA) dauert ewig und 3 Tage und wird nicht zuende. Es heißt
da zunächst, so wie bei den anderen Punkten auch, dass Windows-Update
nach Treibern durchsucht wird und irgendwann ändert sich das dann auf
Treiber werden installiert, und dieses kreisende Symbol bleibt dann so
für Stunden.
Bleibt die Frage, was da eig abläuft, dass das immer wieder kommt, und
dass diese VIA-Geschichte nicht zuende installiert.
Wo sollte ich da anfangen nachzuschauen, zu kontrollieren, was zu verändern?
Eig könnte man ja davon ausgehen, dass das alles EINMAL installiert
wird, und gut is.
Danke für jede Hilfestellung.

Servus
Axel
Olaf Schmitt (05.12.2014, 06:07)
Am 04.12.2014 22:22, schrieb Axel Pötzinger:
[..]
> Eig könnte man ja davon ausgehen, dass das alles EINMAL installiert
> wird, und gut is.
> Danke für jede Hilfestellung.


Finde mal raus, was da eingebaut ist und dann hol dir mal Treiber vom
Hersteller des Mainboards.
Dann weiter sehen.

Olaf
Axel Pötzinger (05.12.2014, 10:20)
Am 05.12.2014 um 05:07 schrieb Olaf Schmitt:
> Am 04.12.2014 22:22, schrieb Axel Pötzinger:
> Finde mal raus, was da eingebaut ist und dann hol dir mal Treiber vom
> Hersteller des Mainboards.
> Dann weiter sehen.

Alles klar. Hab den PC am We wieder vor mir, dann mach ich das mal.
Danke.

Servus
Axel
Olaf Schmitt (08.12.2014, 14:06)
Am 05.12.2014 um 09:20 schrieb Axel Pötzinger:
> Am 05.12.2014 um 05:07 schrieb Olaf Schmitt:
> Alles klar. Hab den PC am We wieder vor mir, dann mach ich das mal.
> Danke.

Das WE ist vorbei.
Und? Hat es geholfen?

Olaf
Ähnliche Themen