expertenaustausch > microsoft.* > microsoft.excel

theisnow27 (03.02.2017, 15:32)
Hallo, eine kurze Frage:

Ich brauche eine Excelformel für folgendes: Wenn in Spalte B, Zeile B2bis B10 der Buchstabe F in genau 8 Zellen vorkommt, dann soll in Spalte B,Zeile 1 folgendes stehen: Okay.

Kann mir einer helfen?
Claus Busch (03.02.2017, 15:38)
Hallo,

Am Fri, 3 Feb 2017 05:32:26 -0800 (PST) schrieb theisnow27:

> Ich brauche eine Excelformel für folgendes: Wenn in Spalte B, Zeile B2 bis B10 der Buchstabe F in genau 8 Zellen vorkommt, dann soll in Spalte B, Zeile 1 folgendes stehen: Okay.


wenn der Buchstabe F alleine in der Zelle vorkommt, dann:
=WENN(ZÄHLENWENN(B2:B10;"F")=8;"okay";"")

Mit freundlichen Grüßen
Claus
theisnow27 (03.02.2017, 16:33)
Vielen Vielen Dank, das ist genau das, was ich gesucht habe!
Ähnliche Themen