expertenaustausch > comp.hardware.* > comp.hardware.misc

Reinhard Zwirner (20.01.2019, 00:40)
Hi,

in meinem W10-Tablet ist eine µSD-Speicherkarte (Sandisk Ultra 32 GB)
am Wirken. Immer? Nein, leider nicht immer. Es kommt nämlich vor, daß
das Tablet sie nach dem Hochfahren immer mal wieder nicht kennt. Dann
muß ich sie aber einfach nur rausnehmen und wieder einsetzen, um sie
mit dem Tablet bekannt zu machen.

Deshalb meine Frage: Gibt es eine Möglichkeit, Tablet und Karte
fester aneinander zu binden? Auf Dauer wird die unnötige Betätigung
des Rastmechanismus sicher nicht zu dessen Haltbarkeit beitragen.

Für sachdienliche Hinweise dankt im voraus

Reinhard
Bastian Lutz (20.01.2019, 12:35)
Hallo Reinhard!

Am 19.01.2019 um 23:40 schrieb Reinhard Zwirner:
> in meinem W10-Tablet ist eine µSD-Speicherkarte (Sandisk Ultra 32 GB)
> am Wirken. Immer? Nein, leider nicht immer. Es kommt nämlich vor, daß
> das Tablet sie nach dem Hochfahren immer mal wieder nicht kennt. Dann
> muß ich sie aber einfach nur rausnehmen und wieder einsetzen, um sie
> mit dem Tablet bekannt zu machen.
> Deshalb meine Frage: Gibt es eine Möglichkeit, Tablet und Karte
> fester aneinander zu binden? Auf Dauer wird die unnötige Betätigung
> des Rastmechanismus sicher nicht zu dessen Haltbarkeit beitragen.


Es ist evtl. nicht mal 100%ig gesagt, dass das ein Kontaktproblem
zwischen Karte und Leser ist. Wuerde trotzdem da anfangen zu schauen
hinsichtlich Kontakte des Lesers zurueckbiegen (vorsicht, koennen auch
abbrechen...) bzw. irgendwas reinzustecken was die Karte staerker an die
Kontakte des Lesers zu drueckt (und nicht Probleme macht wenn's
reinfaellt...).

Kann auch ein Software-Problem sein.

Hast du evtl. von einem frueheren Windows als 10 auf 10 upgegradet? Da
passieren die unmoeglichsten Dinge (bzw. das war schon bei frueheren
Win-Upgrades so) -> komplett sauber neu installieren! Alles andere
verplempert nur Zeit!
Bzw. hast du eine halbwegs aktuelle Win10-Version?

Ggf. auch mal nach BIOS-/UEFI-Updates suchen.

Du hast uebrigens z. B. "nach dem Hochfahren" nicht ausr. definiert.
Denn einerseits gibt's Suspend2RAM und Suspend2Disk (kenne die entspr.
Windows-Begrifflichkeiten gerade nicht) und andererseits wurde in Win8
so ein schnellerer Bootmodus eingefuehrt, der nix von den beiden
vorhergenannten Sachen ist, aber auch Probleme machen kann. Z. T. lassen
sich solche Probleme mit einem Treiberupdate der beteiligten Komponenten
loesen, aber auch nicht immer. Der naechste Schritt waere dann, solchen
Energiesparkram testweise zu deaktivieren. D.h. S2D/S2R/dieser komische
Bootmodus ueber die allg. Windows-Einstellungen und komponenten-spez.
Energiespareinstellungen ueber den Geraetemanager.

HTH

Bastian Lutz
Reinhard Zwirner (20.01.2019, 15:27)
Bastian Lutz schrieb:> Am 19.01.2019 um 23:40 schrieb Reinhard Zwirner:

>> Deshalb meine Frage: Gibt es eine Möglichkeit, Tablet und Karte
>> fester aneinander zu binden? Auf Dauer wird die unnötige
>> Betätigung des Rastmechanismus sicher nicht zu dessen
>> Haltbarkeit beitragen.

> Es ist evtl. nicht mal 100%ig gesagt, dass das ein Kontaktproblem
> zwischen Karte und Leser ist. ...


Hallo Bastian,

danke für Deine Hinweise. Ich denke aber eher nicht, daß es sich um
ein Kontaktproblem handelt - ich möchte nur nicht, daß es durch
unnötig häufiges Entnehmen und Einsetzen der Karte zu einem wird.

> ... Wuerde trotzdem da anfangen zu
> schauen hinsichtlich Kontakte des Lesers zurueckbiegen (vorsicht,
> koennen auch abbrechen...) bzw. irgendwas reinzustecken was die
> Karte staerker an die Kontakte des Lesers zu drueckt (und nicht
> Probleme macht wenn's reinfaellt...).


Wie gesagt, ich glaube nicht an ein Kontaktproblem. Das Tablet ist
neu, hat originär (um auch auf Deinen diesbezüglichen Hinweis
einzugehen) W10 - derzeit noch 1803 - und "liegt auch nur rum", ist
also keinen Erschütterungen ausgesetzt.

> Kann auch ein Software-Problem sein.
> Hast du evtl. von einem frueheren Windows als 10 auf 10
> upgegradet? Da passieren die unmoeglichsten Dinge (bzw. das war
> schon bei frueheren Win-Upgrades so) -> komplett sauber neu
> installieren! Alles andere verplempert nur Zeit! Bzw. hast du eine
> halbwegs aktuelle Win10-Version?


Kein Upgrade - s. o.

> Ggf. auch mal nach BIOS-/UEFI-Updates suchen.


Wird vom Hersteller nicht angeboten.

> Du hast uebrigens z. B. "nach dem Hochfahren" nicht ausr.
> definiert. ...


Das Hochfahren erfolgt nach "richtigem" Runterfahren.

> ... Z. T. lassen sich solche Probleme
> mit einem Treiberupdate der beteiligten Komponenten loesen, aber
> auch nicht immer. ...


Leider stecke ich in W10 noch nicht so drin; z. B. habe ich den von
W7 bekannten Gerätemanager, der die aktuell eingebauten bzw.
angeschlossenen Geräte anzeigt, deren Eigenschaften dann per
Maus-Rechtsklick aufgerufen werden können, noch nicht gefunden.

> ... Der naechste Schritt waere dann, solchen
> Energiesparkram testweise zu deaktivieren. ...


Der einzige "Energiesparkram", den ich eingestellt habe, ist, daß der
Bildschirm nach einigen Minuten Untätigkeit abgeschaltet wird.
Ansonsten bleibt das Teil, ob batterie- oder netzbetrieben, stets
eingeschaltet.

Ciao

Reinhard
Bastian Lutz (22.01.2019, 20:40)
Hallo Reinhard!

Am 20.01.2019 um 14:27 schrieb Reinhard Zwirner:
> Bastian Lutz schrieb:> Am 19.01.2019 um 23:40 schrieb Reinhard Zwirner:


[...]

>> Ggf. auch mal nach BIOS-/UEFI-Updates suchen.

> Wird vom Hersteller nicht angeboten.


Was nicht zwangslaeufig heisst, dass keines noetig waere, aber naja, du
hast dann keine andere Wahl...

>> Du hast uebrigens z. B. "nach dem Hochfahren" nicht ausr.
>> definiert. ...

> Das Hochfahren erfolgt nach "richtigem" Runterfahren.


Du hast also auch diesen schnellen Bootmodus deaktiviert, den es seit
Win8 gibt?

> Leider stecke ich in W10 noch nicht so drin; z. B. habe ich den von
> W7 bekannten Gerätemanager, der die aktuell eingebauten bzw.
> angeschlossenen Geräte anzeigt, deren Eigenschaften dann per
> Maus-Rechtsklick aufgerufen werden können, noch nicht gefunden.


Im Startmenue nach "Geraete-Manager" (mit Umlaut!) suchen oder im
Startmenue nach "Systemsteuerung" suchen und dann in diesem Fenster
rechts oben die Suchfunktion benutzen. Windows-Taste+Pause und dann
links auf Geraetemanager klicken geht auch noch.

>> ... Der naechste Schritt waere dann, solchen
>> Energiesparkram testweise zu deaktivieren. ...

> Der einzige "Energiesparkram", den ich eingestellt habe, ist, daß der
> Bildschirm nach einigen Minuten Untätigkeit abgeschaltet wird.
> Ansonsten bleibt das Teil, ob batterie- oder netzbetrieben, stets
> eingeschaltet.


Im Geraete-Manager sind normal standardmaessig noch fuer div. weitere
Komponenten div. Arten von Energiesparmodi aktiviert.

Bastian Lutz
Reinhard Zwirner (23.01.2019, 17:08)
Bastian Lutz schrieb:
> Am 20.01.2019 um 14:27 schrieb Reinhard Zwirner:


Hallo Bastian,

vielen Dank für die Hinweise.

[...]
>> Das Hochfahren erfolgt nach "richtigem" Runterfahren.


> Du hast also auch diesen schnellen Bootmodus deaktiviert, den es
> seit Win8 gibt?


Hä? Wasn das? Diesbezüglich ist das Teil im "Urzustand" ...

[...]
> Im Startmenue nach "Geraete-Manager" (mit Umlaut!) suchen oder im
> Startmenue nach "Systemsteuerung" suchen und dann in diesem
> Fenster rechts oben die Suchfunktion benutzen. Windows-Taste+Pause
> und dann links auf Geraetemanager klicken geht auch noch.


Danke, hab's gefunden: "Treiber ist auf dem neuesten Stand"

> Im Geraete-Manager sind normal standardmaessig noch fuer div.
> weitere Komponenten div. Arten von Energiesparmodi aktiviert.


OMG - das sind ja 1000 Geräte, die ich durchflöhen müßte, und selbst
nach Änderung derer Energiesparoptionen wüßte ich ja nicht, ob's ggf.
daran lag und ich dafür nicht was anderes zerschossen habe <seufz>.

Resignierend

Reinhard
Bastian Lutz (23.01.2019, 21:21)
Hallo Reinhard!

Am 23.01.2019 um 16:08 schrieb Reinhard Zwirner:
> Bastian Lutz schrieb:
> Hallo Bastian,
> vielen Dank für die Hinweise.
> [...]
> Hä? Wasn das? Diesbezüglich ist das Teil im "Urzustand" ...




> [...]
>> Im Startmenue nach "Geraete-Manager" (mit Umlaut!) suchen oder im
>> Startmenue nach "Systemsteuerung" suchen und dann in diesem
>> Fenster rechts oben die Suchfunktion benutzen. Windows-Taste+Pause
>> und dann links auf Geraetemanager klicken geht auch noch.

> Danke, hab's gefunden: "Treiber ist auf dem neuesten Stand"


Das heisst nur, dass MS keinen neueren Treiber anbietet. Mir ist es
sogar schon auf mehreren Rechnern passiert, dass ich um ein
Win10-Funktionsupdate erfolgreich instalieren zu koennen von der
Intel-Webseite Grafiktrieber runterladen und von Hand installieren
musste obwohl der Geraetemanager meinte, dass die Intel-Grafiktreiber
aktuell sind...

>> Im Geraete-Manager sind normal standardmaessig noch fuer div.
>> weitere Komponenten div. Arten von Energiesparmodi aktiviert.

> OMG - das sind ja 1000 Geräte, die ich durchflöhen müßte, und selbst
> nach Änderung derer Energiesparoptionen wüßte ich ja nicht, ob's ggf.
> daran lag und ich dafür nicht was anderes zerschossen habe <seufz>.


Leider wahr...

Bastian Lutz
Reinhard Zwirner (23.01.2019, 22:36)
Bastian Lutz schrieb:
> Am 23.01.2019 um 16:08 schrieb Reinhard Zwirner:


[...]
>> Hä? Wasn das? Diesbezüglich ist das Teil im "Urzustand" ...


>


Hi Bastian,

danke für den Link - ich werd' ihn mir mal anschau'n.

[...]
>> Danke, hab's gefunden: "Treiber ist auf dem neuesten Stand"


> Das heisst nur, dass MS keinen neueren Treiber anbietet. Mir ist
> es sogar schon auf mehreren Rechnern passiert, dass ich um ein
> Win10-Funktionsupdate erfolgreich instalieren zu koennen von der
> Intel-Webseite Grafiktrieber runterladen und von Hand
> installieren musste obwohl der Geraetemanager meinte, dass die
> Intel-Grafiktreiber aktuell sind...


Ich hab' die Option "Im Internet suchen" angeklickt - wird trotzdem
nur bei MS gesucht?

>> OMG - das sind ja 1000 Geräte, die ich durchflöhen müßte, und
>> selbst nach Änderung derer Energiesparoptionen wüßte ich ja
>> nicht, ob's ggf. daran lag und ich dafür nicht was anderes
>> zerschossen habe <seufz>.


> Leider wahr...


Es tut gut, sich von einem Fachmann bestätigt zu finden :-)!

Ciao

Reinhard
Bastian Lutz (25.01.2019, 21:11)
Hallo Reinhard!

Am 23.01.2019 um 21:36 schrieb Reinhard Zwirner:
> Bastian Lutz schrieb:


[...]

> Ich hab' die Option "Im Internet suchen" angeklickt - wird trotzdem
> nur bei MS gesucht?


Ja, der Geraete-Manager bzw. "Nach Updates suchen" (wo auch die
Windows-Updates kommen) sucht nur bei MS. Ich meinte (wenn das vorherige
eben nicht fruchtet) wirkl. eine Websuche wo du von Hand hoffentl. ein
passendes Treiberpaket findest. Wuerde beim Hersteller des Rechners
anfangen. Zur Not zum OEM des Speicherkartenlesers. Aber gerade bei
Speicherkartenlesern sind die Chancen IMHO nicht so toll das es was bringt.

Bastian Lutz
Ähnliche Themen