expertenaustausch > comp.hardware.* > comp.hardware.misc

Wolfgang Bauer (28.01.2019, 16:50)
Servus.

Ich habe das Sony Vaio Duo Netbook und darauf Windows 10 1809
installiert. Bei dem Vaio spinnt einer oder die Sensoren, Licht, Touch.
Der Mauszeiger läßt sich nicht gezielt steuern, er springt immer sehr
schnell in die linke untere Ecke.

Ich hatte das schon mal behoben indem ich im Gerätemanager alle Sensoren
deaktiviert habe. Jetzt nach einer Windows Neuinstallation ist da
Problem wieder da. /Wegen/ dem komme ich aber nicht mehr in den
Gerätemanager um die Sensoren wieder zu deaktivieren.

Was kann ich da noch machen?

Gruß
Wolfgang
Takvorian (28.01.2019, 19:58)
Wolfgang Bauer schrieb:

> Was kann ich da noch machen?


Wenn die Hardware defekt ist: reparieren oder austauschen.
Mit dem Gerätemanager ist das nicht zu machen.
Wolfgang Bauer (28.01.2019, 20:04)
Takvorian schrieb:
> Wolfgang Bauer schrieb:


>> Was kann ich da noch machen?


> Wenn die Hardware defekt ist: reparieren oder austauschen.
> Mit dem Gerätemanager ist das nicht zu machen.


Ich hatte es aber schon mal so. Im Gerätemanager alles was mit Sonsor zu
tun hat deaktiviert und so ging es dann.

Und bei einer Neuinstallation kann ich den Mauszeiger auch so lange
gezielt einsetzen bis die Hardwareerkennung läuft und die Sensoren
aktiviert.

Gruß
Wolfgang
Takvorian (28.01.2019, 20:33)
Wolfgang Bauer schrieb:

> Takvorian schrieb:
> Ich hatte es aber schon mal so. Im Gerätemanager alles was mit Sonsor zu
> tun hat deaktiviert und so ging es dann.


Ist ja relativ einfach: wenn es mit Maßnahmen in Windows zu beheben ist, ist
es eher ein Treiber/Software-Problem. Wenn die Hardware ok ist und für
Win 10 passende Treiber vorhanden sind, muss es auch klappen.
Schreibe halt testweise ein Image zurück, mit dem es immer problemlos lief.
Wenn die Hardware in Ordnung ist, kann der Fehler dann nicht mehr auftreten.
Wolfgang Bauer (28.01.2019, 20:52)
Takvorian schrieb:
> Wolfgang Bauer schrieb:


>>> Wenn die Hardware defekt ist: reparieren oder austauschen.
>>> Mit dem Gerätemanager ist das nicht zu machen.


Die Hardware austauschen das rentiert nicht. Das Ding ist mindestens 10
Jahre alt und Sony hat bald aufgehört das VAIO herzustellen. Ich muß mal
sehen ob ich das Gerät aufmachen kann. Was ich aber sehe sind das
spezielle Schrauben.

>> Ich hatte es aber schon mal so. Im Gerätemanager alles was mit Sonsor zu
>> tun hat deaktiviert und so ging es dann.


> Ist ja relativ einfach: wenn es mit Maßnahmen in Windows zu beheben ist, ist
> es eher ein Treiber/Software-Problem. Wenn die Hardware ok ist und für
> Win 10 passende Treiber vorhanden sind, muss es auch klappen.


sind die Sensoren nicht auch Hardware?

> Schreibe halt testweise ein Image zurück, mit dem es immer problemlos lief.
> Wenn die Hardware in Ordnung ist, kann der Fehler dann nicht mehr auftreten.


Jetzt hast Du mich erwischt. Ein Image gibt es von dem VAIO nicht.
Ich habe es eben noch versucht ein Linux OS zu installieren. Da ist es
genauso. Alles OK bis die Hardware erkannt wird und die Treiber für die
Sensoren installiert sind. Und wie geschrieben, ich komme, weil ich den
Mauszeiger nicht kontrollieren kann, nicht in den Gerätemanager.

Ich habe es in WinRE versucht, da sollte der mit devmgmt.msc zu starten
sein. Ich finde aber die Datei da nicht.

Gruß
Wolfgang
Alfred Schröder (28.01.2019, 21:00)
Wolfgang Bauer (wolfgang-bauer) schrieb am 28.01.19:

> Was kann ich da noch machen?


Nimm statt der Maus die Tastatatur. Windows-Taste plus Pause-Taste und
hangele Dich mit der TAB-Taste zum Gerätemanager.

Gruss

Alex
Bastian Lutz (28.01.2019, 22:41)
Hallo Wolfgang!

Am 28.01.2019 um 15:50 schrieb Wolfgang Bauer:
> Ich habe das Sony Vaio Duo Netbook und darauf Windows 10 1809
> installiert. Bei dem Vaio spinnt einer oder die Sensoren, Licht, Touch.
> Der Mauszeiger läßt sich nicht gezielt steuern, er springt immer sehr
> schnell in die linke untere Ecke.
> Ich hatte das schon mal behoben indem ich im Gerätemanager alle Sensoren
> deaktiviert habe. Jetzt nach einer Windows Neuinstallation ist da
> Problem wieder da. /Wegen/ dem komme ich aber nicht mehr in den
> Gerätemanager um die Sensoren wieder zu deaktivieren.
> Was kann ich da noch machen?


Hinweis: Manchmal braucht Win10 eine Weile bis es div. Treiber aus dem
Internet geholt hat. Dann gehen div. Dinge besser.

Irgendwie Fn+F...-Taste gibt's dafuer nicht?

USB-Maus bzw. in der erleichterten Bedienung die Maus mit der
Zehnertastatur steuern einstellen geht auch nicht?

USB-Stick mit Teamviewer oder so und den dann ueber Windows+E
(Windows-Explorer), (Shift-Tab), Pfeiltasten und Return starten geht
auch nicht weil du schon im Setup scheiterst oder kein Internet, keinen
2. Rechner etc. hast?

Falls keine Pause-Taste vorhanden (fuer Windows+Pause und dann Tab bzw.
Shift+Tab):
1. Mit Windows-Taste oder Strg+Esc Startmenue aufklappen.
2. "Systemsteuerung" eingeben und Return.
3. "Geraete-Mananger" (mit Umlaut) eingeben bis der entspr. Eintrag
erscheint und dann Pfeiltasten und Return.
4. Wenn du dich in den Bereich mit dem Baum mit den Geraeten "getabt"
hast Pfeiltasten und Return.
5. Innerhalb des entspr. Fensters wieder (Shift-)Tab um z. B. zwischen
der Tab-Auswahl, OK/Abbrechen usw. rumzuspringen. Innerhalb der jew.
Elemente evtl. auch wieder Pfeiltasten und Return.

BTW: Hatte mal ein Notebook von Vista auf 7 upgegratet und dann gingen
ein paar Tastatur-Funktionen nicht. Loesung: BIOS-Update... (vorher aber
die entspr. Changelogs lesen!)

Bastian Lutz
Wolfgang Bauer (29.01.2019, 12:14)
Alfred Schröder schrieb:
> Wolfgang Bauer (wolfgang-bauer) schrieb am 28.01.19:


>> Was kann ich da noch machen?


> Nimm statt der Maus die Tastatatur. Windows-Taste plus Pause-Taste und
> hangele Dich mit der TAB-Taste zum Gerätemanager.


Ich bin noch auf einen anderen Grund gestoßen. Es hat /auch/ mit der
Temperatur zu tun gehabt. Also haqbe ich das Netbook in den Kühlschrank
gelegt und später konnt ich problemlos in den Gerätemanager gehen, ohne
daß der Mauszeiger wegging.

Dann habe ich neben den Sensoren HID Sensorsammlung V2 und Lichtsensor
noch bei Eingabegeräte HID-konformer Stift, HID-konformer Touchscreen
und, was immer das ist, GPIO-Laptop/Slate-Indikatortreiber deaktiviert.

Nun gibt die Maus Ruhe, auch wenn die CPU warm wird. Danke für eure
Hilfe.

Gruß
Wolfgang
Takvorian (29.01.2019, 14:01)
Wolfgang Bauer schrieb:

> Die Hardware austauschen das rentiert nicht.


Also neue Hardware anschaffen. Nach 10 Jahren wird's langsam Zeit. ;-)
Wolfgang Bauer (29.01.2019, 14:29)
Takvorian schrieb:

> Wolfgang Bauer schrieb:


>> Die Hardware austauschen das rentiert nicht.


> Also neue Hardware anschaffen. Nach 10 Jahren wird's langsam Zeit. ;-)


Dieses Netbook habe ich mir vor zehn Jahre mal aus Frust gekauft weil es
einen Tuochscreen hat, wollte ich mal ausprobieren was ich kaum gemacht
habe. Seitdem steht das Ding so nebenbei und wird nur selten benutzt.

Die /neue/ Hardware habe ich bei meinem Desktop PC.

Gruß
Wolfgang
Ähnliche Themen